Noxon iRadio Cube-RDS-Bug in Beta 6909

Dabei seit
März 2009
Beiträge
2
#1
Guten morgen,

da in diesem Forum ja anscheinend ein paar "Offizielle" von Terratec, ist es vielleicht in Ordnung, hier die Bugs zu posten.

Ich hab auf meinem Noxon iRadio Cube die 6909, läuft (fast) perfekt, Empfang in der Küche trotz Mikrowelle zwischen Router und iRadio top.

Als UPnP Server läuft bei mir eine Synology CS407 mit dem Diskstationmanager 2.1. Das ist die neueste Firmware. Seit dem Update der CS "rennt" das iRadio förmlich, Synology scheint am UPnP ganz schön nachgelegt zu haben, das durchforsten der Verzeichnisse auf dem iRadio macht richtig spaß. :-)
(Das Ging auch schon mit der letzten Offiziellen in Verbindung mit der Synology gut.)

Jetzt das, was nicht so richtig Spaß macht: Das UKW-Radio. Da dies das Alleinstellungsmerkmal im Vergleich mit vielen anderen Geräten dieser Art ist, war es für mich DER Kaufgrund. (Morgens vor der Arbeit UKW in der Küche mit Regionalsendern ist für mich unverzichtbar :-) )

Problem: Das RDS. Das iRadio scheint die RDS Sernderinformationen nicht sauber zu speichern. Die Folge: in der Senderliste stehen alle Frequenzen ohne Namen dar. Das wäre nicht schlimm. Schaltet man jetzt über die Liste hin und her, werden den Frequenzen Namen zugeordnet. Das wäre ja nicht schlecht, wenn es denn die Namen wären, die zu der Frequenz gehören. Das artet dann dahingehend aus, das ich mehrere Frequenzen mit der Information "Energy" vorfinde, wovon eine z.B. "Jump" ist. Schaltet man dann auf Jump um, wird im Display Energy angezeigt, oben die Frequenz von Jump. Manchmal ändert sich das, wenn man dann mehrmals auf Jump wechselt. Diae Folge? Richtig, in der Senderliste gibt es dann mehrmals Jump. Ist alles etwas verwirrend. Bevor die Firmware offiziell wird, wäre es nicht schlecht, sich das UKW-Radio noch einmal vorzunehmen. Eine saubere abspeicherung der RDS Informationen würde das Gerät für mich (fast) perfekt machen. Einziges Verbesserungspotenzial aus meiner Sicht dann noch: UKW Stereo.

Viele Grüße

Sven
 
Dabei seit
Dez. 2008
Beiträge
1.013
#2
Danke für den Hinweis. Hast du diese Probleme auch bei einem anderen Aufstellungsort? Bei meinem Cube stimmen die Sendernamen soweit ich das überblicken kann.
 

sb75

Newbie
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
2
#3
Ja, das Problem ist standortunabhängig und war auch schon vor der Beta vorhanden.
Das Störende ist auch nicht, dass es etwas dauert, bis RDS ausgewertet ist, sondern dass in der Senderliste nach Umschaltvorgängen (allerdings nicht immer) die Sendernamen falsch zugeordnet werden und diese falsch zugeordneten Namen auch angezeigt werden, wenn man auf einen Sender mit falsch hinterlegten RDS Informationen schaltet. Es wäre auch nicht schlecht, wenn die RDS Informationen für alle Sender (so sie denn verfügbar sind) in der Senderliste abgelegt werden. Nach jedem einschalten ist die Senderliste soweit leer, dass dort nur die gespeicherten Frequenzen stehen. Erst nach umschalten wird die RDS bezeichnung hinzugefügt, nach dem zweiten oder dritten Umschalten ist in der Senderliste die RDS-Information eines vorher gehörten Senders wieder verworfen und - im Schlimmsten Fall - durch die des zuletzt gehörten ersetzt worden.

Gruß

Sven
 

Zaphiro

Cadet 4th Year
Dabei seit
März 2009
Beiträge
75
#4
Hab das gleiche Problem, kann aber damit vorerst leben (da nur ein Sender gespeichert)...

Was mir auch auffällt, ist, wenn einige Sender Titelangaben liefern, dies bei einem Titel stehen zu sein scheint. Werde das aber mal noch überprüfen, evtl ist es ja auch ein Problem des Senders....
 
Zuletzt bearbeitet:

rolo

Cadet 3rd Year
Dabei seit
Apr. 2009
Beiträge
60
#5
Der Vollständigkeit halber : kann ich auch bestätigen
Weiterer FM-Fehler :
wenn man von Internetradio via Kurzwahltaste auf FM umschaltet, stimmen weder Frequenz noch RDS-Info.
Beispiel: bei mir ist auf Taste 2 SWR1 (jaaaa...)in der Senderliste ist das auch der zweite Eintrag.
Drücke ich also bei laufendem Internetradio (z.B. auf Taste 1) die 2, dann erscheint zwar "SWR 1" groß im Display, die Frequenz oben ist aber die von SWR3 (erster Sender in der Liste) und es läuft auch SWR3. Zu allem Überfluß erscheint dann meist die kleine Laufschrift mit der Senderinfo für SWR3. Drücke ich nochmal auf die "2", steht meistens nur noch "FM" im Display, aber der Sendet stimmt dann.Rufe ich die Senderliste auf, ist sie dann auch "verhunzt". Hoffe das war jetzt verständlich.....waitung for FW-update.....:-)
 
Top