Outlook - Codierung falsch

sanchezz18

Lieutenant
Dabei seit
Mai 2008
Beiträge
557
Hi,

einige Mails werden bei mir in Outlook 2010 nicht mehr korrekt angezeigt - Umlaute fehlen einfach. Für einzelne Mails lässt sich der Fehler beheben, indem man die Codierung (Nachricht öffnen - "Aktionen" - "Andere Aktionen" - "Codierung") von "Unicode (UTF-8)" auf "Westeuropäisch (Windows)" ändert und dann sogleich wieder zurück auf "Unicode (UTF-8)" wechselt. E-Mail speichern und alles passt.

Allerdings nervt es, dies bei Mails immer und immer wieder machen zu müssen - gibt es eine Lösung, wie Outlook die Mails dauerhaft richtig erkennt?

Danke für die Hilfe...

Gruß
 
M

Mr. Snoot

Gast
Wenn du die PST-Datei von einem älteren Outlook übernommen hast, dann müsstest du eine neue PST anlegen und die Mails aus deiner jetzigen PST rüberkopieren.
 

Tribo0n

Lt. Commander
Dabei seit
Okt. 2007
Beiträge
1.214
Habe das gleiche Problem, aber auch mit dem rüberkopieren in eine neue PST Datei hat es nicht geklappt.
 

Priotecs

Cadet 2nd Year
Dabei seit
März 2011
Beiträge
23
Tritt das Problem bei allen Nachrichten mit Sonderzeichen auf oder nur bei bestimmten (z.B. von bestimmten Absendern)?
 

sanchezz18

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
557
Das Problem tritt bei bestimmten Absendern immer auf, bei manchen ab und zu, bei manchen gar nicht.

Ein Absender, bei dem es immer passiert, nutzt beispielsweise das Webmailportal von GMX zum E-Mails schreiben. Von einer anderen GMX-Adresse erhalte ich aber fehlerlose E-Mails, obwohl diese ebenfalls online geschrieben wurden (d.h. nicht in Outlook o.ä.).

Ab und an zeigt Outlook übrigens statt Leerstellen auch schwarze Rauten mit Fragezeichen an.
 
Top