PC bootet bei jedem Hochfahren doppelt + gelegentliche Festplatten-Überprüfung

MonteSuma

Lt. Commander
Registriert
Sep. 2015
Beiträge
1.691
Hey,

zu meinem PC:
i7-8700k (geköpft, aber Stock) + Asus Prime Z370-A + Samsung 970 Evo M2-SSD

Mein "Problem":

Bei jedem Hochfahren bootet mein PC doppelt. Man merkt es nicht wirklich, außer dass er für die potente Hardware eigentlich zu lange braucht und alle externen Geräte wieder kurz aus und dann wieder eingeschaltet werden (knacken in den Boxen und Tastatur, die kurz nicht mehr leuchtet). Habe letztens durch Zufalle in den Eventlog geguckt und dort wird bei jedem Hochfahren ein kritischer Fehler angezeigt:

Ereignis 41, Kernel Power
Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Blue-Screen-Code: 0x8000400000000002

Mein System stürzt nie ab und hat auch sonst keinerlei Probleme. Hab bei Google schon nach dem Fehler und dem Code gesucht, aber nichts wirklich hilfreiches gefunden.

Einmal im Monat macht mein PC (ich weiß nicht genau, ob das eine Windows oder Bios-Funktion ist) eine Festplattenüberprüfung, wo er meine einzige Partition auf Fehler überprüft und diese bereinigt. Das hatte ich bei meinen vorherigen PCs nicht. Ich weiß nicht, ob es deshalb kommt, weil mein PC doppelt bootet oder ob das einfach normal ist.

Ich habe mir beim einrichten meines PCs die Mühe gemacht und mein ganzes Bios durchforstet. die Lüfter alle eingestellt und alles unnötige abgeschaltet etc.

Diese Arbeit möchte ich jetzt nicht einfach über den Haufen werfen und das Bios zurücksetzen, nur um dann vor dem Dilemma zu stehen, dass das Verhalten genauso ist wie vorher.

Soweit mir bekannt, habe ich keinerlei Möglichkeiten, um meine Bios-Config zu sichern, zurückzusetzen und anschließend wieder zu meiner ursprünglichen Config zurückkehren zu können.

Frage 1: Kennt jemand das Problem bzw. hat eine Indikation, woran es liegt.
Frage 2: gibt es doch eine Möglichkeit meine Config zu speichern und das Bios anschließend zurückzusetzen?

P.S: ein Kumpel hat gerade ein ähnliches Problem, wo sein PC immer erst ins Bios bootet, weil seine SSD nicht schnell genug Strom bekommt und daher nicht erkannt wird. Im Bios ist die SSD dann vorhanden und wenn er das Bios verlässt, kann er ganz normal booten.

Vielen Dank im Voraus für jeglichen Input!
 
Moin,

hast Du die Festplatte schon überprüft? BIOS aktuell? Treiber alle aktuell? den Zuverlässigkeitsverlauf geprüft? Auch mal einen Scan mit SFC /scannnow gemacht um zu sehen wie es mit den Systemdateien ausschaut?

https://www.computerbase.de/downloads/systemtools/festplatten/crystaldiskinfo/

https://support.microsoft.com/de-de...er-tool-to-repair-missing-or-corrupted-system

https://answers.microsoft.com/de-de/windows/forum/all/zuverlässigkeitsverlauf-in-der/bebfef5f-d06e-4767-afc2-0c1b90975c1d

BIOS kann man doch eigentlich sein Profil speichern. Und dann setzt es doch einfach mal auf Default. Ist ja jetzt so schwer auch nicht die 3 Einstellungen wenn wieder zu setzen. Ansonsten wenn das nix gebracht hat das gespeicherte Profil zurück rufen.

zum Fehler Code hier mal schauen und abarbeiten:

https://windowsreport.com/kernel-power-41-error-windows-10/

ein anderes Netzteil testen.

MfG
 
Zuletzt bearbeitet:
Hey,

Wie meinst du überprüft? SMART-Werte auslesen? Wie gesagt, außer dem Booten habe ich keinerlei Probleme. Wüsste jetzt nicht wie ich meine Festplatte überprüfen kann, sodass es mir einen Hinweis auf mein Boot-Problem geben würde.
 
MonteSuma schrieb:
Soweit mir bekannt, habe ich keinerlei Möglichkeiten, um meine Bios-Config zu sichern, zurückzusetzen und anschließend wieder zu meiner ursprünglichen Config zurückkehren zu können

vergessen das es Zettel und Stifte gibt? Das klappt wunderbar damit.
 
Stullen Andi schrieb:
vergessen das es Zettel und Stifte gibt?
Und für die, die auf Technik setzen gibts sogar sowas wie ein Smartphone, damit kann man Bilder oder gar ein Video von den Einstellungen machen :D
 
hab ja damit gerechnet, dass sowas geschrieben wird... und ihr habt ja auch recht...

Aber ehrlich gesagt bin ich der festen Überzeugung, dass es nichts ändern wird (kann natürlich jetzt nur spekulieren). Denn welche Funktion oder Bios-Config soll dazu führen, dass mein PC doppelt bootet?

Hab fast boot etc. angemacht und eigentlich nur Sachen deaktiviert, die ich nicht brauche. Habe mich dann imer schlau gemacht, was ich da deaktiviere etc...

Ist allerdings jetzt auch schon fast 2 Jahre her, also fragt mich bitte nicht, was ich alles geändert habe^^
 
Hört sich so an als wäre das Einbildung mit dem 2 mal starten.
Beeper installiert, welcher dann auch tatsächlich 2 mal den Boot bestätigt?
Was sind denn die restlichen Komponenten vom System?
 
Das mit der Einbildung habe ich auch gedacht, bis ich dann kürzlich den Eintrag im Eventlog gesehen habe.
Da steht ja eindeutig drin, dass das System neu gestartet wird. Und ich sehe es ja auch an allen USB-Geräten, dass er doppelt bootet, weil die Lampen alle wieder aus und dann wieder an gehen...

Beeper habe ich leider keinen.

Restliche Komponenten sind:

Gigabyte RTX 2070 Windforce 8G
Seasonic Focus Plus Platinum - 550W
Corsair Vengeance LPX 2x8GB
Thermalright Macho
Fractal Gehäuse

P.S: Jetzt hab ich schlechte Laune, weil ich gesehen habe, was ich damals für 16GB RAM bezahlen durfte... :freak:
Ergänzung ()

cyberpirate schrieb:
Moin,

hast Du die Festplatte schon überprüft? BIOS aktuell? Treiber alle aktuell? den Zuverlässigkeitsverlauf geprüft? Auch mal einen Scan mit SFC /scannnow gemacht um zu sehen wie es mit den Systemdateien ausschaut?

https://www.computerbase.de/downloads/systemtools/festplatten/crystaldiskinfo/

https://support.microsoft.com/de-de...er-tool-to-repair-missing-or-corrupted-system

https://answers.microsoft.com/de-de/windows/forum/all/zuverlässigkeitsverlauf-in-der/bebfef5f-d06e-4767-afc2-0c1b90975c1d

BIOS kann man doch eigentlich sein Profil speichern. Und dann setzt es doch einfach mal auf Default. Ist ja jetzt so schwer auch nicht die 3 Einstellungen wenn wieder zu setzen. Ansonsten wenn das nix gebracht hat das gespeicherte Profil zurück rufen.

zum Fehler Code hier mal schauen und abarbeiten:

https://windowsreport.com/kernel-power-41-error-windows-10/

ein anderes Netzteil testen.

MfG

Windows SFC hat beschädigte Datein gefunden und repariert. Mehr steht da leider nicht.

Zuverlässigkeitsverlauf ist sehr interessant und zeigt mir dieselben Fehler an, wie der Eventlog, nur nicht so detailliert... Da ist auch gut zu erkennen, dass der Fehler tatsächlich nicht bei jedem Booten auftritt. Ich kann mich aber jetzt nicht dran erinnern, ob er dann bei den Tagen ohne Fehler nicht doppeklt gebootet hat oder nicht. Das müsste ich dann jetzt zukünftig mitschreiben...
Mein Score pendelt sich so bei 5 ein, weil es auch Tage gibt, wo der Fehler nicht auftritt.

Anderes Netzteil habe ich leider nicht und werde mir wohl auch keines mal eben so besorgen können...

Den Guide zu Kernel Power 41 schaue ich mir gleich in Ruhe an, danke!
 
Zuletzt bearbeitet:
Smart-Werte ausgelesen, alles im grünen Bereich.
SSD-Firmware gecheckt, ist aktuell.

Werde bei den nächsten Starts genau drauf achten, ob er doppelt bootet oder nicht und dann im Eventlog gucken.
Werde ebenfalls ohne externe Geräte booten bzw. nur mit Bildschirm. Ob ich dann überhaupt sehen kann, ob er doppelt bootet oder nicht, weiß ich noch nicht...
Ergänzung ()

Knackende Boxen und blinkende Tastaturen sind wohl normal. Habe gerade mal mehrere Starts gemacht.
Bootet schnell und ohne Kernel Fehler im Eventlog, also nicht so einfach reproduzierbar.
 
Zuletzt bearbeitet:
Zurück
Oben