PC fährt nicht hoch --> schwarzer Bildschirm

Estania

Cadet 1st Year
Dabei seit
Okt. 2006
Beiträge
14
Hallo,
mein PC bootet nicht mehr.
Nachdem ich mit dem Programm XP2Tune Utilities 2006 gearbeitet hatte, will mein PC nicht mehr hochfahren.
Es erscheint nur ein schwarzer Bildschirm mit der Meldung:
NTLDR fehlt
Neustart mit Strg + Alt + Entf

Wenn ich diesen “Affengriff“ durchführe, ändert sich gar nichts.
Der Rechner fährt nicht hoch, er bleibt immer mit dem schwarzen Bild stehen.

Ich habe in der Wiederherstellungskonsole folgende Befehle in dieser Reihenfolge eingegeben:

FIXMBR C: --> Enter
FIXBOOT C: --> Enter
Ziehlpartition C Bestätigung mit --> J
COPY x:\I386\NTLDR C:\
COPY x:\I386\NTDETECT.COM C:\

Danach --> Enter.
Anzeige C:\WINDOWS>
Anzeige C:\WINDOWS>
Anzeige C:\WINDOWS>

Nach einem Warmstart (Restknopf) startet der PC immer noch nicht.
Die Meldung:
NTLDR fehlt
und der Bildschirm bleibt schwarz.

Wie gehts weiter?
G.
Estania
 

markus1234

Banned
Dabei seit
Sep. 2006
Beiträge
3.897
Diskette im Laufwerk?

Gerade Betriebssystem geupgraded?

Ram gewechselt/hinzugefügt?

Gar zweites Betriebssytem installiert?

Bootreiehnfolge im Bios überprüft?

Last but not least, Wäre ganz schlecht.

Was man nicht alles im ersten Suchresultat v. Google findet.
 

Mueli

Admiral
Dabei seit
Aug. 2005
Beiträge
7.533
@markus1234: Es war genau beschrieben, seit wann das Problem existent ist!

Sollte die Boot.ini zerschossen sein müßte diese Datei neu erstellt werden:
Versuch bitte in die Recovery Console zu booten, das geht mit der Windows Installations-CD, rel. früh nach den ersten Screens ist dort R zu drücken. Dann ist bootcfg /rebuild einzugeben.
Wenn man dann schon auf dem Laufwerk C zu gange ist, sollte man sich evtl. einen Überblick verschaffen: sind alle Verzeichnisse noch vorhanden, ist das wichtigste noch an seinem Ort? Bei dem Tool weiß man ja nicht was alles 'verbogen' wurde, kannst Du Dich erinnern, was Du in dem Programm angewählt hast.

Kommt bei dem Fehlversuch Windows zu booten oben links in der Ecke noch ein kleiner weißer Cursor? Dann stimmt u.U. auch etwas mit der Konfig nicht, also mal in BIOS schauen, ob nichts verstellt ist, machmal hilft auch die BIOS-Funktion Reset/Clear DMI-Pool-Data.
 

Boy Nokumba

Cadet 4th Year
Dabei seit
Okt. 2006
Beiträge
95
OT
@Mueli

Eine fehlende bzw. defekte BOOT.INI wird erst frühestens während der Bootloaderphase bemerkt. - Gängige Gründe für "NTLDR fehlt" sind:

- Diskette im Laufwerk
- MBR defekt oder zum Beschreiben gesperrt (BIOS-Einstellung)
- Aktiv-Flag der Boot-Partition wurde rasiert

Da NTLDR die BOOT.INI prüft, dürften zu diesem Bootzeitpunkt kaum mehr Klagen über das Fehlen des Loaders erzeugt weden...
 

Mueli

Admiral
Dabei seit
Aug. 2005
Beiträge
7.533
Ja, da hast Du natürlich Recht, die Ausgabe mit dem Ntldr ist mir wohl irgendwie entgangen:o
 

Estania

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
14
Hallo
Danke an alle.
Es funzt wieder.
Was es war, weiß ich auch nicht.:mad: :mad:
Ich habe im Bios einge Daten geändert und wieder rückgängig gemacht.
Das wars dann.
Plötzlich geht alles wieder:)
Estania
 
Top