Pc friert ein

tobi83

Lt. Junior Grade
Registriert
Nov. 2004
Beiträge
467
Hi,

wenn ich 30-60 Min WoT spiele friert der PC ein.

Grau Weißes grisseln oder heute mal blau.

Passiert nur bei Wot sonst läuft der PC Stunden problemlos durch.

Jemand eine Idee ??

Danke
Tobias
 

Anhänge

  • fehler1.jpg
    fehler1.jpg
    834,8 KB · Aufrufe: 174
  • fehler2.jpg
    fehler2.jpg
    761 KB · Aufrufe: 155
VRAM der Graka ist hin. Graka wegschmeißen und neue kaufen.

Warum so grob? Null Infos zum System.
 
  • Gefällt mir
Reaktionen: Terrier
--//-- schrieb:
Warum so grob? Null Infos zum System.
Ich brauche keine. (und die bsit ja auch von ganz allein auf die GraKa gekommen - egal welche das ist!)

tobi83 schrieb:
wenn ich 30-60 Min WoT spiele
World of Tanks (nur so gefragt)? Hast du andere Games oder Dinge die die GraKa belästigen?
Wenn die auch aussetzen bin ich mit --//-- auf einer Linie. Wenn nicht muss es was am Game sein.

CN8
 
Ähm ja mein system steht in der Signatur.

Windows 10 ist aktuell
Ergänzung ()

Pol
--//-- schrieb:
VRAM der Graka ist hin. Graka wegschmeißen und neue kaufen.

Warum so grob? Null Infos zum System.
Ryzen 7 3700X - AsRock AB350 Pro4 - 16GB DDR4 RAM - 730W Thermaltake Smart SE -
Sapphire Radeon RX Vega 56 Pulse - Samsung SSD Evo 850

Null infos?
 
tobi83 schrieb:
Passiert nur bei Wot sonst läuft der PC Stunden problemlos durch.
Das Problem besteht nicht bei anderen Games?
Dann ist auch nicht der VRam defekt.
Ergänzung ()

Nimm den empfohlenen Treiber 21.4.1 für die Vega.
Bei der Installation wählst du "Auf Werkseinstellung zurücksetzen" (Bild).
Nach dem Neustart muss du die Treiber Installation nochmals starten.
Nach der Treiber Installation, die Radeon Software starten und das Profil "Standard" wählen.
 

Anhänge

  • 1.PNG
    1.PNG
    423,5 KB · Aufrufe: 123
  • Gefällt mir
Reaktionen: eyefinity87
tobi83 schrieb:
Ähm ja mein system steht in der Signatur.
Es gibt User die die Signatur auf «nicht anzeigen» schalten.

Aber, wie gesagt, die braucht keiner. Kein Gerätename und -typ erklärt aus sich heraus ob ein Gerät defekt ist.
Und wenn (vermutlich richtige Annahme?) das mal eine Zeit lief und das Problem akut auftrat dann ist die HW-Liste ebenfalls unwichtig.

Nur am Rande bemerkt.

Die Nachfrage von Nickel ist wichtiger.

CN8
 
Hi,
Habe zur Zeit nur gta5 was problemlos läuft.

Ansonsten läuft der PC mit zig offenen Chrome Fenstern

Werd morgen mal ein Grafik benchmark laufen lassen und gucken was passiert.

Wot = World of Tanks
 
Wenn der VRAM noch nicht hin ist, ist er es bald.

Signaturen sehe ich btw. nicht.
 
Hallo zusammen,

@ tobi83
tobi83 schrieb:
Habe zur Zeit nur gta5 was problemlos läuft.
Wie sieht es mit Übertaktung aus? Ist dein System übertaktet? Dann wäre wichtig zu Wissen, wie es mit den Temperaturen aussieht. Also GPU als auch CPU.

Generell sollte bei einem System mit einer Vega ein richtig gutes Netzteil vorhanden sein. Beim jetzigen Stand deiner Angaben tippe ich eher auf deine Sapphire RX 56 Vega Pulse. Die Pulse zieht unter Last locker knapp 240 Watt. Ich bin sehr gespannt darauf, ob dieselbe Übertaktet betrieben wird.

Wie sieht es mit der Gehäusekühlung aus? Gerade bei einem System mit Vega ist eine vernünftige Gehäusekühlung von extremer Wichtigkeit.

So long.....
 
So hab eben kurz Furmark Burn in laufen lassen

Gpu um 65°C

Hab 2 Monitore angeschlossen.

Lief 16min ohne Probleme
 

Anhänge

  • fehler3.jpg
    fehler3.jpg
    1,1 MB · Aufrufe: 132
Hallo zusammen,

@ --//--
--//-- schrieb:
Wenn der VRAM noch nicht hin ist, ist er es bald.
Weshalb bitte sollte denn der VRam hin sein? Seine bisherigen Angaben weisen mir eher auf ein Temperaturproblem hin. Gerade weil ein Spiel wie GTA 5 durchläuft bei ihm. GTA 5 ist vorrangig CPU-lastig.

@ tobi83
tobi83 schrieb:
Hab 2 Monitore angeschlossen.
Hast du bei den Spielen auch dieselben mit 2 Monitoren dran betrieben? Ansonsten würde ich an deiner Stelle mal ein Netzteil eines Kumpels / Bekannten / Freundes Ausleihen und dasselbe einbauen. Das ist kein überbordender Aufwand und danach bist du deutlich Schlauer.

Der Punkt ist, hier im Forum gibt es Beiträge zuhauf von Leuten mit einer Vega im System, bei denen sich am Ende das Netzteil als des Rätsels Übel am Ende heraus stellte. Mit einer Vega ist auf lange Sicht ein richtig hochwertiges NT absolute Pflicht.

Ich könnte Wetten darauf Abschließen, daß mit einem anderen hochwertigen NT die Probleme so nicht mehr Auftreten. Wie sieht es mit den anderen Temps aus im System? CPU? Du hast noch nicht dargelegt, ob du dein System Übertaktet betreibst.

So long....
 
Sorry nein läuft serie

Cpu mit Box lüfter

Installiere gerade die 21.4.1 Treiber

Aktuellen Chipsatz Treiber hab ich auch geladen
 
VRAM defekt > Graka entsorgen ;)
 
Dann lehne ich mich zum Fenster raus: WoT will, warum auch immer, etwas ganz spezielles von der GraKa und trifft einen Wunden Punkt.
Deswegen singe ich mit im Chor die GraKa zu tauschen; wenigsten um zu beobachten ob sie nicht doch Problemursache ist.

CN8
 
Vorrangig muss aber dennoch nichts Unbedingtes heißen. Aber die Richtung ist natürlich klar.
CN8
 
Leute, Galaga auf dem Monitor bedeutet immer das gleiche. Es sei denn man spielt gerade Galaga.
 
  • Gefällt mir
Reaktionen: Terrier
Also Netzteil Tausch kann ich mir sparen!?
 
Wenn das nur bei einem Game passiert , sowohl Benchmark und anderes Game fehlerfrei, liegt es entweder an einem Tool (mainboardtools oder osd ) die mit dem Game nicht klar kommen, oder dem zu neuen gpu Treiber oder am zweiten Monitor der eine andere Frequenz aufweist und wot damit Probleme hat. Vram defekt wäre bei Benchmark auch vorhanden.
 
Zurück
Oben