PC knattert/klickt seit SSD Wechsel

AlexHM

Cadet 4th Year
Dabei seit
Dez. 2013
Beiträge
100
Hallo zusammen,

ich habe bereits mit der Suchfunktion einige Anhaltspunkte bekommen, aber vielleicht hat Jemand einen heißen Tipp für mich:

Ich habe vor Kurzem meine alte SSD durch eine Neue ausgetauscht und im Zuge dessen das SATA und Stromkabel zu einer alten HDD von dieser getrennt (das andere Ende steckt noch im Mainboard/Netzteil). Seither höre ich ein teils sehr lautes Klackern/Klickern/Rattern, wenn ich den PC starte. Nach kurzem Betrieb wird es spürbar leisbar oder verschwindet zum Teil auch komplett.

Woran könnte das liegen und wie könnte ich es beheben?

Vielen Dank vorab und beste Grüße
Alex
 

LyGhT

Commander
Dabei seit
Dez. 2015
Beiträge
2.192
Kommt das nur dann, wenn die SSD was zu tun hat : sagen wir mal WIndows ist auf der SSD und wenn du startest knittert es weil sie was zu tun hat?
 

Cokocool

Admiral
Dabei seit
Feb. 2009
Beiträge
8.857
Nun reingucken/hören und schauen von welchem Teil das Klackern/Rattern kommt
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
53.248
PC öffnen und gucken/ hören was knattert/ rattert/ klickt. Ggfs. mit einer Zewa-Rolle oder Toilettenpapierrolle als Hörrohr auf Spurensuche gehen.
 

Kurt-oe1kyw

Lt. Junior Grade
Dabei seit
Mai 2012
Beiträge
320
das SATA und Stromkabel zu einer alten HDD von dieser getrennt (das andere Ende steckt noch im Mainboard/Netzteil). Seither höre ich ein teils sehr lautes Klackern/Klickern/Rattern,
Hat der jetzt lose Stecker Kontakt mit Metallteilen im PC?

Möglicherweise hörst du die Netzteilüberlastung durch den Kurzschluss? Entweder schaltet das NT dann den betroffenen Pfad ab und deswegen hört es auf, oder durch den Kurzschluss "springt" der Stecker weg und das Spiel beginnt beim nächsten Einschalten von vorne.

Stecker am besten mit Isolierband umwickeln um einen Kurzschluss zu verhindern.
 
M

miac

Gast
Nunja,

ich tippe auf ein Kabel, was am Lüfter schleift oder auf den Stromanschluß an der HDD, der eventuell unsauber gesteckt ist und die HDD deshalb dauern an- und abschaltet.
 

Candy_Cloud

Vice Admiral
Dabei seit
März 2015
Beiträge
6.211
Schließe mich @miac an.

Oft kommt versehentlich ein Kabel einem Lüfter in die Quere. Ist zumindest in Systemen ohne dutzende HDDs die häufigste Quelle.
 

AlexHM

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
100
Es klackert jetzt im laufenden Betrieb nur sehr leise rythmisch alle 1-1.5 Sekunden. Als ich eben das Ethernetkabel festgehalten bzw. fester reingedrückt habe, hörte das klackern temporär auf. Rütteln an der Hinterseite des Gehäuses verstärkte das Klackern wieder.

Weisst nicht so wirklich was ich nun dagegen unternehmen kann.
 

seb282

Lt. Junior Grade
Dabei seit
März 2014
Beiträge
289
Lad doch mal ein Foto vom Inneren deines PCs hoch.
Vielleicht kann man ja schon sehen was das Geräusch verursacht.
 
M

miac

Gast
Und poste doch das Ergebnis von deinem Hörtest mit z.B. der Hülse einer Küchenrolle.
 

AlexHM

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
100
Ist es denn unbedenklich im laufenden Betrieb das Gehäuse zu öffnen?
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
53.248
Ja, du solltest natürlich nicht gleich mit den Fingern in die laufenden Lüfter fassen. Und wenn doch, das tut einmal kurz etwas weh und der Lüfter bleibt, solange wie du mit den Fingern darin bist, halt stehen. Auch sollte man nicht unbedingt im laufenden Betrieb den RAm ausbauen oder die Grafikkarte, etc. pp. Mit ein wenig gesundem Verstand passiert da i.d.R. auch nichts.
 

D4CroS

Lt. Junior Grade
Dabei seit
Juni 2014
Beiträge
349
Hatte dieses Problem auch als ich neue Chipsatz Treiber installiert habe.
Nach jeden Start des Pc's hat es geklickt.
Hat mich aber nicht gestört und nichts dagegen getan und habe das Problem auch nicht mehr.
MfG
 

AlexHM

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
100
Ok Problem gelöst :)

Was geschehen ist: Das Stromkabel was zu meiner SSD führt, hat einen weiteren Stecker, der lose rumhängt. Beim Tausch der SSDs ist dieser lose Stecker näher an den Prozessorlüfter gerückt. Scheinbar so nahe, dass er in Kontakt mit den Rotoren vom Lüfter gekommen ist. Problem gelöst durch Einklemmen des losen Steckers in einer anderen Ecke vom Gehäuse.

Vielen Dank für die schnelle und kompetente Hilfe - die Community in diesem Forum ist grandios :)
 

damn80

Commodore
Dabei seit
Juni 2008
Beiträge
5.033
und am ende war es so einfach und hätte mit dem allerersten was man nunmal in solchen fällen macht (optisch nachgucken) behoben werden können.
ich warte ja noch auf so threads wo gefragt wird wann die beste zeit ist um aufs klo zu gehen ;)
 
Top