PC reagiert auf Linux CD nicht

Debler

Cadet 2nd Year
Registriert
Aug. 2014
Beiträge
26
Guten Tag...

Ich habe wieder ein Problem mit meinem PC.

Ich wollte mir Linux (Ubuntu -> elementary os ) neben mein Windows 7 installieren...

Ich habe die ISO gedownloadet und auf eine CD gebrannt.

Soweit so gut, ich habe heute das CD Laufwerk als "1st Boot Device" und meine Festplatte als "2st Boot Device" gesetzt.

So, nur wenn ich den PC starte und die Linux Installation CD im Laufwerk ist erscheint das:

IMAG0738.jpg


Nach guten 10 - 20 Minuten warten ( variiert immer etwas..) startet sich dann einfach das Windows 7:

IMAG0739.jpg


So, jetzt bin ich mit meinem Latein am Ende.

Mehr weiß ich auch nicht mehr...:freak:


Wie mach ich das, sich das Linux auf der CD startet?


Ich habe es schon an einem anderem PC versucht, der ließt der CD gleich und bootet von der ohne Probleme...

Kann es eigentlich zu Problemen kommen, wenn ich eine CD mit Windows XP brenne und sie mit Windows 7 lesen will?

MFG Debler


Edit:
Als Mainboard habe ich das ASRock Z77 Extreme4-M
 
Zuletzt bearbeitet:
Schau mal bei deinem Mainboard (Handbuch) nach ob du per F12 oder so ein Boot Device Menü hast, wo du dann auswählen kannst ob er von CD/DVD, HDD, LAN oder USB booten soll.
 
Zuletzt bearbeitet:
Ja, solche Einstellungen habe ich gefunden:

Nur die sind schon richtig eingestellt..

Ich habe mal ein paar Bilder gemacht:

1st Boot Device:
IMAG0741.jpg


2st Boot Device:
IMAG0743.jpg



Wenn ich F10 drücke kommt ein anderes Menü...
Aber dort stehen alle Festplatten und so aufgelistet, wenn ich dann dort das CD Laufwerk auswähle, kommt das gleiche..
 
Zuletzt bearbeitet:
Ich würde die ISO-Datei auf einen USB-Stick extrahieren, da geht die Installation auch viel schneller. Nimm dafür am besten den Linux-USB-Live-Creator, ist Freeware.
 
elementary OS Luna ships with Linux kernel version 3.2.0. It's based on Ubuntu 12.04 LTS, so many of the default app versions are the same as in Ubuntu 12.04.

Der Kernel ist also schon ziemlich angestaubt. Evtl. sind wichtige Treiber dadurch noch nicht vorhanden.
Lade dir mal Ubuntu 14.04 runter und erstelle dir mit diesem Tool einen bootbaren USB Stick. Dann siehst du ob es an der alten Kernel-Version liegt.
 
Cliff1 schrieb:
Der Kernel ist also schon ziemlich angestaubt. Evtl. sind wichtige Treiber dadurch noch nicht vorhanden.
Lade dir mal Ubuntu 14.04 runter und erstelle dir mit diesem Tool einen bootbaren USB Stick. Dann siehst du ob es an der alten Kernel-Version liegt.

jbranss schrieb:
Ich würde die ISO-Datei auf einen USB-Stick extrahieren, da geht die Installation auch viel schneller. Nimm dafür am besten den Linux-USB-Live-Creator, ist Freeware.

Habe ich beides gemacht... Es kam das selbe Ergebnis dabei raus...
Der PC kommt mit einem Unterstrich und startet nach 10- 20 Minuten einfach Windows 7...
Auch bei Ubuntu kommt keine Reaktion..

Knusperfloete schrieb:
Mit dem CDBurnerXP.

Muss ich den Stick in ein MBR Laufwerk umwandeln?
 
Der Kernel ist also schon ziemlich angestaubt. Evtl. sind wichtige Treiber dadurch noch nicht vorhanden.
Lade dir mal Ubuntu 14.04
der stick wird auf jeden fall weiterbooten als bis zu _
er wird dir definitiv etwas anzeigen. treiberproblem ausgeschlossen.

mach mal nen screenshot vom explorer bzw. den inhalt der cd.

teste es nochmal mit unetbootin http://unetbootin.sourceforge.net/

lad die iso nochmal neu runter oder probier es mit nem anderen linux-iso
 
cruse schrieb:
der stick wird auf jeden fall weiterbooten als bis zu _
er wird dir definitiv etwas anzeigen. treiberproblem ausgeschlossen.

mach mal nen screenshot vom explorer bzw. den inhalt der cd.

teste es nochmal mit unetbootin http://unetbootin.sourceforge.net/

lad die iso nochmal neu runter oder probier es mit nem anderen linux-iso



Der Stick zeigt nichts an, außer das aufblinkende _ und dann nach 10 - 20 Minuten startet sich einfach Windows 7.

Hier ein Screen vom Stick:
s1yg2lL.jpg


und hier von der CD:
RWJ05xa.jpg



Beides funktioniert nicht... Mit Elementary OS und Ubuntu...

Der Unetbootin erkannt meinen USB Stick leider nicht..

Edit:
Ich habe als BIOS "UEFI" kann es sein, dass ich dort noch was anderes umändern muss?
Ergänzung ()

Sooo...

Habe jetzt einen alten Bildschrim mit dem Onboard Anschluss verbunden und es kommt wenigstens eine Meldung:

1561561564.jpg

Weiß jemand von euch, was diese Meldung zu bedeuten hat?
 

Anhänge

  • s1yg2lL.jpg
    s1yg2lL.jpg
    160,8 KB · Aufrufe: 278
Zuletzt bearbeitet:
Ich finde einige Berichte, dass elementary OS kein UEFI unterstützt. Da du es aber auch mit Ubuntu 14.04 versucht hast, kann es eigentlich nicht daran liegen.
 
Cliff1 schrieb:
Ich finde einige Berichte, dass elementary OS kein UEFI unterstützt. Da du es aber auch mit Ubuntu 14.04 versucht hast, kann es eigentlich nicht daran liegen.

DU hast mich mit diesem Beitrag auf eine Idee gebracht:

Ich habe Elementary OS gelöscht und auf den Stick die 64 Bit Version von Ubuntu installiert... Noch mal alles mit bedacht und schön langsam..
Dann bin ich ins Bios gegangen und habe dort den USB Stick als 1st Boot Device gesetzt, die Festplatte als zweites...
Dann bin ich bei mir im BIOS zu einer Einstellung gegangen die heißt: "secure boot", diese habe ich dann auf Disable gesetzt...
Du hattest recht gehabt, irgendwie verträgt sich das UEFI und das Elementary OS nicht...
Dann habe ich die Ubuntu booten lassen, nur dann kommt ein Fehler...
Dann bin ich ins Windows gegangen und habe gesehen, wieso das so sein könnte, es kam der Fehler, dass ata8 hardreset link...
Dann habe ich gesehen, dass ata8 mein CD Laufwerk ist...
Ich habe den Computer aufgeschraubt und das Datenkabel vom CD Laufwerk getrennt.
Dann habe ich den PC wieder von Ubuntu booten lassen und TADA es hat funktioniert...
Der hat die Auflösung angepasst, meine Grafikkarte erkannt und er installiert sich jetzt im grafischen Menü..

Das ist die Lösung, ich hoffe die wird anderen Leuten - auch später, helfen.

Also im Endeffeckt muss man schon ein kleines Grund/Basis Wissen von Computern, Hardware und BIOS haben...

Ich bedanke mich bei ALLEN - die mir hier geholfen haben :)

Mit freundlichen Grüßen
Debler
 
Zurück
Oben