Pc startet nicht, aber Mainboard LED leuchtet.

Creepingman

Newbie
Dabei seit
Okt. 2019
Beiträge
1
Hallo Leute,

erstmal mein System (ist nur für den Übergang)

CPU:
I5-4570

GPU:
Asus GTX 1050 ti (Das Netzteil ist ein wenig zu schwach für die Karte, hat aber ca. ein halbes Jahr lang perfekt funktioniert)

Mainboard:
(Aus einem HP Office PC) https://www.allerabatt-stil.xyz/com...getestet-arbeits-qualität-zuerst-p-11593.aspx

RAM:
1x4 GB Samsung+ 1x4 GB Hyper X Fury

Netzteil:
(Auch aus dem Office PC) https://www.365powersupply.com/prod...desk-600-g1-sff-power-supply-unit-d12-240p3a/

SSD: 120 GB Crucial BX 500


Ich war am Zocken als plötzlich meine Bildschirme schwarz wurden und kein Signal hatten, gleichzeitig ist der Netzteillüfter auf volle Kraft gegangen und hat nicht mehr aufgehört (Der Pc ließ sich auch über den Powerknopf nicht ausschalten). Nach ca. 10 Min. ist es mir zu blöd geworden und ich hab ihn abgesteckt (Ich weiß, schlechte Idee). Dann hab ich nachgeschaut ob irgendwas überhitzt ist, aber alles hatte normale Temperatur. Als ich versucht hab ihn wieder anzuschalten ging nichts, allerdings hat die LED am Mainboard geleuchtet. Dannach hab ich ihn aus dem Case rausgebaut und alles ausgepustet, wieder zusammengebaut, trotzdem kein Mucks Lüfter haben sich auch nicht gedreht. Ich hab versucht ein BIOS Reset zu machen, brachte aber auch nichts (Btw. das Mainboard hat keinen Lautsprecher).

Ich hoffe irgendjemand hat eine Idee was ich noch machen könnte.

Danke im Voraus:)
 

mannefix

Lt. Commander
Dabei seit
März 2008
Beiträge
1.473
Netzteil entsorgen!! Ist gefährlich, wenn die Schutzspannung nicht greift! Wohnungsbrand...
Wenns dann immer noch nicht geht mb auswechseln.
 

micha`

Commander
Dabei seit
Aug. 2004
Beiträge
2.579
Klingt erstmal nach Netzteil. Da kommst du nicht drumherum ein neues zum testen zu kaufen.

Wenns mit dem neuen Netzteil auch nicht läuft, dann wurde entweder noch was anderes mit in den Tod gerissen - oder die Ursache liegt woanders (dann wirds wahrscheinlich das Mainboard sein).

Grüße
 

Markchen

Commodore
Dabei seit
Apr. 2005
Beiträge
4.413
Und bitte beachten, dass das Teil ein OEM-Netzteil ist. Also kein "normales" kaufen.
 
Top