PC-Uhr geht nach - Batterie ? Wie checken ?

henriette

Cadet 4th Year
Dabei seit
Juni 2004
Beiträge
124
Hallöchen :)

seit einiger Zeit stelle ich fest, dass die PC-Uhr (Taskbar) "Hausnummern" anzeigt, sprich nachgeht.
IMHO deutet das auf die Batterie hin (bald leer).
Mein Board ist erst seit ca. 1,5 Jahren drin, doch das will nix besagen (Lagerung bei Hersteller etc.!).
WIE kann ich nun überprüfen, ob es tatsächlich an der Batterie liegt (Tool ?)

Mein PC läuft noch einwandfrei.
Im Kühlschrank habe ich seit einigen Jahren eine passende Batterie - doch ist die noch i.O. ? (welchen Vorwiderstand zum Messen > wieviel Ohm ?).
Sonst müsste ich nach Anleitung im Manual vorgehen und CMOS Jumper etc. umstecken UND (!!!) danach das gesamte BIOS wieder einstellen ... uffff, ist eine sauarbeit. :(

Bin für jeden Tip dankbarst
henriette :)
 

bitfunker

ewohner
Dabei seit
Okt. 2001
Beiträge
18.283
AW: PC-Uhr geht nach - Batterie ? Wie checken ? bitte um Hilfe

Hallo, henriette! :)

Du müsstest irgendwo in deinem BIOS einen Health-Monitor haben, der oft auch die Spannung der Boardbatterie anzeigt (Normal 3V). Ansonsten kannst du das evtl. auch mit Everest auslesen.

Geht denn auch die Uhr im BIOS falsch? Sollte direkt auf der ersten "Seite" zu finden sein.

Zum Wechseln der Batterie brauchst du den Jumper nicht umstecken.

Grüße an Donald! :)
 

henriette

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
124
AW: PC-Uhr geht nach - Batterie ? Wie checken ? bitte um Hilfe

Hi b-runner :)

im BIOS finde ich keinen "Health Monitor" - wo soll der sein ?

Ebenso finde ich weder in "Everest" noch in "SIW" eine Batterie-Spannung.
WO soll das sein ?

Die PC-Uhr scheint sich immer am nächsten Tag (wenn ich PC einschalte) zu ändern!
Habe eben im BIOS nachgeschaut - die Uhrzeit stimmt überein - das läuft doch parallel.

:) :) :) Habe die Batterie in weniger als 10sec gewechselt. SO muss man weder Jumper umsetzen [CMOS-Reset] noch BIOS-Einstellungen neu machen.
Die "Kühlschrank-Batterie" hatte ich allerdings nicht gemessen (Spannung), sondern einfach mal eingebaut. Die alte Batterie (die drin war) hatte eine Leerlaufspannung von etwas über 1,4V . .. also kannst Du Dir vorstellen, wie das bei Last ausgesehen hätte :!!!"
Anmerkung: Widerstände hätte ich aus dem Keller holen müssen -->wühl - u.U. Std!

Jetzt muss ich schauen, wo ich online gleich mal 2 neue Batterien herbekomme (-.45c!), lt. Support halten die 2-4 Jahre. Bei meinem alten Board war von bis zu 10 Jahren die Rede, daher wunderte ich mich auch so sehr.

Note wg. online-Kauf: wohne in Dorf, kein Fahrzeug usw.

Viele Grüsse henriette *proud*
 
Zuletzt bearbeitet:
Top