Pfeifen bzw. Fiepen zu bestimmten Zeiten

Shor

Commander
Dabei seit
Jan. 2005
Beiträge
2.160
Hi,

Mein Kumpel hat sein System etwas aufgerüstet. Es besteht nun aus folgender Hardware:

- Gigabyte GA-K8NE
- AMD Athlon 64 3200+, Sockel 754
- Infineon 512 DDR Ram PC400
- EVGA 7800 GT, PCIe
- LC Power 550 Watt
- Seagate IDE 80 GB HD

Neu sind die Grafikkarte und das Mainboard.
Nun - soweit lief alles ganz gut, nur dann fiel uns ein merkwürdiges "Fiepen" (besser kann man es nicht beschreiben) auf. Ziemlich hell, aber nicht unbedingt leise. Leider aber schlecht zu orten, auch wenn man mit geöffnetem Gehäuse vor dem PC hockt und horcht.

Es tritt unter anderem (!) immer ein, wenn jemand über das Netzwerk Daten auf seine Festplatte kopiert. Es fängt genau dann an, wenn der Kopiervorgang startet und hört genau dann auf, wenn er beendet ist.

Verdammt seltsam:
Als wir mit dem Kopieren fertig waren (als das Fiepen also vorbei war) und nun Steam Daten aus dem Internet heruntergeladen hat (Steam war im Vordergrund), fing es immer dann wieder an zu fiepen, wenn wir mit der Maus auf die Start- bzw. Taskleiste fuhren. :D
Oder wenn wir auf Start klickten und mit der Maus im Menu herumfuhren.
Das hört sich jetzt affig an, aber genau so muss man sich das vorstellen. Steam ist geöffnet (ziemlich großes Fenster) und immer, wenn die Maus die Startleiste von Windows XP berührte, ging das Fiepen los. Sobald sie wieder in Steam war (ohne zu klicken oder so, das Hin- und Herfahren reichte!) endete das Fiepen. Also das war definitiv kein Zufall!

Was zur Hölle kann DAS denn sein?
Was uns auch auffiel war, dass bei bestimmten Aktionen (es gab noch mehrere, an die wir uns aber nicht mehr so genau erinnern) das Fiepen endete, sobald der Rechner arbeitete.
Wenn beispielsweise wieder Daten über das Netzwerk auf seinen Rechner kopiert wurden und er einen Installationsvorgang startete oder sonst irgendetwas geladen hatte, hörte es immer kurzzeitig auf.
Oder es stoppte 2 Sekunden, ging 5 Sekunden weiter, stoppte 2 Sekunden usw. ...

Wisst ihr Rat?
Ich meine.. :freak:

Danke

PS: Ich war noch nie so gespannt auf Antworten auf eins meiner Themen wie dieses mal. :D :D
 
Zuletzt bearbeitet:

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180
AW: Pfeiffen bzw. Fiepen zu bestimmten Zeiten

Hallo,

das Fiepen könnten die Spannungswandler (Spulen) der CPU verursachen... is bei meinem P4P800 auch so, es is nur nicht so laut das es mich stört!

MfG
 

Shor

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
2.160
Hallo erstmal. :)

a) Müsste das dann nicht schon bei dem alten Mainboard gewesen sein?
b) Wie erklärst Du Dir, dass es beim "Berühren mit der Taskleiste" passierte? Das war nur dieses eine Mal - nach einem Neustart ging das nicht mehr. Aber es ging so lang wir es wollten, wir hatten es noch Freunden gezeigt weil die uns nicht glaubten. :D
c) Wenn es das wäre - Wie könnte man das ändern?
Denn naja - es stört. ;)
 

alffrommars

Fleet Admiral
Dabei seit
Sep. 2004
Beiträge
15.113
ist normal. ich hatte 3 boards 3 cpu's paar grafikkarten neues nt und 2 verschiedenen sockel und da war das auch. hab extra von 754 auf 939 gewechselt um es loszuwerden aber scheiße wars es ist genau noch so. bei mir kommst von höher der cpu und wenn man unterschiedliche starke grafikkarten einbaut ist der ton mal leiser bzw. lauter bzw. ein anderer ton.

also anscheint normal weil billigteile auf dem board oder sonst wo verbaut sind. da heisst es sich dran zu gewöhnen. :D

edit: wenn ich bei mir den ie nich auf vollbild mach sondern als kleineres fenster und ich scrolle auf und ab dann kommen bei mir auch so schöne töne. und bei noch vielen anderen sachen wie games und benchmarks. auch beim windows start kommt schon was. wenn ich meine cpu übertakte hab ich dann die ganze zeit so ein leichtes kratzen was auch nervt wie sau.
 
Zuletzt bearbeitet:

Shor

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
2.160
Hi jackass999.

Aber das kann doch nicht sein. Es muss doch einen Grund haben, es würde mir schon reichen, wenn ich wüsste, WOHER das kommt. Zumindest würde mich das weiterbringen - Denn dass das anfing zu Fiepen wenn man über die Taskleiste gefahren ist macht mich wirklich kaputt. :D

Ich meine - Was passiert da schon technisches?!
 

AndrewPoison

Admiral
Dabei seit
Jan. 2005
Beiträge
8.176
jepp... bei mir auchn total nerviges krickeln der Spannungswandler.... wenn ich DVD hörn will übertönt das sogar die schon recht lauten Case-Lüfter ^^
 

Shor

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
2.160
Nja moment - Wenn es das wirklich ist, woran liegt's dann?
Kann das einfach mal sein, oder liegt das direkt an Gigabyte Boards oder dem 3200+ oder..?
Also in was für Fällen tritt das auf, was kann man ggf. tun um es zu beheben?
:(
Hieße das übrigens, dass der Sound aus der CPU kommt? :freak:
 

alffrommars

Fleet Admiral
Dabei seit
Sep. 2004
Beiträge
15.113
frag mal gott der hat vielei ahnung davon. ich hatte 3 msi boards ala 754 mit via und nforce3 und jetzt ein abit und überall der selbe mist.
mir wurde mal geraten nagellack auf die spulen vom spannungswandler zu machen. hat nur nix gebracht :D
hatte mein rechner schon bei "profis" und sollte 15€ zahlen für nix. weil angeblich nix war bzw. is. habs den dann gezeigt und der hatte dann ein schönes mittagessen. seine rechnung :p die ich nich bezahlen musste.
 

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180
nein es kommt vom motherboard ;) - um genau zu sein von den Transistoren und Spulen um den Prozi...

Ich glaube mal gehört zu haben, dass bei einer 4Kanal Spannungsversorgung das nicht mehr der Fall sein soll (DFI EXPERT...)

MfG
 

Shor

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
2.160
Das Problemchen ist nur, dass es wirklich so laut ist, dass es wirklich stört. Auch mit geschlossenem Gehäuse und beim Betrieb von Gehäuselüftern ist es noch sehr deutlich hörbar, nervend.

Tja - Man scheint da ja nichts machen zu können.
Vielen Dank für eure Hilfe jedenfalls. Schade, dass niemand weiß, wie das mit der Start- bzw. Taskleiste zusammenhängt. :D

Nicht, dass es nachher doch was anderes ist, als ihr vermutet. :cool_alt:
 

alffrommars

Fleet Admiral
Dabei seit
Sep. 2004
Beiträge
15.113
das sollte auch bei nem 100€ mainboard von msi auch nicht der fall sein! gesund is es sicher nich für die hardware und nerven tut es ohne ende.
 

matrix8

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.180
das mit der Startleiste könnte ich mir so erklären:

wenn du die maus dort hin bewegst steigt einfach die CPU auslastung und das fiepen wird stärker... (kannste ja im Taskmanager nachsehen)

MfG
 

Freaky01

Lieutenant
Dabei seit
Juli 2003
Beiträge
724
hi,
hatte auch ein ekelhaftes fiepen nachdem ich eine neue grafik-karte einbaute.
sehr schlecht zu orten, aber es war das lc power netzteil = selbiges welches du aufgeführt hast.
lass mal 3dmark laufen, immer beim nachladen kam dieses lustige fiepen, wurde immer lauter.
evtl. ist es ja auch das netzteil was da die geräusche macht.
ich konnte es sehr gut orten indem ich ein stück papier zwischen netzteil und cpu geschoben habe ( dann ist oben = netzteil und unten mainboard usw. getrennt ).
wenn dann oben das fiepen lauter ist , dann wird es wohl das netzteil sein.
 
Zuletzt bearbeitet:

Shor

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
2.160
Oh - vielen Dank für die letzten Antworten noch, dann haben wir wenigstens was zum Testen. :)

Wo Du gerade das Netzteil ansprichst: Da wir momentan keinen 20-to-24 Pol Mainboardstecker da hatten, haben wir einfach nur die 20 Pole belegt und die anderen 4 freigelassen - funktioniert auch.
Ich hatte mal gelesen, dass das ging.

Wofür genau braucht man die eigentlich?
 
Top