Problem beim Kopieren einer Filmdatei

K

Kinkaku-ji

Gast
Hallo!

Ich habe folgendes und wiederkehrendes Problem:

Ich versuche immer wieder ein Filmdatei von der internen Festplatte auf die externe Festplatte zu kopieren, aber jedesmal wird der Vorgang abgebrochen mit dem Hinweis, dass das angegebene Ziel nicht vorhanden sei. Siehe Screenshot. Wenn ich auf "Wiederholen" klicke, dann passiert nichts bzw. der Kopiervorgang wird nicht fortgesetzt!

Hat jemand eine Idee wo das Problem liegt?
 

Anhänge

Zuletzt bearbeitet: (Korrektur)

Picard87

Captain
Dabei seit
Nov. 2010
Beiträge
3.979
wie ist denn die externe HDD formatiert? Fat32?
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
7.824
Hast du ein Scandisk über die Festplatte laufen lassen? Ich tippe gegenwärtig auf ein Problem mit der Festplatte oder auf eine Störung während der Übertragung.
 

SpamBot

Vice Admiral
Dabei seit
Juni 2010
Beiträge
6.579
Könnte auch am USB Port oder am USB Kabel liegen. Kannst du nach dem Fehler noch auf die Festplatte zugreifen oder musst du sie erst neu anschließen?
 
K

Kinkaku-ji

Gast

fritte76

Vice Admiral
Dabei seit
Juni 2007
Beiträge
6.636
Kannst du die Datei denn wo anders hin kopieren ?
Wenn das nicht geht liegt es wohl am Quelllaufwerk.
Kannst du denn jetzt noch andere große Dateien ohne Probleme auf die externe HDD schieben ?
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
7.824
Ja, mach nen Scandisk und zwar den vollen (mit allen Paramatern). Kann dir die genauen Werte nicht liefern, aber ein chkdsk /? sollte dir helfen.

Die Gedanken von fritte76 und Kinkaku-ji sind auch zu beachten. Kannst du die Datei nicht woanders hin kopieren, ist evtl. das Quelllaufwerk defekt oder zumindest die Datei dadrauf korrupt, schlägt der Kopiervorgang von ~5GB anderen Daten auf deine externe Festplatte fehl, ist es ein weiteres Indiz für eine defekte Festplatte oder zumindest fehlerhaftes Dateisystem.
Treten die Kopierfehler in unbestimmten Intervallen auf, würde ich auf ein Problem mit dem USB Port oder ähnliches schließen und das ganze an einen anderen PC probieren.
 
K

Kinkaku-ji

Gast
Kannst du die Datei denn wo anders hin kopieren ?
Müsste ich ausprobieren. Dauert nur ne Weile, da die Datei 32GB groß ist.
Kannst du denn jetzt noch andere große Dateien ohne Probleme auf die externe HDD schieben ?
Geht ohne Probleme.
Ergänzung ()

Ich hab jetzt mal eine 10GB-Filmdatei von der internen HDD auf die interne SSD geschoben und das funktionierte ohne Probleme.
Scandisk hat auch keine Fehler gemeldet.
Ergänzung ()

Treten die Kopierfehler in unbestimmten Intervallen auf,
Ja, allerdings. Manchmal nach 3. Minuten und manchmal schon nach 40 Sekunden.
 

SpamBot

Vice Admiral
Dabei seit
Juni 2010
Beiträge
6.579
Notfalls könntest du mit 7zip die Datei in lauter 4 GB große Datein Splitten und diese dann auf die Externe ziehen... wenn du als Speicherort die SSD wählst und die fertigen Archive dann auf die USB Platte schiebst solltest du sogar kaum Zeit verlieren ...
 
K

Kinkaku-ji

Gast
Auf die Idee mit 7zip bin ich auch gekommen und bin gerade dabei. Mal sehen, ob es funktioniert.

7zip zeigt mir gerade eine Restdauer von über 2 Stunden an. :D

Ich werde mal in der Zwischenzeit etwas anderes machen. Erstmal danke für die Ratschläge!
 
Zuletzt bearbeitet: (Ergänzung)

andy_0

Admiral
Dabei seit
März 2011
Beiträge
7.824
Bei Problemen mit defekten Sektoren oder beschädigtem Dateisystem sollten die Probleme immer zum selben Zeitpunkt, genauer auf dem selben Ort der Festplatte auftreten. Da die Datei nicht erfolgreich geschrieben wird, sollte der belegte Speicher auf der Zielfestplatte nicht ansteigen. Insofern müsste der Fehler immer zum selben Zeitpunkt auftreten.

Ich vermute also ein direktes Problem mit der externen Festplatte (z.B. Stromzufuhr oder ähnliches) oder,ein Problem mit dem Anschluss, wo die Festplatte angeschlossen wird bzw. der Datenübertragung. Das Problem sollte, zumindest am selben PC, bei allen möglichen Dateien auftreten. Ich würde die Festplatte auch mal an einem anderen PC probieren. Geht es nur an den einen PC nicht vernünftig, liegt die Vermutung nahe, dass es was mit dem PC zu tun hat. Ansonsten ist es die Festplatte selber.

Das Problem sollte auch verschiedenen Gründen nicht an der Dateigröße liegen. NTFS hat keine relevante Größenbeschränkung. Außerdem tritt das Problem mit z.B. 40 Sekunden zu 3 Minuten zu vollkommen verschiedenen Zeiten auf. Bei 40 Sekunden wurde natürlich eine ganz andere Datenmenge kopiert, als bei 3 Minuten.
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.619
@Kinkaku-ji
Lade dir bitte die aktuelle Trail Version von HD-Tune Pro (Shareware) oder alternativ Crystal Disk Info (Freeware) herunter und erstelle einen Screenshot der Smart-Werte (Health-Reiter bei HD-Tune Pro) sowohl von der Quell- als auch von der Ziel-Festplatte. Achte darauf, dass alle Smart-Attribute zu sehen sind.

Wenn du dich für Crystal Disk Info entschieden hast, stelle das Programm bitte vor dem Screenshot unbedingt von Hex auf Dec um (Menüleiste: Optionen -> Erweiterte Optionen -> Hex-Wert -> 10 [DEC]) und setze im Sprache(Language)-Menü das Häkchen bei "S.M.A.R.T. Infos auf Englisch". Falls du die Seriennummer der Platte nicht veröffentlichen möchtest, kannst du sie in Crystal Disk Info unkenntlich machen lassen (Menüleiste: Optionen -> Seriennummer verstecken). Das erspart dir das manuelle Schwärzen.

Mit der Tastenkombination [Alt]+[Druck] bzw. [Print] erstellst du gezielt vom gerade aktiven Fenster einen Screenshot, der dabei in die Zwischenablage von Windows kopiert wird. Mit einem beliebigen Bildbetrachtungs- oder Bearbeitungsprogramm, z.B. IrfanView, kannst du es über "Bearbeiten -> Einfügen" aus der Zwischenablage holen und mit "Datei -> Speichern unter..." unter einem beliebigen Namen abspeichern. Ab Vista ist auch Paint zu gebrauchen. In Paint einfach auf Einfügen und anschließend auf
Zuschneiden (Strg+Umschalt+X) klicken. Über das Diskettensymbol oben in der Titelleiste kann das Bild gespeichert werden.
 
K

Kinkaku-ji

Gast
Das Problem wurde gelöst und zwar hatte andy_0 Recht.
Treten die Kopierfehler in unbestimmten Intervallen auf, würde ich auf ein Problem mit dem USB Port oder ähnliches schließen und das ganze an einen anderen PC probieren.
Ich vermute also ein direktes Problem mit der externen Festplatte (z.B. Stromzufuhr oder ähnliches) oder,ein Problem mit dem Anschluss, wo die Festplatte angeschlossen wird bzw. der Datenübertragung.
Die Abbrüche beim Kopiervorgang traten bei beiden USB-Ports an der Gehäusefront auf. Da es mir doch etwas abwegig erschien, dass beide USB-Ports an der Front einen defekt aufweisen, hatte ich bisher auf einen Versuch mit einem USB-Port auf der Rückseite des Gehäuses verzichtet. Da ich aber mit der Problemlösung nicht voran gekommen bin und auch nichts weiter zu verlieren hatte, hab ich es mal mit einem entsprechenden USB-Port auf der Rückseite des Gehäuses ausprobiert. Und siehe da, der Kopiervorgang wurde diesmal ohne Probleme abgeschlossen. Damit hatte ich jetzt nicht gerechnet. Kleinere Dateien lassen sich auch über die USB-Ports an der Front kopieren, allerdings eben keine größeren (Film) Dateien.

Danke nochmal an alle! :)

Thread kann geschlossen werden.
 
Zuletzt bearbeitet: (Korrektur)

w764

Lt. Commander
Dabei seit
Dez. 2010
Beiträge
1.319
Auch wenn der Thread geschlossen ist: ich hatte heute das gleiche Problem. Und auch bei mir hat das Anschliessen der Festplatte an den USB-Ports an der Rückseite des PCs geholfen!

Es scheint wohl tatsächlich etwas mit der Spannungsversorgung der USB-Ports zu tun. Obwohl ich an der Vorderseite aktive USB 3.0-Ports habe...

Daher: vielen Dank für diese Lösung :)
 
Top