Problem mit der Internetfreigabe im Heimnetzwerk

B

b3nny90

Gast
servus,

also ich bin über wlan mit dem internet verbunden. Meine schwester und ich sind wiederum mit dem netzwerkkabel verbunden. jetzt möchte ich das internet für den pc meiner schwester freigeben. wenn ich nun wlan verbundung und lan verbindung unterbrücke bekomm ich kein internet mehr, ka warum. und wenn ich bei den einstellung der wlan verbindung die gemeinsame nutzung des internets aktiviere hat sie trotzdem kein internet.

kennt irgentwer ne lösung??

hier noch ein paar hinweise:

-wir sind mit nem gekreuzten lan kabel verbundung (kein switch/hub)
-wir haben bei unseren lan verbindungen ne feste ip
- meine wlan karte: dlink dwl -510+
- mein mainboard asus a7n8x-e deluxe
- ich: windows xp sie: windows me
- wir können daten austauschen nur ich kann das i-net nicht freigeben
 

phil.

búho retirado
Dabei seit
Feb. 2004
Beiträge
28.949
Bei dir muß darf auf gar keinen Fall LAN und WLAN unterdrückt werden.
Schau dir diese Kurzanleitung einmal an, ob alles richtig eingestellt ist.

Eventuell die Firewall der WLAN Verbindung deaktivieren.
 
B

b3nny90

Gast
also ich muss bei mir nur:

feste ip : 192.168.0.1
subnetzmaske: 255.255.255.0

und bei ihr:
auf automatisch stellen?

edit:

habs ausprobiert und funzt.
danke für die hilfe
 
Zuletzt bearbeitet:

ohmsl

Lt. Commander
Dabei seit
Apr. 2007
Beiträge
1.576
Einfach eine Netzwerkbrücke einrichten.
LAN und WLAN-Verbindung markieren, Rechtsklick "Verbindung überbrücken".
 

Ben_der_Honk

Lieutenant
Dabei seit
Sep. 2005
Beiträge
616
allerdings funktioniert eine Verbindungs-Brücke nicht mit allen Netzwerkkarten!
Du solltest schauen ob es mit Deinem Chip funktioniert, wenn nicht kannst Du ja auf die oben angegeben Anleitung zurückgreifen
 
Zuletzt bearbeitet:

Simpson474

Fleet Admiral
Dabei seit
Sep. 2006
Beiträge
12.761
Zitat von Ben_der_Honk:
allerdings funktioniert eine Verbindungs-Brücke nicht mit allen Netzwerkkarten!
Eigentlich schon - wenn es nicht funktioniert dann liegst an den verbuggten Treibern. Hatte aber auch schon den Fall, dass es einfach keine neueren Treiber für eine Netzwerkkarte gibt. Häufig hilft auch der folgende Befehl wenn es nicht auf Anhieb funktioniert:

Code:
netsh bridge set adapter 1 enable
 
Top