Problem: PC hackt

.:FireBlade:.

Cadet 3rd Year
Registriert
Mai 2005
Beiträge
38
Hi,

Ich hab mir seit kurzem meinen PC neu zusammengestellt und seit dem "hackt" er ab und zu...also nach einer gewissen Zeit frieren alle Anwenungen und das Bild ein und man kann für ein paar Sekunden nichts tun...würde gern wissen wieso das so ist?

Mein System:
CPU: AMD 64 3800+
Mobo: MSI K8N Neo Platinum
RAM: 2 x 512 MB MDT
Netzteil: Tagan 480 W
HDD: Samsung SATA 2 400 GB

Mein Sys ist im Moment nicht übertaket und Prime95 läuft auch ohne Probleme einige Stunden durch...hoffe ihr könnt mir weiterhelfen.

Danke im Vorraus! ;)

mfg FireBlade
 
Läuft vielleicht irgendein Prozess auf 100%?
 
Hi,

Hehe, nope...bin ja kein Newbie der keine Ahnung von Hard/Software hat...nur hier hab ich keine Ahnung was los sein könnte...

mfg FireBlade
 
Was hast du denn schon alles ausgeschlossen!
 
überprüf mal die temps deines prozessors. evtl. kühlleistung nach oben schrauben. meines wissens nach haben amds hitzeprobleme, ob und wann das behoben ist/ wurde, weiß ich nicht. ein blick ist es trotzdem wert.
 
tHe NAm3leS5 schrieb:
...meines wissens nach haben amds hitzeprobleme, ob und wann das behoben ist/ wurde, weiß ich nicht...

Seit wann hat der AMD Athlon 64 ein Hitzeproblem? Hast Du da eine Quelle für oder andere, weiter gehenden Informationen?
 
wenn man bei google sucht, kriegt man sehr viele ergebnisse, die aber auch unter umständen sehr alt sind... deswegen sage ich ja, ich weiß nicht, ob das noch relevant ist. jedenfalls höre ich immer noch, dass es bei gewissen athlons probleme mit der hitze (auch bei moderater temp) gibt. inwieweit das von amd jetzt behoben wurde...??? ich lasse mich gerne belehren.
 
Ich weiß, dass es bei den ersten Modellen der Athlon XP-Serie verständlicherweise zu Hitzeproblemen kommen konnte. Bei der 64er-Reihe ist mir das aber noch nie zu Ohren gekommen.
 
Zurück
Oben