Probleme bei der Installation von Windows 10

-ALios-

Cadet 1st Year
Dabei seit
Mai 2017
Beiträge
9
Hi,
habe ein kleines Problem.
Ich versuche Windows 10 neu zu installieren.
Geht aber nicht... Ich bin mit meinen Latein am Ende...
Hatte da ein kleines Problem und wollte so oder so alles platt machen damit ich alles neu installieren kann.

Das ist das Problem. Nach der Installation von Windows 10, kurz vorm Neustart, kommt ein Problem.
Stop Code: System Thread Exeption Not Handled
Im Internet die Lösung funktioniert nicht mal, da ich 1. Dieser Befehl in der Konsole nicht bekannt ist.
BCDEDIT /SET {DEFAULT} BOOTMENUPOLICY LEGACY
Bzw. BCDEDIT nicht bekannt ist
2. Ich Windows 10 nicht mal zu Ende installieren konnte.
Nach der ganzen Installation, Features und Updates kommt dieses Problem.
Weiter komme ich nicht.
Habe Windows auf DVD und USB und beides ausprobiert. Gleiches Schema.
Gilt auch für meine anderen SSD's.

Beim Boot Vorgang im BIOS gab es 2x USB.
1. Die Uefi USB Version
2. Die normale USB Version

Die normale funktioniert nicht bzw. lässt sich nicht richtig booten.
Die Uefi schon. Was dabei rauskommt steht dort oben.

Natürlich kann es sein, dass was defekt.

Hier meine Hardware:

8700k
RTX 2080ti Asus Dual Version
Beide sind wassergekühlt
Mainboard ROG STRIX Z370-E GAMING
M.2 Corsair MP 510 SSD
GSkill DDR4 3600 (Läuft auf 3500, weil irgendwie mehr nicht geht bzw. ich die 100Mhz nicht erreiche) Aber ansonsten lief es ohne Probleme mit 3500

Falls ihr noch was wissen wollt dann schreibt es mir einfach.

Ich hoffe ihr könnt mir helfen
._.

Edit
Siehe Datei Upload
 

Anhänge

Zuletzt bearbeitet:

dermoritz

Lieutenant
Dabei seit
Sep. 2005
Beiträge
840
Mein erstes googeln ergab ein mögliches Treiberproblem. Vielleicht kannst die Hardware mal auf ein minumum beschränken - zb mal ohne Graka starten und alles an hardware entfernen was nicht unbedingt gebraucht wird.

falls du damit die Ursache findest den entsprechenden Treiber installieren...
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
8.813
Es gibt kein Treiber Problem bei einer Windows 10 installation.

Wo genau geht es denn nicht weiter?
Ich meine da ist doch nur Bild 8 wo überhaupt die Instalaltion läuft.
https://www.computerbild.de/fotos/cb-Tipps-Software-Windows-10-installieren-Schritte-10965010.html#8
Bei Aktion wird abgeschlossen kommt ein Neustart und da ist die Installation schon fertig.
Man zieht den USB Stick schnell ab, es kommt nur noch die Einrichtung.

Ansonsten wie gehabt bei Bild 7
https://www.computerbild.de/fotos/cb-Tipps-Software-Windows-10-installieren-Schritte-10965010.html#7
alle Partitionen löschen, nicht selbst formatieren einfach weiter.
Beim Boot Vorgang im BIOS gab es 2x USB.
1. Die Uefi USB Version
2. Die normale USB Version
Und na klar Im Uefi Modus installieren.
Gibt es da keine F Taste, F8 bis F12 beim starten für das Bios Bootmenü?
Noch Fragen !
Ergänzung ()

Edit:
F8 ist das Bootmenü!
Ansonsten ist das Board ja auch nicht soo Neu.
Es gibt schon etliche Bios Updates und eine CPU Liste.
https://www.asus.com/de/Motherboards/ROG-STRIX-Z370-E-GAMING/HelpDesk_BIOS/
Wenn man sich so ein Gaming Board holt muss man sich schon damit beschäftigen oder sogar ein Studium machen.
 
Zuletzt bearbeitet:

-ALios-

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
9
Ich habe mein Mainboard vor ca. Nem Jahr nen Update verpasst. Sollte ich mal wieder tun.
Natürlich komme ich ins BIOS. Das ist kein Problem. Ich bekomme kein Windows zu Ende installiert und bekomme da diesen Fehler. Egal mit welcher SSD
Ergänzung ()

Habe wieder versucht Windows zu installieren. Diesmal wieder auf meine M.2 SSD. Habe vorher alles gelöscht, nicht formatiert.
Nach ca. 20% kam wieder ein Fehler.
Stop Code Cache Manager

So dann kam ich irgendwann mal in das Menü. Siehe unten das Bild.

Was sollte ich da nach eurer Meinung wählen?
 

Anhänge

Zuletzt bearbeitet:

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
8.813
Den ganzen Text habe ich auch nicht geschrieben weil ich dachte, dass du nicht ins Bios kommst,

Raid wirst du ja wohl auch nicht eingestellt haben und ansonten halt alles für Uefi.
Bei Boot die SSD an 1. Stelle ( Windows Bootmanager) und den USB Stick bootet man im Uefi Modus mit F 8 beim starten.
Dann sieht man Bild 1 bis 6 und wählt Benutzerdefiniert
https://www.computerbild.de/fotos/cb-Tipps-Software-Windows-10-installieren-Schritte-10965010.html#6
und bei Bild 7
https://www.computerbild.de/fotos/cb-Tipps-Software-Windows-10-installieren-Schritte-10965010.html#7
löscht man alles und formatiert nicht.
Dann klappt die Installation auch.
 

-ALios-

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2017
Beiträge
9
Ich habe jetzt versucht Windows auf eine normale SSD zu installieren die per Sata Kabel angeschlossen ist. Wieder das gleiche.
Windows konnte ich nicht zu Ende installieren.
Ergänzung ()

Ist mein USB Stick beschädigt, meine Grafikkarte, mein Mainboard, mein RAM, meine SSD's... Ich bin wirklich am Ende. Ich weiß nicht mehr weiter
 

Anhänge

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
8.813
Ok, kommst ja wirklich bis zur installation.
Keine Ahnung warum es da nun nicht weitergeht.

SSD bei Boot an 1 Stelle?
Den Stick Uefi Modus ausgewählt im Bootmenü F 8 ist doch richtig.

Die ganzen Fehler kennen wir nicht und sind auch nicht bekannt. Wir haben keine Fehler nie und nimmer
Wenn man alles richtig macht, AHCI kein Raid, Uefi Secureboot an usw. dann klappt das einfach.
Aktuellen 1903 USB Stick mit dem Medio Tool erstellt.
Klick, klick kann ja nun auch jeder.
 

Anhänge

Dr. McCoy

Lt. Commander
Dabei seit
Aug. 2015
Beiträge
1.839
Ich habe mein Mainboard vor ca. Nem Jahr nen Update verpasst. Sollte ich mal wieder tun.
Wenn das bei Dir bereits seit gut einem Jahr zurück liegt, dann hat es bis heute neun(!) UEFI-Aktualisierungen gegeben, die u.a. die Systemstabilität verbessern, Sicherheitslücken schließen und zusätzliche Hardwareunterstützung implementieren.

-> https://www.asus.com/de/Motherboards/ROG-STRIX-Z370-E-GAMING/HelpDesk_BIOS/

Nachtrag: Mal eine andere Frage: Unter welchen Voraussetzungen auf welcher Plattform hast Du denn den bootfähigen Windows-10-Setup-Stick erstellt? Ich frage deswegen, weil ich neulich erst wieder jemanden hatte, der den Stick mit aktivem Drittanbieter-Virenscanner im Hintergrund erstellte, und danch ließ sich Windows 10 ebenfalls nicht vernünftig installieren. Nachdem der Stick dann ohne Virenscanner am gleichen Gerät erstellt wurde, ging es plötzlich.

Die Prüfsummen einiger Dateien auf dem Stick, der mit aktivem Hintergrundvirenscanner erstellt worden war, stimmten auch nicht. Der Virenscanner wird also den Erstellungsprozess des Sticks negativ beeinflusst haben. Sowas kommt in abweichenden Formen durchaus immer wieder mal vor. Bei DVDs kann es ohnehin zu Lesefehlern kommen, oder die Versionen darauf sind veraltet. Beides ist nicht von Vorteil.
 
Zuletzt bearbeitet:

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
8.813
8700k
RTX 2080ti Asus Dual Version
Beide sind wassergekühlt
Mainboard ROG STRIX Z370-E GAMING
M.2 Corsair MP 510 SSD
GSkill DDR4 3600 (Läuft auf 3500, weil irgendwie mehr nicht geht bzw. ich die 100Mhz nicht erreiche) Aber ansonsten lief es ohne Probleme mit 3500
Ansonsten wird eventuell auch irgendwas nicht mehr unterstüzt von Windows 10 1903 dann nützt ein Bios Update auch nichts.
Grafikkarte ?
Mit der Hardware kenne ich mich nicht aus, aber das mit dem Ram finde ich komisch.

Der Fehler soll ja was mit der Grafikkarte zu tun haben aber normal kommt sowas halt im laufenden Windows und nicht bei der Installation.
Englisch kann ich eh nicht
https://wintechlab.com/system-thread-exception-not-handled/
Gibt es da eine On Board Grafik? kann man da mal testen mit RTX 2080ti und ohne?

Irgendwie scheint es ja auch unter Windows schon bei 1809 Probleme gegeben zu haben.
https://www.win-10-forum.de/threads/windows-10-friet-ein-bei-der-installation-eines-nvidia-treibers-fuer-eine-rtx-2080-ti-grafikkarte.114101/
Ergänzung ()

Alle anderen angeschlossenen Geräte die eventuell ein Problem sein könnten solltest du auch abklemmen.
USB Geräte, Drucker, usw.
 
Zuletzt bearbeitet:

Dr. McCoy

Lt. Commander
Dabei seit
Aug. 2015
Beiträge
1.839
Ansonsten wird eventuell auch irgendwas nicht mehr unterstüzt von Windows 10 1903 dann nützt ein Biops Update auch nicht.
Grafikkarte ?
Ja, gut, da hast Du Recht. Wenn das UEFI-Update nicht hilft, kann man freilich mal den aktuellen Grafikkarten-Treiber laden:
-> https://www.asus.com/de/Graphics-Cards/DUAL-RTX2080TI-O11G/HelpDesk_Download/ (NVIDIA Display Driver V431.60 For WIN10 64Bit)

Danach die enthaltene .exe mit Rechtsklick anwählen -> Entpacken nach -> zweiter USB-Stick.

Jetzt das Windows-10-Setup vom ersten Stick wie gehabt starten, dann im Setup-Dialog unten links auf "Treiber laden" klicken und den zweiten USB-Stick mit dem entpackten Treiber als Quelle auswählen, Setup wie gewohnt weiter führen und beobachten, ob es wieder zu diesem Bluescreen kommt.
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
8.813
Man braucht und brauchte doch noch nie einen Grafikkarten Treiber währen der Installation eingeben.
Eigentlich überhaupt keinen Treiber.
Nur bei Raid muss man den Treiber angeben.

Nur weil ich kleiner Ahnung von Hardware habe bedeutet das ja auch nicht, dass nun eine RTX 2080ti von 2018 für 1200 € nicht mehr unterstützt wird.
https://www.giga.de/grafikkarten/nvidia-geforce-rtx-2080-ti/
Meine letzte AMD HD 4500 wird bestimmt nicht mehr Untersützt auch nicht mit USB Treiber.
Jetzt habe ich mich doch wieder mit Hardware beschäftigt und bin jetzt ein RTX Spezi.
Wollte ich doch gar nicht.
Was solls denn sein F, E, ; EK X oder ?
https://www.hardwareluxx.de/community/f305/nvidia-geforce-rtx-2080-ti-tu102-300a-sammelthread-faq-1207106-485.html
 
Zuletzt bearbeitet:
Top