Probleme beim Booten

Fallen Earth

Newbie
Dabei seit
Dez. 2018
Beiträge
3
Hey Leute,

hab mir neulich neue Hardware zugelegt:

Intel Core i7 8700 6x 3.20GHz So.1151 TRAY
ASRock Z370 Pro4 Intel Z370 So.1151 Dual Channel DDR4 ATX Retail
16GB (2x 8192MB) G.Skill Aegis DDR4-3000 DIMM CL16-18-18-38 Dual Kit

nun habe ich beim booten das Problem, dass ich nen Bluescreen bekomme mit dem Fehlercode: "STOP: 0x0000007B" Ich hab etwas recherchiert und herausgefunden, dass das was mit dem SATA controller zu tun hat. Irgendwas mit AHCI. Hab im moment wieder das alte System drinn, funktioniert auch einwandfrei. Habe im BIOS nachgeguckt und da läufts bereits mit AHCI. nach dem Tutorial von Heise.de sollte der "Standard AHCI 1.0 Serieller-ATA-Controller" auftauchen, doch das tut er nicht. Mein jetziger Treiber heißt "Intel(R) Desktop/Workstation/Server Express Chipset SATA AHCI Controller" und läuft auf der Version 10.5.0.1026 (aktuellste nach dem Geräte-Manager).

Hat jemand eine Idee und kann helfen?

Danke
 
Zuletzt bearbeitet: (formatierung)

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
16.072
naja du musst Windows auch neu installieren.
das alte Windows davon booten kann funktionieren, muss aber nicht, was bei dir zutrifft

und win10 ist bei der Hardware eh Pflicht, win7 oder 8.1 wird nicht mehr unterstützt
 

leipziger1979

Commodore
Dabei seit
Dez. 2014
Beiträge
4.342
0x0000007B bedeutet unbekannter Controller, da hast richtig recherchiert.

Über welches Windows reden wir?
Eigentlich muss nur den Standard AHCI Treiber in der Windows Registry aktivieren, dann bootet das System auch nach einem Mainboardwechsel.

Wie ist die OS Platte angeschlossen? SATA?
 

Fallen Earth

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
3
@leipziger1979

Windows 7 läuft auf meiner HDD, also über SATA angeschlossen.
Ich habe nach dem Heise Tutorial was oben verlinkt ist, den key "Start" in "HKEY_LOCAL_MACHINE\System\CurrentControlSet\services\msahci" auf den Wert 0 gesetzt. Da sollte der "Standard AHCI 1.0 Serieller-ATA-Controller" auftauchen, doch das tut er nicht.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.494
Welcher Rechner und welches welches Board hattest Du denn vorher? Außerdem ist es wichtig das die Einstellung bzgl. des UEFI/CSM Modus identisch ist und ja, Win 7 wird für Kaby Lake und Coffee Lake nicht unterstützt.
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
16.072
tu dir einen gefallen und installiere win10 einmal neu und aktivere es mit dem win7 Key, was immer noch geht.
selbst wenn du dann win7 gebootet bekommst, gehen keine USB Ports, denn win7 kann man den USB xHCI interface nichts anfangen und braucht dafür erstmal Treiber

und kauf dir gleich bevor du neu installierst eine SSD und nutze nicht mehr die langsame HDD fürs Betriebssystem und Programme/Games
 

Fallen Earth

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
3
@Holt
@bisy
Ich habe nun auf Win10 geupdated und habe das Problem, dass es nicht aktiviert ist, da ich die hardware geändert habe. Da meine erste PC konfiguration ein fertig Rechner war, weiß ich nicht wo ich den Product-Key herkriege.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.494
Das wäre jetzt eher ein Thema fürs Win 10 Unterforum, aber bei Win 7 war es doch eigentlich üblich das die Rechner mit einem OEM Key aktiviert waren und es dann noch einen Aufkleber auf dem Gehäuse gab wo ein Key drauf stand den man benutzen konnte, wenn man Windows mal installiert hat.
 
Top