Probleme mit Auflösung und Bildübertragung von Verstärker zu Beamer

Aichy

Cadet 3rd Year
Dabei seit
Nov. 2013
Beiträge
58
Guten Morgen,

Ich hab bei mir zuhause am Wochenende eine Heimkinoanlage eingerichtet, bestehend aus Boxen, Verstärker und Beamer.
Bild und Sound sollen über HDMI von einem PC oder Laptop kommen.

Verbindung sieht so aus:
PC -> HDMI Kabel -> Verstärker -> HDMI Kabel -> Beamer

Verwendete Komponenten:
Beamer: BenQ TH681
Verstärker:Onkyo TX-NR626

zu meinem Problem:
Theoretisch müsste das projezierte Bild eine FullHD Auflösung haben, doch das Maximum was ich anzeigen kann ist 1440*900.
Sobald ich etwas höheres einstelle erkennt der Beamer keine Quelle mehr und auch mit dem Ton ist es vorbei.
Wenn man den PC direkt an den Beamer hängt hab ich keine Probleme mit der Auflösung, aber eben keinen Ton.
Wenn man am Verstärker den Beamer abhängt hab ich Ton aber verständlicherweise kein Bild.
Bei höheren Auflösungen versucht der PC ständig, eine Verbindung herzustellen, wie wenn ein Bildschirm angesteckt wird.
Problem tritt bei Bildschirm duplizieren/erweitern/nur Desktop1/nur Desktop2 auf.

Bei meinem Laptop z.B. (Auflösung 1366*768) habe ich keine Verbindungsprobleme, sobald ich anstecke kommt Bild und Ton und alles läuft Problemlos aber eben nur in 1366*768.

Wir haben verschiedene HDMI Kabel probiert und auch andere PC´s und Laptops getestet.
Firmware des Verstärkers ist die neueste und Grafiktreiber wurden auch upgedated.
Bei den Einstellungen bei Beamer und Verstärker hätte ich auch schon gesucht ob etwas deaktiviert wäre, ist aber alles aktiviert bzw. auf Automatisch.

Bin leider ein Laie auf diesem Gebiet und muss nun auf eure professionelle Unterstützung bauen. :rolleyes:

Mfg, Ralph
 

mannerwafferl

Ensign
Dabei seit
Juli 2004
Beiträge
193

Aichy

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
58
War zu Beginn auch meine Vermutung, habe eigentlich mehrere Kabel durchprobiert aber nur von PC zu Verstärker.
Werde es heute an Nachmittag, nach der Arbeit, nochmal probieren.

meine verwendeten Kabel waren:
Beamer - Verstärker: HDMI Kabel 5m
PC - Verstärker:
  • aus einem Computerfachhandel (ca2 jahre alt)
  • bei Playstation dabei gewesen
  • bei eine Medion-Bildschirm dabei gewesen (noch kein 1/2 Jahr)
 

calav3ra_de

Lieutenant
Dabei seit
Apr. 2011
Beiträge
955
Was hat der PC für eine Grafikkarte und was für einen HDMI Ausgang? Wenn es mit dem gleichen Kabel vom Laptop geht, liegt es nicht am Kabel, sondern eher an der Grafikkarte des PCs.
 
Zuletzt bearbeitet:

Aichy

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
58
Grafikkarte vom PC ist AMD R9 290X
Vom Laptop glaube ich nVidia 9800M GT (bin mir aber nicht ganz sicher und kann leider momentan nicht nachschaun)

Mit dem PC müsste es auch funktionieren wenn man die Auflösung runterdreht, hab aber keinen 2ten Bildschrim drangehängt um es auszutesten.

Einen 2ten Laptop haben wir auch noch probiert (glaube nVidia gt760 oder 770) der hat Standardmäßig eine FullHD Auflösung, bei dem sind wir nicht mal soweit gekommen dass wir die Auflösung umstellen konnten weil er sich die ganze Zeit verbinden wollte und dadurch der Bildschirm immer wieder kurzzeitig schwarz war
Ergänzung ()

Danke Mannerwafferl, es war genau wie du gesagt hast

So wies aussieht schafft es das 5m Kabel nicht das Signal vom Verstärker zum Beamer zu übertragen.
bzw hoffe ich dass es am Kabel und nicht an der Kabellänge liegt

Danke aufjedenfall nochmal für die schnelle Hilfe ;)
 

mannerwafferl

Ensign
Dabei seit
Juli 2004
Beiträge
193
bei meinem fall waren es jeweils 10 m kabel, d.h. wenn du an ein gutes 5m kabel rankommst, wirds funktionieren!
 
Top