Probleme mit Brenner beim booten

Radiobot

Cadet 4th Year
Dabei seit
Okt. 2008
Beiträge
82
folgendes,

z.Z habe ich nur mein dvd laufkwer angeschlossen, welches so viel ich weiß ohne "identifikation" läuft, sprich nich als master nich als slave.

ich hab brennbedarf und würde natürlich dementsprechendes brennen, wenn ich nun mein brennen anstecke, bootet der pc nichtmehr. bildschirm bleibt schwarz, nichtmal den schicken amd64 screen zeigts mir an. hab versucht den brenner schon als slave oder master zum laufen zu bringen, aber nichts geschieht.

bios schon durchstöbert, nichts auffälliges gefunden.

idee?
 

Doc_Morris

Lieutenant
Dabei seit
Dez. 2008
Beiträge
526
Bitte mal entsprechende Hardwarekomponenten angeben :

Motherboard, Brennermodell, IDE oder S-Ata usw ...
 

Radiobot

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
82
kann mir zwar nciht erklären wieso das wichtig sein sollte bei dieser problematik aber hier:

sind beides sony laufwerke, etwas älter, waren im hp pavilion micro tower schon drinn und laufen beide traditionell über ide

board isn abit an-m2hd
 

Lesaia

Lt. Junior Grade
Dabei seit
Juni 2006
Beiträge
306
Hast du mal versucht, das DVD-Laufwerk auf Master und den Brenner auf Slave zu jumpern, sofern beide am gleichen IDE-Strang hängen? Oder mal testweise das DVD-Laufwerk abklemmen und nur den Brenner ran?
 

Radiobot

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
82
also, ja, beide hängen türlich am gleichem ide-strang. ich hab schon versucht, den brenner allein zum laufen zu bringen, während das dvd laufwerk komplett abgesteckt ist.

auch mit dem jumper rummgespielt. fazit: nichts.

das dvd laufwerk an sich hat komischerweise keinen jumper und auch keine jumper settings.
Ergänzung ()

so, ich habs nun nochmal versucht. laufwerk abgesteckt, brenner drann, jumper versetzt.

sobald der brenner angeschlossen ist, fängt die platte nichtmehr an zu arbeiten, von dem moment an indem man den computer einschaltet. ansonsten läuft alles. mb, lüfter, ,ct
 
Top