Probleme mit Logitech Software, Windows 10 und ASUS MAXIMUS VII FORMULA

Azraels82

Newbie
Dabei seit
Aug. 2020
Beiträge
3
Hallo zusammen,


Mein Rechner ist tatsächlich schon etwas in die Tage gekommen.
Leider habe ich mit dem Rechner ein Problem welches ich nicht gelöst bekomme. Ebenfalls finde ich auch nichts wirklich passendes im Netz.

Ich habe folgendes System:

i7-4790K
ASUS MAXIMUS VII FORMULA
32 GB Crucia PC3-1200H RAM (Auch schon mit 16GB Team Group RAM getestet)
Ich hab die genaue Bios Config gerade nicht mehr im Kopf, aber lt. CPU-Z läuft der RAM mit 800MHz
Grafikkarte ist eine NVidia GeForce GTX980 mit 4GB RAM

Als Tastatur nutze ich eine Logitech G19

Ich hab das System anfangs mit Windows 7 betrieben und war bzw. bin sehr zufrieden damit.
Nachdem ich den Rechner auf Windows 10 aktualisiert habe konnte ich jedoch den Logitech Treiber nicht mehr ans Laufen bringen. Daher ich kann die Funktionen der G19 nicht nutzen. Sobald ich die Logitech Software installieren will (aktuell G-Hub) hängt sich der Rechner komplett auf.
Unter Windows 7 ist und war das kein Problem.

Hat jemand Vorschläge was man versuchen könnte um die Software installiert zu bekommen? Ich hab schon etliches versucht als Windows 10 neu war. Aber leider alles erfolglos, auch der Logitech und MS Support wussten keinen Rat.

  • Software installieren, wenn kein Logitech Gerät angeschlossen war
  • Unterschiedlichste Bios Einstellungen bzgl. USB-Konfiguration
  • Unterschiedlichste Einstellungen bzgl. RAM, FSB Timings und Takt
Mein Problem ist nun ich bräuchte eine neue Tastatur da die alte leider langsam den Geist aufgibt. Da ich gerne wieder eine Logitech hätte benötige ich nun eine Lösung. Ohne Software sind die neuen Geräte noch sinnloser als die aktuelle G19 schon.



Alternativ hierzu hatte ich überlegt mich nach einem Gebrauchten Mainboard aus dieser Zeit umzusehen. Hat hier jemand noch Ideen im Hinterkopf was damals mit ähnlicher Ausstattung ausgeliefert wurde und zu meiner Hardware kompatibel ist.



Ich hoffe es hat jemand eine Idee.



Vielen Dank

Alexander
 

shadowrid0r

Lt. Commander
Dabei seit
Juni 2008
Beiträge
1.829
Willkommen im Forum!

Evtl. eine Tastatur nehmen die in der Liste der möglichen von G-Hub unterstützten Tastaturen auftaucht?
In etwa die G910... Die (Zeitlich) abgelaufene G19 scheint nicht mehr kompatibel zu sein mit G-Hub.
Die G19 läuft aber auf W10 mit der Logitech Gaming Software (9.02.65)
Basis: https://www.logitechg.com/de-de/innovation/g-hub.html
und/oder
https://www.computerbase.de/downloads/treiber/eingabegeraete/logitech-gaming-software/

gghub.JPG

So sieht die G910 In der Logitech Gaming Software (9.02.65) aus:
G910  auf  Gaming  Software.JPG
Die Sondertasten sind frei programmierbar:
G910  auf  Gaming  Software einstell bla.JPG
 
Zuletzt bearbeitet:

Azraels82

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2020
Beiträge
3
Hallo @shadowrid0r
Danke für die Willkommensgrüße und entschuldige bitte die späte Rückmeldung.
Das war ein guter hinweise das das neue G-Hub die Tastatur gar nicht mehr unterstützt.
Allerdings hatte ich vor Jahren bereits die Gaming Software getestet und hatte ebenfalls keinen Erfolg.
Ich habe diese in der aktuellsten Version gerade noch mal versucht und habe das selbe Problem. :-(.

Das Problem liegt meiner Vermutung nach an einer Kombination aus Windows 10, der Logitech Software (scheinbar in allen Versionen) und dem Mainboard / USB Controller.
Da es (für mich) aktuell keine Alternative zu Windows 10 gibt und ich auch eigentlich nicht auf Logitech Produkte verzichten möchte hätte ich gern ein anderes Mainboard getestet. Das neuste Bios habe ich seit längerem drauf, hier gibt es auch nichts neues mehr.
USB Treiber habe ich bereits mehrere Version von MS getestet sowie auch die Originalen von ASUS.
Im Bios hatte ich auf gut Glück schon ein paar Einstellungen versucht, allerdings weiß ich nicht mehr was ich alles getestet habe, das war ein bisschen Planloses herumprobieren.
 

Sk3ptizist

Lieutenant
Dabei seit
Jan. 2020
Beiträge
775
Das Problem liegt meiner Vermutung nach an einer Kombination aus Windows 10, der Logitech Software (scheinbar in allen Versionen) und dem Mainboard / USB Controller.
habe ein Maximus VII Hero mit 4790K, bei mir gibts keine Probleme beim Betreiben meiner G910, G633 und meinen damaligen G903 und G502, nur bei der Headset-Treiberinstallation musste ich die automatische Treiberinstallation in Win10 deaktivieren, damit die Logitech-Treiber installiert wurden
LGS lief auch problemlos, daher würde ich das Mainboard als Fehlerquelle ausschließen, unter der Annahme, dass das Formula und Hero die selben USB-Komponenten verbaut haben...

hast Du denn schonmal ein Win10 Cleaninstall probiert oder mal auf eine andere Platte ein frisches Win10 drauf gemacht und getestet?
wenn ich es richtig verstanden habe, hast Du Dein Win7 direkt per Upgradefunktion auf Win10 geupgraded, vielleicht liegt es daran...
ansonsten mal alles von vorherigen GHub oder Logitech-Installationen in der Registry, Appdata-Ordner etc löschen und ggf. mal automatische Treiberinstallation deaktivieren..
 
Zuletzt bearbeitet:

Azraels82

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2020
Beiträge
3
Ergänzung ()

habe ein Maximus VII Hero mit 4790K, bei mir gibts keine Probleme beim Betreiben meiner G910, G633 und meinen damaligen G903 und G502, nur bei der Headset-Treiberinstallation musste ich die automatische Treiberinstallation in Win10 deaktivieren, damit die Logitech-Treiber installiert wurden
LGS lief auch problemlos, daher würde ich das Mainboard als Fehlerquelle ausschließen, unter der Annahme, dass das Formula und Hero die selben USB-Komponenten verbaut haben...

hast Du denn schonmal ein Win10 Cleaninstall probiert oder mal auf eine andere Platte ein frisches Win10 drauf gemacht und getestet?
wenn ich es richtig verstanden habe, hast Du Dein Win7 direkt per Upgradefunktion auf Win10 geupgraded, vielleicht liegt es daran...
ansonsten mal alles von vorherigen GHub oder Logitech-Installationen in der Registry, Appdata-Ordner etc löschen und ggf. mal automatische Treiberinstallation deaktivieren..


Ich habe Zig Installationen gemacht und viele neue und oder Upgrade Installationen durchgeführt. Alles erfolglos.
Auch etliche Monate lang habe ich versucht immer die aktuellste Logitech Gaming Software zu nutzen. Leider immer Erfolglos.

Aber ich hab gerade die Lösung gefunden.

Bei manchen Boards / Hardware Konstellationen kann die Software schlichtweg nicht installiert werden.
Sämtliche RAM und CPU Takte, USB Einstellungen, installation mit oder ohne Logitecht Tastaturen und oder Mäuse angeschlossen etc. führt nicht zum Erfolg.

Die Lösung findet sich hier:
https://extreme.pcgameshardware.de/...rsuch-die-logitech-software-aufzuspielen.html

Es gibt offenbar ein Problem mit angeschlossenen optischen Laufwerken oder Festplatten.
Ich habe bei mir die sowieso kaum noch genutzten CD-Laufwerke abgezogen und konnte nun die Software erfolgreich installieren und kann diese nun nach Jahren wieder nutzen.

Viele Grüße!
 
Top