Probleme mit Lüftersteuerung des ASUS M5A97 Evo R2.0

Der Offliner

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
371
Hallo zusammen,

da ich mit meinem bisherigen Mainboard (Gigabyte GA-970A-UD3 rev1.0) bereits genug Probleme mit der quasi nicht vorhandenen Lüftersteuerung hatte, habe ich dieses durch ein ASUS M5A97 Evo R2.0 ersetzt (auch Tools wie SpeedFan machten Probleme).

In Erinnerung an die schönen (leisen) Zeiten mit meinem früheren ASUS A8N-SLI Deluxe (anno 2005) war ich der Hoffnung, dass ich mit dem UEFI des neuen Boards die Lüftersteuerung einstellen konnte wie damals.
Prinzipiell ist dies auch möglich durch Angabe der min. und max. Werte für Temperatur bzw. Lüfter von CPU und Gehäuse.

Doch leider lässt sich für das Gehäuse kein kleinerer Wert als 60% für das Tastverhältnis der entsprechenden Lüfteranschlüsse einstellen, was jedoch viel zu laut ist. Laut Handbuch sollen hier Werte zwischen 0% und 100% möglich sein. Auch beim Prozessor ist die Untergrenze von 20% tatsächlich schon zu viel.
Ist das ein bekanntes ASUS-Problem oder hat mein UEFI Menü einen Fehler? Welche Werte sind bei euch minimal möglich?

Zunächst schon einmal vielen Dank, ich hoffe es ist ein Layer 8 Problem ;-)
 

D1rty

Commander
Dabei seit
Juni 2008
Beiträge
2.376
Passend zu Thema, funktioniert bei Asus Besitzern das Bios Update sowohl per Tools als auch per USB?
 

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
Es wurde die aktuellste BIOS Version (1903) mittels eingebauter Update-Funktion geflasht.

Edit: Es sei angemerkt, dass auch das vorletzte Board (ASUS M4A785TD-V EVO) eine gute Lüftersteuerung hatte.
 
Zuletzt bearbeitet:

Gewürzwiesel

Vice Admiral
Dabei seit
Juni 2010
Beiträge
6.703
Also ich hatte das ASUS M5A97 Evo R2.0 vor paar Tagen ebenfalls angetestet (BIOS 1903). Da der Rechner allerdings etwas lauter war kann ich nur bedingt helfen. Schau mal auf der Webseite von Asus und lade dir das Programm AI Suite mit Fan Xpert herunter (http://www.asus.com/Motherboards/M5A97_EVO_R20/#support_Download -> Utilities). Damit solltest du die Lüfter bendigen können. Ich hatte sogar eine Anzeige für die Gehäuselüfter, wobei bei gh.de zu lesen ist, dass sich PWM fähige Gehäuselüfter nicht regeln lassen (http://geizhals.de/asus-m5a97-evo-r2-0-dual-pc3-14900u-ddr3-90-mibjj0-g0eay0mz-a850618.html -> Achtung! PWM-Regelung nur bei CPU-Lüfter möglich!). Wie gesagt, da der Rechner insgesamt sehr laut war habe ich nicht wirklich viel testen können. Das Netzteil, Gdie Grafikkarte und die HDD haben aller übertönt.

Edit:
Bei Gigabyte gibt es dazu ebenfalls ein sehr schönes Programm, das funktioniert wirklich traumhaft. Nennt sich Gigabyte Easytune 6 (AMD) -> http://www.gigabyte.de/products/product-page.aspx?pid=3907#utility

Edit2:
Speedfan hat bei mir noch nie funktioniert, das Asus Tool konnte ich leider nicht richtig testen aber Gigabyte Easytune hat an jeden Gigabyte Board funktioniert (auch wenns manchmal nicht optisch dargestellt worden ist).

Edit3:
Schon mal im Asus UEFI in den erweiterten Modus gegangen? ...Da konnte man die CPU & Gehäuselüfter einstellen. Du hast oben einen Punkt angesprochen, ich weiß nur nicht ob es das Gleiche ist.
 
Zuletzt bearbeitet:

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
Auch mit dem Fan Xpert habe ich nicht mehr Möglichkeiten. Entgegen dem Hinweis auf gh.de kann mein Board PWM-Lüfter auch an den Chassis-Anschlüssen ansteuern.
 

Gewürzwiesel

Vice Admiral
Dabei seit
Juni 2010
Beiträge
6.703
Wenn du FanXpert nutzt, kannst du vorher einen Lüftertest durchführen (auf der rechten Seite). Funktioniert dieser bei dir? Den habe ich erfolgreich durchführen können. Bei 100% hat natürlich der CPU-Lüfter das restliche System übertönt, sonst was es leider umgekehrt -.-
 

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
Das stimmt, leider geht der Lüftertest dur für den CPU Lüfter. :grr: Lustigerweise dreht der bei 0% schon mit über 400 U/min.

Zu Edit 1/2/3:
Easytune von Gigabyte hatte enorme Stabilitätsprobleme, ... Ich könnte mal eine neuere Version (falls vorhanden) testen.
Und beim ASUS UEFI habe ich nur im erweiterten Modus Zugriff auf die Parameter, somit ist dieser natürlich in Verwendung.

Edit:
Hat denn keiner hier ein ASUS-Board zur Überprüfung der "60%-Hürde"?
 
Zuletzt bearbeitet:

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.125
Welche "60%"-Hürde - was soll da eingestellt / geändert werden ?

draufklicken und mit "+/-" ändern - unter 60% geht es nicht einzustellen -
 

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
Danke, genau das ist ja das Problem. Dann scheint das also nicht das einzige Board von ASUS mit dieser Beschränkung zu sein.
Leider sind 60% je nach Lüfter deutlich zu viel.
 

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
Für die Chassis-Lüfter treffen die 60% zu (im Handbuch stehen 0% bis 100%). Beim CPU-Lüfter sind es 20%.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.125
So ist es - der / die Gehäuselüfter lassen sich nicht unter 60% einstellen - wogegen mein CPU-Lüfter (max. 2500RPM) mit "1.186RPM" im "IDLE" läuft - (M5A97 /Evo R.20 > FX6100 / FX8350)
 

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
OK, nochmals danke für die Info. Dann geht das Board eben zurück, ganz einfach.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.125
Erkläre doch mal, was Du genau machen willst / worauf es Dir ankommt -

die WLP ist neu / der CPU-Kühler sitzt korrekt auf der CPU ?

Das M5Axxx ist mit das beste MB, was ich von ASUS je hatte - seit 1997 habe ich mit wenigen Ausnahmen / Problemen nur ASUS-MBs - von den drei Lüftern (einschl. CPU-Lüfter) höre ich "fast" nichts im IDE - bei Spielen kaum mehr -
 

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
Besonders die Gehäuselüfter drehen viel zu schnell, sie sind also zu laut. Mit älteren ASUS-Boards konnte ich die leise bekommen.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.125
Gehäuselüfter 120er / 100er / 90er / 80er ?

Anschluss ist drei-polig / vierpolig ?

Ein 90er - Lüfter (vorne) dreht bei mir mit 1300 - von B-Q - den höre ich gar nicht - (max. = 2300)

Wenn der / die Lüfter eine maximale Drehzahl von 2.500U/Min. haben so sind 60% 1500U/min.

evtl. den / die Gehäuselüfter wechseln

"Speedfan" oder andere Lüftersteuerung nutzen -
 
Zuletzt bearbeitet:

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
Ich habe 120er und 140er Lüfter im Gehäuse, jeweils mit dreipoligen Steckern.
Und wenn die mit bei 60% laufen, drehen die mit rund 1000 U/min, was einfach zu laut ist.
Zudem kann ich im BIOS nicht die minimale Gehäusetemperatur einstellen (die maximale geht).

Kann mir bitte jemand alternativen zu diesem Board nennen, welches eine akzeptable Lüftersteuerung hat?
 

Der Offliner

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
371
Gibt es denn eine Alternative zu SpeedFan? Das hat mit meinem Gigabyte Board Probleme gemacht.
 
Top