Probleme mit Onboard bei zweitem Monitor

klener81

Cadet 1st Year
Dabei seit
Jan. 2013
Beiträge
10
Hi,

ich habe mir vor kurzem einen neuen Pc gekauft und diese Frage gehört vllt nicht wirklich in Fachgespräche ;), aber ich habe Probleme mit der Darstellung auf meinem Fernseher. Der Samsung 40 Zoll Tv ist per Hdmi-Kabel(Hochwertig) mit dem Pc verbunden. Im Pc ist ein i5-3470 verbaut, keine weitere Grafikkarte vorhanden. Leider kann ich nicht die richtige Auflösung für meinen TV einstellen (alle vorgegebenen Bildschirmauflösungen passen nicht). Verwendet werden aktuelle Treiber sowie der Intel Graphics and Media Control Panel.

Ist mit der Onboard nicht mehr möglich oder mache ich irgendetwas falsch?

Vielen Dank für eure Hilfe

Klener81

Zusätzliche Pc-Angaben:
Intel Core i5-3470 Box, LGA1155
ASRock H77 Pro4/MVP, Sockel 1155, ATX
be quiet! STRAIGHT POWER BQT E9-400W 80+Gold
LG GH24NS Retail schwarz
BitFenix Shinobi Midi-Tower USB 3.0
Samsung SSD 840 120GB SATA 6Gb/s
WD Caviar Green 3000GB, SATA 6Gb/s
8GB G.Skill PC3-10667U CL9
BitFenix SATA Kabel 30cm

Windows 7 Professional x64
 

MountWalker

Fleet Admiral
Dabei seit
Juni 2004
Beiträge
12.655
Inwiefern passt keine der Auflösungen? Wenn es daran liegen sollte, dass die 1080p-Auflösung so dargestellt wird, dass das Bild nicht komplett zu sehen ist, liegts wahrscheinloch am Fernseher, da die meisten TV-Geräte unsinnigerweise bis heute das Bild, wenn es über HDMI eingespeist wird, nicht komplett anzeigen.
 

klener81

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
10
oh oh oh, da bin ich gar nicht drauf gekommen - hab den Fehler bisher nur bei der Grafikkarte gesucht :freak:

aber es lag tatsächlich am TV. Dank der Bildschirmanspassung hab ich jetzt ein gutes Bild!

Vielen Dank für die schnelle Hilfe, problem solved!
 
Top