Radeon Setting lassen sich nicht öffenen

Syndlogic

Ensign
Dabei seit
Okt. 2017
Beiträge
238
Hallo,
Ich habe folgendes Problem:
Nach dem Ich den neuesten AMD Treiber 18.12.3 installiert habe, kann Ich die "Radeon Settings" nicht mehr
öffnen. Er lädt kurz und bricht dann ohne Fehlermeldung ab. Sobald Ich wieder den alten AMD Treiber 18.11.2 installiere funktionieren die
Radeon Settings wieder. Bei der Installation der Grafikkarte (RX590) wird diese auch richtig erkannt und die Installation läuft einwandfrei (bei beiden Treibern). Was mir aufgefallen ist, das auch bei der 18.12.02. und 01. das gleiche Problem auftritt. Anscheinend nur mit dem neuen 2019 Treiber.
Ich habe bereits im abgesicherten Modus mit DDU und auch mit dem AMD Tool die Treiber gelöscht. Fehler besteht weiterhin. Aus einem anderen Rechner habe Ich eine RX570 eingebaut, da Ich der gleiche Fehler vorhanden. Irgendwelche Vorschläge oder ist der Fehler bekannt ? Danke.
 

Sanco

Lt. Commander
Dabei seit
Apr. 2010
Beiträge
1.125
Wenn du es in der Windows Suchleiste AMD eingibst findest du es auch nicht? Per Rechtsklick im Desktop erreiche ich es nämlich auch nicht mehr.
 

Syndlogic

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
238
Wenn Ich mit dem Rechtsklick auf dem Desktop öffne passiert nichts, auch wenn Ich die Datei im Ordner direkt öffne. Die Datei lässt sich nicht mehr öffnen, selbst wenn Ich diese als Admin starte. Lädt kurz und das war es dann. Beim alten Treiber funktioniert alles wunderbar...
 

der Unzensierte

Captain
Dabei seit
Juni 2009
Beiträge
3.101
Dann bleibe doch einstweilen beim 18.11.2, ich habe mir auch wieder den letzten WHQL drauf gebügelt weil mit dem 2019er die Lüftersteuerung im AB nicht mehr funzt. Da müssen noch ein paar Macken aussortiert werden.
Kannst ja mal den 18.12.3. versuchen, steht hier auf CB zum download bereit. Mein Macke ist noch nicht gefixt :(.
 

styletunte

Lieutenant
Dabei seit
Sep. 2004
Beiträge
959
Du kannst ja erstmal den 18.11.2 installieren und dann nur den reinen Grafiktreiber über den Gerätemanager installieren => Grafikkarte => Treiber aktualisieren => Pfad C:\AMD\ damit Du auf dem aktuellen Stand bist.

Besser das alte Radeon Settings als gar keins. Beim nächsten Treiber versuchst Du es dann nochmal.
 

V_182

Cadet 3rd Year
Dabei seit
Apr. 2011
Beiträge
55
Eine Möglichkeit könnte auch sein, die Radeon Settings über C:\Programme\AMD\CCC2\Install\ccc2_install.exe nachträglich zu installieren. Zumindest war dies bei einigen Treiber-Versionen im Oktober/November notwendig und auch möglich.
 

Galde

Ensign
Dabei seit
Juni 2012
Beiträge
193
Kann auch sein das der Treiber nicht zu Grafikkarte passt.
Dann installiert der zwar alles vom Treiber, nutzt dann aber die Standard Windows Treiber. Und die funktionieren nicht mit dem Radeon Settings (Hatte ich mit meinem Laptop schon paar mal).

Erkennt man leicht wenn man im Gerätemanager unter Treiber schaut welcher Treiberanbieter.
Standardtreiber sind vom Microsoft und AMD "Advanced Micro Devices, Inc."
 

Anhänge

Syndlogic

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2017
Beiträge
238
Habe jetzt das System neu aufgesetzt (war so oder so mal wieder Zeit ). Und siehe da, nun funktioniert der neue Treiber auch wieder. Gehe mal davon aus, das eventuell irgendwo bei der Windows Registry der Fehler lag. Ansonsten danke für die Antworten und die Hilfe.
 
Top