Ryzen 2700X zu heiß?

SapphireXP

Lieutenant
Dabei seit
Sep. 2018
Beiträge
601
Hey liebe Community!

ich hab mir diese Woche einen neuen Gaming PC zusammengestellt.
Dieser besteht aus folgendem:
Asus Prime x470 Pro
Ryzen 2700X mit Stock Lüfter
Sapphire Vega 64
16Gb Gskill 3200MHz
650W Seasonic Gold

jetzt wollt ich grad das neue Battlefield 5 testen und nach knappen 10 Minuten fängt an etwas nicht mehr zu stimmen. irgendwie verfärbt sich das bild bis alles blaulich ausschaut. Hab aus Sicherheitsgründen das Spiel geschlossen und den PC heruntergefahren.

Es kamm dann eine Temperaturwarnung in den Windows Benachrichtigungen wo stand der Prozessor wäre auf über 8000°C??? Ich mein ich bin ja ein freund der Sonne aber ich muss ja nicht gleich dessen Temperatur bei mir im Rechner haben xD

HWinfo zeigt mir gerade an die 55-60°C an (Tdie).

Kann jemand helfen?

Beste Grüße
SapphireXP
 

benneq

Admiral
Dabei seit
Juli 2010
Beiträge
9.336
Solang der Rechner noch läuft, war's auf jeden Fall noch im grünen Bereich :D Kannst ja der NASA deine CPU für eine Reise zur Sonne vermachen

Was sagt HWInfo denn wenn die CPU belastet wird?
 

Tammy

Banned
Dabei seit
Aug. 2012
Beiträge
5.187
Die Seasonic Focus Serie hat Probleme mit den Vega Karten, daran könnte es auch liegen.
Am Besten mal deren Support bemühen
 

SapphireXP

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
601
Naja normal laufen würd ich nicht behaupten. Es wird plötzlich alles blaulich (sogar auf dem desktop)
Bin gepanict und hab das ding heruntergefahren
Ergänzung ()

Die Seasonic Focus Serie hat Probleme mit den Vega Karten
Hab ich auch gelesen. Aber das gilt anscheinend nur für netzteile die vor januar 2018 geliefert wurden
 

benneq

Admiral
Dabei seit
Juli 2010
Beiträge
9.336
Da gibt's eigentlich nur 5 Anlaufstellen:
1. Grafikkarte
2. Monitor
3. Monitorkabel / -anschluss
4. Grafikkarten-Treiber
5. Drogen

Damit wir mehr Infos kriegen, bitte MSI Afterburner mit OSD installieren und dann mal Temperaturen und Taktraten von Grafikkarte und CPU beobachten.

Ansonsten könntest du im AMD Wattman mal die paar höchsten Taktstufen deaktivieren, sodass die Karte nicht mehr so schnell läuft, aber dafür eben auch kühler bleibt und weniger Strom frisst.
Siehe: https://i.ytimg.com/vi/A7T9-h9JrlE/maxresdefault.jpg
Dort steht über den Taktstufen "STATE 0" bis "STATE 7" (kann sich je nach Karte etwas unterscheiden). Dort auf STATE 0 oder 1 klicken und "als max. Stufe festlegen" (oder so ähnlich) wählen. Dann läuft das Spiel sicherlich nicht mehr flüssig, aber wenn das hilft, könnte ein Undervolting der Karte und/oder eine bessere Gehäuselüftung helfen.
Hier am Besten auch das OSD von MSI Afterburner mitlaufen lassen. Und dann mal die Temperaturen vergleichen.

Monitorkabel tauschen und evtl. einen anderen Anschluss an Monitor und/oder Grafikkarte ausprobieren.

Grafikkarten Treiber aktualisieren (ist aber eher unwahrscheinlich).
 
Zuletzt bearbeitet:

Schaby

Rear Admiral
Dabei seit
Apr. 2008
Beiträge
5.206
Das höhrt sich aber eher nach Grafikkarte an. SpaWas der Karte zu heiß?
 

der Unzensierte

Captain
Dabei seit
Juni 2009
Beiträge
3.120
Was macht denn deine Gehäusebelüftung? Die Vega heizt prima deinen CPU-Kühler auf wenn da nicht airflow satt ist. Helfen könnte es die Vega in den unteren PCI-e-slot zu stecken, bei mir funzt das. Und checke mal mit HWiNFO die temps von GPU, HBM und hotspot. Und ja, Seasonic hat ein Problem mit Vega für ältere PSU 550W bestätigt. Das dürfte aber kaum eine Rolle spielen bei den Symptomen die du beschreibst. Außerdem sind aktuelle PSU nicht mehr betroffen.
 

SapphireXP

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
601
also das Programm welches mir die sage und schreibe 8498°C anzeigt ist CAM welches ich für meine NZXT Lüfter benötige um die RGB zu steuern.
Airflow müsste passen. Gehäuse ist ein NZXT s340 Elite mit vorne zwei 120mm Lüftern welche ansaugen und hinten und oben jeweils ein 120mm Lüfter welche die Luft abführen.

Denk nicht dass es am Kabel liegt da das Problem ja erst nach einigen Minuten auftritt.
 

benneq

Admiral
Dabei seit
Juli 2010
Beiträge
9.336
Reden und denken kann man viel. Aber erst wenn du alles ausprobiert hast, wissen wir es genau :)
 

Silverangel

Rear Admiral
Dabei seit
Sep. 2009
Beiträge
5.864

xvaranx

Lieutenant
Dabei seit
Apr. 2014
Beiträge
985
Sitzt die GrKa oder das Kabel (Verschraubung) richtig?
 

Nureinnickname!

Captain
Dabei seit
Jan. 2010
Beiträge
3.461
jetzt wollt ich grad das neue Battlefield 5 testen und nach knappen 10 Minuten fängt an etwas nicht mehr zu stimmen. irgendwie verfärbt sich das bild bis alles blaulich ausschaut.

Es kamm dann eine Temperaturwarnung in den Windows Benachrichtigungen wo stand der Prozessor wäre auf über 8000°C???
HWinfo zeigt mir gerade an die 55-60°C an (Tdie).

Erstes ist wohl ein Problem entweder Wackelkontakt vom Monitor Kabel, oder die Grafikkarte sitzt nicht korrekt im Slot.

Zweites ist wohl ein Auslesefehler, hab ich relativ oft mit Coretemp, das die CPU angeblich 255°C haben soll und sich der Rechner herunterfahren soll. HWMonitor Zeigt hingegen die Korrekten 22°C Idle bzw 30°C Prime95 an.
 

SapphireXP

Lieutenant
Ersteller dieses Themas
Dabei seit
Sep. 2018
Beiträge
601
Sooo hab jetzt problemlos zocken können. Hab CAM ausgemacht und das Problem war weg.
Danke für eure Hilfe!

P.S.: muss jetzt nochmals die Leistung prüfen ob alles richtig eingestellt ist. Komm in BF5 nur auf durchschnittlich 75 FPS mit 1080P und Ultra
 
Top