Sapphire Dual-X R9 280X wird sehr laut!

LokomotiveBoris

Cadet 3rd Year
Dabei seit
Juli 2016
Beiträge
40
Hallo,

meine gute alte Gainward GTX 570 Phantom hat vor kurzem den Geist aufgegeben.
Jetzt habe ich mir eine gebrauchte Sapphire Dual-X R9 280X geschossen.
Diese funktioniert einwandfrei und ist in einem guten Zustand.
Allerdings werden die Lüfter beim zocken ziemlich laut.
Ich spiele nur Spiele wie WoW oder LoL. Also nichts, was unglaublich viel Leistung abverlangt.
Meine alte GraKa hats auch geschafft, ohne zu laut zu werden.
Die Temperatur der Sapphire liegt nach einiger Zeit WoW so bei ~70°.

Könnt ihr mir da vielleicht weiterhelfen?
Die Lautstärke gehr mir echt auf den Keks.

Mit freundlichem Gruß

Aachie
 

mykoma

Admiral
Dabei seit
Sep. 2015
Beiträge
8.876
Kühler reinigen, Wärmeleitpaste erneuern und danach Lüfterkurve mit Afterburner anpassen.

70°C ist relativ wenig, die 280x können ganz locker 10-15° mehr verkraften, ist also noch Luft nach oben.
 

OldLight

Lieutenant
Dabei seit
Juli 2014
Beiträge
556
Du kannst nur versuchen die Lüfterkurve im Crimson Treiber anzupassen.

Sonst einmal schauen, ob die Lüfter ggf. schleifen oder gar stark verschmutzt sind.

Die Karte gehört leider mit zu den lautesten R9 280X.
 

MaW85

Lt. Commander
Dabei seit
Juni 2015
Beiträge
1.828
Nutzt du Vsync?
Benutzt du in Crimson Treiber die option " Frame Rate Target Controll"?
Wieviel Hz nutz dein Monitor?

Wenn dein Graka die ganze zeit das maximal mögliche FPS rendert, muss sie auch Leistung bringen.
Am besten mal die oberen Optionen ausprobieren, dadurch kannst du die Grafikkarte ggf. etwas Ressourcen schonender nutzen.
 
Zuletzt bearbeitet:

LokomotiveBoris

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
40
Nutzt du Vsync?
Benutzt du in Crimson Treiber die option " Frame Rate Target Controll"?
Wieviel Hz nutz dein Monitor?

Wenn dein Graka die ganze zeit das maximal mögliche FPS rendert, muss sie auch Leistung bringen.
Am besten mal die oberen Optionen ausprobieren, dadurch kannst du die Grafikkarte ggf. etwas Ressourcen schonender nutzen.
VSync im Spiel? Ja.
Die Frame Rate Option war deaktiviert. Ich habe sie mal eingeschaltet und teste es aus.
Mein Monitor nutzt 60 Hz.
Ergänzung ()

Du kannst nur versuchen die Lüfterkurve im Crimson Treiber anzupassen.

Sonst einmal schauen, ob die Lüfter ggf. schleifen oder gar stark verschmutzt sind.

Die Karte gehört leider mit zu den lautesten R9 280X.
Die Lüfter schleifen nicht und sind super gereinigt worden, bevor mir die Karte verklauft wurde.
Schade, dass sie standardmäßig lauter ist. :/

Edit: Die oben genannten Schritte (VSync und Frame Rate Control) haben nicht wirklich eine Veränderung gebracht.
Als nächstes muss ich dann wohl mal an den Afterburner ran.
 
Zuletzt bearbeitet:

MaW85

Lt. Commander
Dabei seit
Juni 2015
Beiträge
1.828
Welchen Treiber nutzt du genau?
 

LokomotiveBoris

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Juli 2016
Beiträge
40
Habe jetzt etwas im Afterburner rumgespielt.
War, wie schon von euch erkannt, noch Luft nach oben.
Jetzt ist es besser.
Muss mich wohl auch einfach etwas dran gewöhnen.

Vielen Dank

Aachie
 
Top