SATA II Festplatte installieren ?!

phoenix1337

Lt. Junior Grade
Registriert
Mai 2007
Beiträge
376
Hallo,

Habe ein neues GIGABYTE GA-P35-DS3P und eine Samsung SATA II HDD. Nun will ich die Festplatte logischerweise an das Mainboard anschließen :). Nur da ist das Problem. Wenn ich die Festplatte ganz normal mit dem SATA Kabel an den SATA Anschluss vom Mainboard anschließe erkennt er die Festplatte nett. Also wenn ich dann von der CD die Windows XP Installation starte, sagt er mir das es keine installierte Festplatte gibt. Und im BIOS habe ich auch kein Überblick mehr....

Also wiegesagt die Festplatte soll ans Mainboard, nur wie :freak:
 
Hallo,
Du mußt beim Windows installieren mit F6 den SATA Treiber installieren, sonst kennt er die Platte nicht
 
Oder im Bios "Integrated Peripherals" den SATA-Mode disablen (AHCI, SATA, was auch immer), dann läuft die Platte im prähistorischen IDE-Modus ohne die SATA Vorteile.

Durch den ganzen Käse bin ich auch erst durchgegangen.
Und das im Jahr 2007! (F6 und Floppy etc, tsss)
 
Oder im Bios "Integrated Peripherals" den SATA-Mode disablen (AHCI, SATA, was auch immer), dann läuft die Platte im prähistorischen IDE-Modus ohne die SATA Vorteile.

Leider nicht :( Sie läuft dann gar nicht...


Und wo kriege ich die Treiber her ? Kann man die von der CD installieren ?
 
hallo,
der Treiber müsste auf CD sein, lies mal die Anleitung des Mainboards durch.
Erstell Dir eine Diskette mit dem SATA-Treiber
 
Hey,

In meiner Anleitung von Motherboard ist meiner Meinung nach nichts brauchbares zu finden. Da wird nur erklärt wie main RAID einstellt.

Ein Diskettenlaufwerk habe ich leider nicht...:(
 
Schau mal deine Motherboard-CD durch, oder Gigabyte Homepage


Edit:
hallo,
ich habe geschaut, mauf der gigabyte-homepage sind die treiber da, u.a. auf der SATA Treiber,
aber du brauchst ein floppy.
 
Zuletzt bearbeitet von einem Moderator: (Doppelpost, bitte Forenregeln beachten und Edit Funktion nutzen)
BOOR ! ! !

Das darf ja wohl nicht wahr sein das man so ein Hali Gali wegen einer Festplatte macht ! ! ! Vielleicht hätte ich doch IDE nehmen sollen....

Naja danke homer2907 !

Floppy habe ich natürlich nicht, aber da meine Verzweiflung schon in einem sehr fortgeschrittenen Stadion ist habe ich beschloßen 20 € zu investieren und meinen Rechner im PC laden ans laufen zu bringen. Die werden ja wohl Floppy oder mindestens ein Diskettenlaufwerk haben...

Danke nochmal
 
Hmm ... seltsam normalerweiße müsste jedes moderne Mainboard wie auch das " GIGABYTE GA-P35-DS3P " jede beliebige SATA Festplatte ohne Probleme erkennen und ohne das man noch mit Disketten und F6 ec. rumhantieren muß ..... :rolleyes:

Hast du auch mal im Bios nachgeschaut wie der SATA Festplattencontroller eingestellt ist ?
Steht der eventuell auf " RAID " dann ists klar da geht ohne Diskettenlaufwerk nichts dann muß man die Treiber per Diskette nachliefern damit die Festplatte bei der Windowsinstallation erkannt wird.

Aber da ja nur eine Festplatte verwendet werden soll muß dann auch der SATA Controller richtig eingestellt sein und darf nicht auf RAID 0 oder 1 usw. stehen außerdem sollte man falls die Platte an einem SATA Port nicht gleich erkannt wird mal die anderen SATA Anschlüsse ausprobieren bzw. Testen.

Irgendwie kann ich nicht glauben das man heute noch immer mit Floppy und F6 rumwursteln muß , auch mein Mainboard zwar kein Gigabyte
sondern das Asus P5B Deluxe benötigt keinerlei Disketten und F6 Kram bei der Installation und ich habe 3 Samsungplatten in meiner Kiste (siehe Signatur)
 
also wenn man auf den kompatibilitätsmodus wechselt(also kein ahci) und auch wirklich in den slots vom ich9 gesteckt hat benötigt man keinen treiber

und auch wenn man einen treiber einbinden muss, kann man den auch in die xp-cd integrieren(zB mit nlite)
ein rohling kost keine 20cent
immerhin billiger als ein fdd
 
habe auch das GIGABYTE GA-P35-DS3P und eine samsung sata2 platte drin im bios und das hat auch gefunzt ohne f6 :)
 
Zurück
Oben