SB81P Shuttle System startet nicht mehr

doehh

Ensign
Dabei seit
Jan. 2005
Beiträge
154
Hi Leute,

ich brauch mal ganz dringend eure Hilfe. Beim Kollegen ist die Sicherung während der PC an war rausgeflogen und im Rechner gabs einen lauten Knall. Es sieht alles ganz normal aus, nichts stinkt etc....als er den Rechner wieder anschalten wollte und die Sicherung wieder reingemacht hat, ist sie erneut rausgeflogen. Nun ist er mit dem Barebone bei mir vorbei gekommen und ich bin ratlos, auch an meinem Stromnetz und Peripheriegeräten funktioniert nichts.

Gibt es in den Shuttle Systemen (http://eu.shuttle.com/de/desktopdefault.aspx/tabid-72/170_read-749/)
ein Schutzsystem, das man vielleicht nach einem solchen Crash wieder ausschalten muss, um den Rechner starten zu können? Die restliche Hardware scheint in Ordnung zu sein und ich glaube wenn überhaupt ist nur das Netzteil oder Board geschrottet.

Das System sieht folgendermaßen aus:
SB81P
GF 7800GT
P4 3,4
250 GB HDD
DVD Drive

Der Powerknopf des Rechners scheint überhaupt nicht zu reagieren und der Rechner geht einfach nicht an.

Bitte um Hilfe, Danke im vorraus, MfG doehh
 

GEZ

Ensign
Dabei seit
Jan. 2006
Beiträge
218
Von barebone zu barebone besitzer, ich hatte das auch schon.

kannst du es mit einem Andern Netzteil Probiren?
 

doehh

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
154
Danke.

Also mit neuem NT wirds schwierig. Die haben ja ihre eigenen NTe in Shuttle PCs. Mein 2. Rechner ist zwar das gleiche Modell, aber es ist sehr aufwendig dieses auszubauen und in seinen Rechner zu bauen. Überall im Rechner sind Kabelklemmen u.ä..

Wenn mir jemand sagen kann, dass es mit sehr hoher Warscheinlichkeit am NT liegt, bestellen wir einfach ein neues...

Garantieabwicklung ist btw schwierig ( wenn überhaupt möglich ), da das Barebone aus einem Komplettsystem stammt, welches ein Turniergewinn darstellt.

edit: zusätzliches Problem: ich finde keine Bezugsquelle für ein neues NT. Laut der Shuttle Kompatibilitätsliste für alle Modelle passen die 2 erhältlichen NTe ( pc40 und pc50, 250W bzw 300W silent-x) nicht in den SB81P. Aus eigener Erfahrung kann ich bestätigen, dass die Form unterschiedlich ist. Der SB81P bestizt ein 350W NT, jedoch finde ich das nirgends im Netz oder in Shops.
 
Zuletzt bearbeitet:

Flexer

Lt. Commander
Dabei seit
Feb. 2006
Beiträge
1.453
Meiner Meinung nach liegts am NT (dem lauten Knall nach ;-) )...
Alles andere kommt nicht in Frage.
 
Top