scythe mugen 2, am verzweifeln :S

nenX

Lt. Junior Grade
Dabei seit
Dez. 2008
Beiträge
273
Hallo,

ich habe ein Problem mit dem Scythe Mugen 2 Rev B :(

Er soll einen i7-2600k auf Standardtakt kuehlen also 3,40-3,80ghz mit turbo.

aber ich bekomme mit dem kuehler ueberhaupt keine guten temps hin, hab im idle schon 35-39 grad wo er eh schon die cpu runtertaktet auf 1,6ghz.

gerade crysis 2 zwei stunden gespielt, danach prime angeschmissen temp der cpu geht auf 73 GRAD -,-

das kann doch nicht sein, jeder sagt top kuehler alle haben gute temps nur bei mir klappt es nicht, habe ihn weder falsch montiert noch ist zu viel oder zu wenig wlp drauf, habe ihn seit ich ihn habe auch schon 3x neu montiert, keine besseren temps.


sei noch dazu gesagt cpu spannung etc ist im bios alles auf auto, man hat mir schon undervolten geraten aber ich kenn mich da nicht so gut aus, und falls jmd den selben kuehler hat und auch im bios alles auf auto und gute temps hat mal ansagen!



idle core speed 1.596 ghz cpu voltage 1.000 - 1.030V / 35-39 grad

prime core speed 3.492ghz cpu voltage 1.160V / 59-62 grad

wenn cpu auf 3,8 turbo geht mit crysis z.b temp 70-73


der muss doch eigentlich auch auf auto einstellungen gut kuehlen?

ansonsten hol ich mir nen Noctua NH-D14 / Noctua NH-U12P SE2

aber lieber waer es mir, der mugen wuerde ausreichend kuehlen.

lg
 

xocr

Banned
Dabei seit
Mai 2009
Beiträge
1.515
Zu viel / Zu Wenig wärmeleitpaste , schlecht verteilt...

Lüfter verstaubt (?)

oder nicht genügend anpressdruck des kühlers


und schau mal nach mit wieviel umdrehungen dein lüfter dreht unter prime belastung

vielleicht besitzt dein gehäuse kein guten airflow? was für lüfter ahst du noch
 
Zuletzt bearbeitet:

nenX

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
273
wlp schliesse ich aus.

unter prime

Fan1: 1441 denke ist cpu
Fan2: 1279 noctua hinten
Fan3: 1301 noctua vorne unten
 

todde1987

Lieutenant
Dabei seit
Aug. 2010
Beiträge
513
Was hasste den für ne Grafikkarte bzw. wie wird die Luft verteilt? Eigentlich sind die Temps von Prime gut, dort werden alle Kerne zu 100% belastet, also max. Abwärme.
Wenn die Temps beim spielen dann deutlich steigen, weißt es darauf hin, dass der CPU-Kühler durch die Abwärme von der Grafikkarte zusätzlich aufgeheizt wird.
Das pasiert besonders, wenn die Abluft der Grafikkarte im Gehäuse verteilt wird.

Lösung: Bessere Gehäusedurchlüftung schaffen ;)
 

Red Devil Pit

Cadet 4th Year
Dabei seit
Juni 2005
Beiträge
69

nenX

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
273
gtx580

netzteil oben
noctua hinten blaest raus
noctua vorne unten blaest rein

ja aber andere mit mugen 2 haben unter prime tems von 50-55 uebertaktet auf 4,2 ghz.
 

Silent3D

Commander
Dabei seit
Apr. 2005
Beiträge
2.590
Bei mir hatte der Mugen 2 auch ziemlich wenig Anpressdruck, dadurch werden die Temps schlechter. Probier doch mal unter die Backplate noch ein paar Schaumstoffpads zu kleben, dass sie sich ein wenig "entfernt".
 

Red Devil Pit

Cadet 4th Year
Dabei seit
Juni 2005
Beiträge
69
Der Mugen 2 ist schon OK .

Versuche die Tips der anderen umzusetzen (Verteilung der Kühlpaste, den anpressdruck etwas erhöhen und eine gute Luftzufuhr spendieren) .
Dann hast Du bestimmt auch so gute Werte wie manch anderer User !

PS: nicht alles glauben was so mancher hier schreibt .. deine Werte sind ganz OK für deinen PC .

Ach noch was eine gute Kühlpaste ist schon die halbe Miete ..
 

nenX

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
273
wlp schliesse ich wie gesagt aus, schon 3x neu aufgetragen, hab die mx 2 benutzt.

anpressdruck kann ich testen, habe die schrauben normal angezogen also nicht fest, ist fest denn besser?
 

Red Devil Pit

Cadet 4th Year
Dabei seit
Juni 2005
Beiträge
69
Also bei einem Intel Bort wäre ich etwas vorsichtig !
Sie haben einen niedrigen Anpressdruck ( laut Intel )
Es ist immer eine Gefühlssache wie fest ein Kühler angebracht werden sol ..
Ich würde es erst mal mit einer Umdrehung der schrauben probieren und dann Testen .
Sollte es nicht zum gewünschten Erfolg führen so es weiter mit einen Umdrehung versuchen .
Aber jetzt nicht mit Gewalt versuchen ( immer sachte denn Du möchtest ja dein Bort noch etwas behalten ).
Ist halt nee reine Gefühls Sache..

Viel Glück und nicht übertreiben ..
 

nenX

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2008
Beiträge
273
ist so fest wie es geht, aendert nichts an den temps.

lg
 
A

amdcpu3200

Gast
Habe das selbe Probel mit dem selben Kühler.

Mainboard ist ASUS P8P67
CPU ist Intel i7 2600 K

Habe aber wie gesagt schon alles probiert, sogar platikunterlegscheiben verwended um den Anpressdruck zu erhöhen und habe auch immer schön diagonal die schrauben angezogen das sichja nichts verkantet.

Der kühler wird zwar warm aber auch nicht mehr.

Bei 4,5 GHz mit HT bei ner v-core von genau 1,264 volt hat der wärmste core 73 Grad unter Prime Laufzeit über 3 Stunden.
Normal müßte der kühler eigendlich bessere werte erzeugen können alle unter 70 Grad.

Aber eigendlich auch egal, weil kommt eh bald ne wakü rein.
 
Werbebanner
Top