Sehr seltsames Tonproblem

Müs Lee

Commodore
Registriert
Feb. 2007
Beiträge
4.906
Tach.

Ich habe, wie der Titel schon sagt, ein seeehr komisches Problem meinen Ton betreffend. In etwa 5-10% der Fälle, in denen jemand die Tischlampe betätigt (egal, ob sie an- oder ausgeschaltet wird), fällt der Ton meines PCs aus, doch nicht nur das - iTunes versagt ebenso den Dienst! Die Wiedergabe des aktuellen Liedes stoppt einfach, doch ist das Playsymbol immer noch unverändert. Ich kann demzufolge auch den Knopf drücken, woraufhin sich das Symbol auch ändert, doch abspielen lässt sich nix mehr.

Seltsam genug, doch auch wenn die Lampe auf dem Nachbartisch (es dürfte sich bei beiden um Ikeafabrikate handeln) betätigt wird, passiert das! Und diese ist locker 2 Meter entfernt und nicht an der gleiche Steckdose angeschlossen. Gerade eben hat mein Vater im Raum unter mir die Deckenlampe in der Küche ausgemacht, schon hatte ich wieder das gleiche Szenario :freak:. Ich habe wirklich keine Ahnung, woran das liegen könnte. Die Kabel meiner Tischlampe und des linken Lautsprechers berühren sich zwar, doch kann das wohl nicht die Ursache sein, schließlich berührt das Kabel des Lautsprechers nicht die Kabel der Nachbarlampe, ebensowenig wie das der Küchenlampe. Meine Tischlampe und die Lautsprecher hängen zwar an der gleichen Steckdose, doch nützt es nix, wenn ich die Lampe umstecke.

Das ganze ist überaus nervig, da ich den PC (in der Signatur stehend) neu starten muss, damit ich wieder Ton habe! Insbesondere bei Spielen geht mir das derbe auf den Sack :grr:. Weiss jemand, woran das liegen könnte? Selbst wenn die Kabel eher schlecht isoliert sein sollten/könnten, dürfte das sich doch nicht so ausdrücken, oder?
 
Wir hatten mal einen PC in einem Auto eingebaut, lange Geschichte... jedenfalls wenn wir die elektrischen Fensterheber betätigt haben, hat der Beamer auf einmal angefangen zu flacken.. Wir haben dann einen "Stromfilter" benutzt und keine solchen Probleme mehr gehabt.

Ich weiss allerdings nicht, ob das bei dir auch etwas hilft - mir fiel nur gerade die Geschichte wieder ein, weil es auch so skurriel gewesen ist..
 
Ich hoffe er nimmt die Frage ernst mit den Staubsaugern...
Klingt eher bald so als wenn die lampe schrott ist
 
Wahrscheinlich ein defektes PC Netzteil. Oder zu schwache Leitungen.
Allerdings sollte ein gutes Netzteil kleinere Spannungsschwankungen locker überbrücken können.
 
Das NT ist ein BeQuiet Dark Power Pro P6 mit 430W, welchem Spannungsschwankungen an sich nix anhaben dürften. Ausserdem tritt das Problem erst seit gut einem halben Jahr auf und war zeitweise ganz verschwunden, mal schwach ausgeprägt, und mal so wie die letzten zwei Wochen sehr stark.

Wie es mit Staubsaugern aussieht, weiss ich nicht, da ich nie in diesem Raum bin, wenn hier damit rumhantiert wird. Wird der Staubsauger dagegen in einem anderen Teil des Hauses benutzt, passiert nichts.

@ lalelub: Dass die eine Lampe Schrott wäre, ok. Aber alle drei?
 
Was ist es den für eine Lampe? Halogen oder Leuchtstoff oder was

Hier werf ich mal Spannungsspitzen, Spannungsfrequenz und EMP in abgeschwächter Form in die Runde.

Und gleichzeitig rate ich mal dass dein Netzteil nicht ausreichend geschirmt ist.

Nimm doch mal ein Verlängerungskabel zur Hand und Schliess den PC an eine Steckdose die einzeln abgesichert ist z.B. Waschmaschinen Steckdose
 
Zuletzt bearbeitet:
1x Leuchtstoffröhre auf meinem Tisch, 1x Energiesparlampe auf dem anderen Tisch, 1x normale Glühbirne in der Küche.

Das NT läuft nun schon seit gut drei Jahren ohne irgendwelchen Probleme! Und die Abschirmung hat ich wahrscheinlich nicht in der Zeit verdünnisiert.
 
Okay, die Glühbirne wär nicht das Problem ist sie aber leider doch. Mist!
Das alle Lampen in eurem Haushalt über eine Sicherung, also eine Leitung, laufen ist zwar auch unwahrscheinlich aber versuch mal ne sichere Stromquelle.

Wie lange hast du die 2 nicht Birnenlampen den schon?
 
Meine Tischlampe steht schon länger hier als mein PC (ergo mehr als 3 1/2 Jahre), die nebenan könnte in etwa dem Zeitraum gekauft worden sein, in dem die Probleme anfingen, bin mir da aber gar nicht sicher, da ich 1. nicht genau weiss, wann die Probleme anfingen und 2. wann die Lampe gekauft wurde.
 
Mir schwahnt da etwas.

Elektronische Bauteile unterliegen einem Verschleiss.
Möglich das die ständigen Spitzen vom ein und ausschalten der Lichter, die Sicherheitseinrichtungen in deinem NT zerlegt haben.

Leih dir ein anderes NT aus und probier es aus.
Oder pack die Lampen ganz weit weg.

Oder du versuchst mal das hier
Vielleicht hilfts ja
 
Zuletzt bearbeitet:
Selbst wenn es so ist: Wieso verdammt äussert sich das gerade so? Ein Absturz wäre noch verständlich, aber der Pc läuft ja weiter und sogar die Software ist davon betroffen.
 
Jetzt müsst ich aber wirklich anfangen zu raten.
Grundsätzlich würd ich von einem Spannungsproblem ausgehen, da es mit einem anderen elektrischen Gerät zusammen hängt.
Kann natürlich auch sein dass schon andere Teile betroffen sind.
Das glaube ich aber nicht, weil die ja sonst funzn.

Nochwas, Tonausgabegerät?
Kopfhörer ausprobieren.
Vielleicht ist es ja gar nicht der PC
 
Zuletzt bearbeitet:
Ja, es kann eigentlich nur ein Spannungsproblem sein. Leider habe ich kein zweites NT zur Verfügung und nur zum Testen eins zu kaufen will ich auch nicht.

Ich denke, ich schreibe BQ mal dazu an.

Aaalso, Stefan@be quiet! hat dazu folgendes geschrieben:

Es besteht hier die Möglichkeit, dass der Übergangswiderstand der Zuleitung in deinem Raum nicht mehr einwandfrei funktioniert.
Hierbei wäre es Ratsam, einen Elektroinstallateur zu kontaktieren.

Alternativ kannst du auch eine Leitung aus einem anderen Zimmer via Verlängerungskabel zum testen ausprobieren.

Jo, wenn ich denn mal wieder Zeit und Muße habe, werde ich mal versuchen, ob der Trick mit dem Verlängerungskabel was bringt.
 
Zuletzt bearbeitet:
Ich tippe auch auf das Netzteil. Es gibt auch Tischsteckdosen mit eingebauten Filter, in der Regel kosten die auch nicht die Welt, ob das hilft kann ich dir aber nicht sagen.
Hast du am Computer Antennen (WLAN, DVB-T, etc.) angebaut? Möglicherweise wird auch hier drüber eine Spannung induziert, die den Rechner stört.
 
Hat sich schon etwas ergeben, ich finde das interessant?!
Die Sache mit dem Verlängerungskabel ist doch ansich kein Akt. :)
 
Aus Zeitmangel habe ich noch nix gemacht. Am Wochenende werde ich das mit dem Verlängerungskabel mal versuchen.
 
Besorg Dir eine Stromleiste mit Netzfilter. Alle (PC) Geräte dort anschließen.
 
Zurück
Oben