Seit einiger Zeit zum Teil sehr hoher Ping

Joe Joke

Cadet 1st Year
Dabei seit
Nov. 2015
Beiträge
10
Hey Leute,
Ich hoffe ich bin gerade im richtigen Bereich.
Ich habe seit einiger Zeit ein sehr großes Internet Problem. Seit einigen Monaten habe ich einen sehr hohen Ping und ab und an auch starke Geschwindigkeitseinbußen. Es hat alles etwa am letzten Montag der Sommerferien angefangen. Anfangs dachte ich, dies würde an Windows 10 liegen, aber scheinbar ist dies nicht der Fall. Meine Vermutung hatte ich darauf gestützt, dass ich am Release Termin geupgraded habe und kurz danach die oben genannten Fehler aufkamen, auch wenn es bei den Insider Preview Versionen keine Probleme gegeben hat. Nun bin ich wieder zurück auf Windows 7 Home Premium 64bit zurück gegangen, aber die Probleme bestehen weiterhin.
Ich gehe mit einem Fritz WLan Stick ins Netz, aber auch per LAN habe ich keine Besserung.
Nun nochmal genauer zu meinem Problem:
Wenn ich ganz normal im Netz surfe, z.B. auf YouTube, merke ich gar nichts davon. Wenn ich allerdings League of Legends z.B. spiele, aber ich sehr oft einen Ping von 150ms bis weit über 3000ms, das höchste waren knapp 6000 oder 7000ms gewesen. Wenn ich im Teamspeak bin, habe ich auch starke Probleme, der Ping ist da ganz oft kurz auf 32-49ms springt dann aber auf knapp 600 hoch, sodass ich andere zum Teil kaum verstehe und diese mich auch nicht.
Ich bin nicht der einzige, der im Netzwerk ist, allerdings bin ich der einzige, der diese Probleme hat. Ein wenig helfen tut es, wenn ich über einen Laptop mit Cennectify einen WLAN Hotspot(kein Repeater, wirklich Hotspot) erstelle und über den ins Netz gehe.


Meine Ping Statistik mit direkter Verbindung zum Router sieht folgender Maßen aus:
Ping-Statistik für 173.194.116.127:
Pakete: Gesendet = 841, Empfangen = 819, Verloren =
(2% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 37ms, Maximum = 3816ms, Mittelwert = 75ms

Dies ist die Ping Statistik über den Hotspot:
Ping-Statistik für 173.194.116.127:
Pakete: Gesendet = 841, Empfangen = 819, Verloren =
(2% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 37ms, Maximum = 3816ms, Mittelwert = 75ms


Ich habe schon folgendes Probiert, ohne Erfolg:
-Interneteinstellungen mit Ashampoo Winoptimizer geändert
-Drive/Internet/Registry Cleaner ausgeführt
-Router für mehrere min vom Netz genommen, das selbe auch mit dem Rechner gemacht
-den DNS-Auflösungscache geleert
-LAN Verbindung probiert
-als einziger im Netz gewesen
-vershiedene USB-Ports für den WLAN Empfänger getestet

Wir sind bei 1&1, haben eine 6 oder 10k Leitung(bin mir da nicht so ganz sicher, da bei mir immer 6-9k ankommen)

Ich konnte keine Dienste oder Prozesse erkennen, die mit diesem Problem in Zusammenhang stehen könnten.

HiJackthis LogFile:

Logfile of Trend Micro HijackThis v2.0.5
Scan saved at 17:17:24, on 07.11.2015
Platform: Windows 7 SP1 (WinNT 6.00.3505)
MSIE: Internet Explorer v11.0 (11.00.9600.18057)

FIREFOX: 41.0.2 (x86 de)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\SlimDrivers\SlimDrivers.exe
C:\Program Files (x86)\NVIDIA Corporation\Update Core\NvBackend.exe
C:\Program Files (x86)\avmwlanstick\FRITZWLANMini.exe
C:\Program Files (x86)\ROCCAT\Kone XTD Mouse\KoneXTDMonitor.exe
C:\Program Files (x86)\Canon\IJ Network Scanner Selector EX\CNMNSST.exe
C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe
C:\Program Files\Intel\Intel(R) Rapid Storage Technology\IAStorIcon.exe
C:\Program Files (x86)\ScreenshotCaptor\ScreenshotCaptor.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
C:\Users\Joe Joke\Desktop\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/p/?LinkId=255141
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/p/?LinkId=255141
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: PDF Architect 4 Helper - {38279E1A-7019-40C1-B579-E99DFB3312E8} - C:\Program Files (x86)\PDF Architect 4\creator-ie-helper.dll
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files (x86)\Java\jre1.8.0_65\bin\ssv.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre1.8.0_65\bin\jp2ssv.dll
O3 - Toolbar: PDF Architect 4 Toolbar - {23FD9C33-A9E1-48A1-8404-E5925CF1C8E1} - C:\Program Files (x86)\PDF Architect 4\creator-ie-plugin.dll
O4 - HKLM\..\Run: [AVMWlanClient] C:\Program Files (x86)\avmwlanstick\FRITZWLANMini.exe
O4 - HKLM\..\Run: [RoccatKoneXTD] "C:\Program Files (x86)\ROCCAT\Kone XTD Mouse\KoneXTDMonitor.EXE"
O4 - HKLM\..\Run: [SwitchBoard] C:\Program Files (x86)\Common Files\Adobe\SwitchBoard\SwitchBoard.exe
O4 - HKLM\..\Run: [IJNetworkScannerSelectorEX] C:\Program Files (x86)\Canon\IJ Network Scanner Selector EX\CNMNSST.exe /FORCE
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files (x86)\Common Files\Java\Java Update\jusched.exe"
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETZWERKDIENST')
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe
O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:\Windows\SysWOW64\Macromed\Flash\FlashPlayerUpdateService.exe
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: Intel(R) Content Protection HECI Service (cphs) - Intel Corporation - C:\Windows\SysWow64\IntelCpHeciSvc.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: GamingApp_Service - Micro-Star Int'l Co., Ltd. - C:\Program Files (x86)\MSI\MSI Gaming APP\GamingApp_Service.exe
O23 - Service: NVIDIA GeForce Experience Service (GfExperienceService) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\GeForce Experience Service\GfExperienceService.exe
O23 - Service: Google Update-Dienst (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
O23 - Service: Google Update-Dienst (gupdatem) (gupdatem) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
O23 - Service: Intel(R) Rapid Storage Technology (IAStorDataMgrSvc) - Intel Corporation - C:\Program Files\Intel\Intel(R) Rapid Storage Technology\IAStorDataMgrSvc.exe
O23 - Service: @%SystemRoot%\system32\ieetwcollectorres.dll,-1000 (IEEtwCollectorService) - Unknown owner - C:\Windows\system32\IEEtwCollector.exe (file missing)
O23 - Service: Intel(R) HD Graphics Control Panel Service (igfxCUIService1.0.0.0) - Unknown owner - C:\Windows\system32\igfxCUIService.exe (file missing)
O23 - Service: Intel(R) Capability Licensing Service Interface - Intel(R) Corporation - C:\Program Files\Intel\iCLS Client\HeciServer.exe
O23 - Service: Intel(R) Capability Licensing Service TCP IP Interface - Intel(R) Corporation - C:\Program Files\Intel\iCLS Client\SocketHeciServer.exe
O23 - Service: Intel(R) Dynamic Application Loader Host Interface Service (jhi_service) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL\jhi_service.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Intel(R) Management and Security Application Local Management Service (LMS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe
O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:\Program Files (x86)\Mozilla Maintenance Service\maintenanceservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: NVIDIA Network Service (NvNetworkService) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\NetService\NvNetworkService.exe
O23 - Service: NVIDIA Streamer Service (NvStreamSvc) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NvStreamSrv\NvStreamService.exe
O23 - Service: NVIDIA Display Driver Service (nvsvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: PDF Architect 4 - pdfforge GmbH - C:\Program Files\PDF Architect 4\ws.exe
O23 - Service: PDF Architect 4 CrashHandler - pdfforge GmbH - C:\Program Files\PDF Architect 4\crash-handler-ws.exe
O23 - Service: PDF Architect 4 Creator - pdfforge GmbH - C:\Program Files\PDF Architect 4\creator-ws.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: SwitchBoard - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\SwitchBoard\SwitchBoard.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 10043 bytes


Ich muss sagen, ich bin solangsam mit meinem Latein am Ende und weiß nicht, was ich noch probieren könnte, um dieses Problem zu beheben.
Ich hoffe, einer von euch kann mir einen guten Rat geben, um dieses Problem zu lösen.
Mit freundlichen Grüßen
Joe Joke

PS. Falls ihr noch Fragen haben solltet zum System und Co. fragt mich einfach.
 

pikostar

Ensign
Dabei seit
Okt. 2011
Beiträge
196
Router verwenden der QoS kann(Nein, keine Fritzbox), so einstellen das dein Traffic bevorzugt wird,Wlan Stick wegwerfen und LAN verwenden.

Und sonst bitte immer alle Test am LAN wenn du dir sicher bist, dass niemand im Netzwerk ist.

Ich rate dir auch davon ab mit irgendwelchen Tools dein Betriebssystem zu "Optimieren", dass macht meisten im besten Fall nichts kaputt.
 
Zuletzt bearbeitet:

R3SiD3Nt3

Lieutenant
Dabei seit
Feb. 2015
Beiträge
923

Joe Joke

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
10
So, nachdem ich etwa eine Woche lang nicht im Netz war ging es die letzten Tage, kann aber auch ein Zufall sein.

Und das sind die WinMTR Statistiken:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| fritz.box - 8 | 191 | 176 | 0 | 478 | 4306 | 22 |
| rdsl-gtng-de80.nw.mediaways.net - 8 | 192 | 178 | 0 | 534 | 4304 | 183 |
|ae2-0.0001.dbrx.01.goe.de.net.telefonica.de - 10 | 183 | 165 | 0 | 476 | 4262 | 31 |
|ae1-0.0002.prrx.02.fra.de.net.telefonica.de - 11 | 178 | 160 | 0 | 562 | 4303 | 180 |
|ae1-0.0002.prrx.02.fra.de.net.telefonica.de - 11 | 178 | 159 | 0 | 512 | 4073 | 203 |
| 72.14.198.209 - 8 | 188 | 173 | 0 | 549 | 4304 | 190 |
| 216.239.56.24 - 9 | 181 | 165 | 0 | 592 | 4317 | 180 |
| 64.233.175.143 - 10 | 182 | 164 | 0 | 524 | 4291 | 211 |
| fra02s27-in-f31.1e100.net - 9 | 187 | 171 | 0 | 539 | 4307 | 180 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| fritz.box - 8 | 191 | 176 | 0 | 478 | 4306 | 22 |
| rdsl-gtng-de80.nw.mediaways.net - 8 | 192 | 178 | 0 | 534 | 4304 | 183 |
|ae2-0.0001.dbrx.01.goe.de.net.telefonica.de - 10 | 183 | 165 | 0 | 476 | 4262 | 31 |
|ae1-0.0002.prrx.02.fra.de.net.telefonica.de - 11 | 178 | 160 | 0 | 562 | 4303 | 180 |
|ae1-0.0002.prrx.02.fra.de.net.telefonica.de - 11 | 178 | 159 | 0 | 512 | 4073 | 203 |
| 72.14.198.209 - 8 | 188 | 173 | 0 | 549 | 4304 | 190 |
| 216.239.56.24 - 9 | 181 | 165 | 0 | 592 | 4317 | 180 |
| 64.233.175.143 - 10 | 182 | 164 | 0 | 524 | 4291 | 211 |
| fra02s27-in-f31.1e100.net - 9 | 187 | 171 | 0 | 539 | 4307 | 180 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider



Hab beide Kurz hintereinander gemacht, die 2. wurde kopiert, als meine Geschwindigkeit wieder bei zum Teil 0,2mbits und weniger war.

Ich kann da jetzt nicht so groß was mit anfangen, hab da bisher nie mit gearbeitet, aber vllt kann einer von euch da was mit anfangen^^

Greez
JoeJoke
 

de la Cruz

Banned
Dabei seit
Nov. 2013
Beiträge
5.435
Warum wählst Du nicht mal alternative Server für Deine PING-Verscuhe aus ?
 

Joe Joke

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2015
Beiträge
10
Wenn ich per Console nen Server anpinge, Gibt es immer die selben Ergebnisse. Wenn ich im Teamspeak bin, hab ich auch da desöfteren einen hohen Ping von 600+.
Aber ich kann, wenn du willst, gerne nochmal verschiedene Server anpingen und die Ergebnisse posten.
Greez
JoeJoke
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.423
also.... wenn du als einziger in deinem netzwerk bist, den wlan-stick abgesteckt hast und das kabel direkt am internet/modem hängt ohne switch und auch alle anderen geräte nicht zum router verbinden können (wlan aus), hast du genauso lags und wenn du z.b. "unbuntu" aus dem internet runterlädst (per browser), bleibt es immer bei 0.2mb/s download?
 

de la Cruz

Banned
Dabei seit
Nov. 2013
Beiträge
5.435
Top