Sound ist "glitchy" nach Umzug

Readler

Lt. Junior Grade
Dabei seit
Dez. 2013
Beiträge
358
Tachchen,

ich bin vor zwei Wochen in die Niederlande umgezogen und habe für den ersten Trip nicht meinen Rechner mitgenommen. Nach meinem zweiten Trip heute bin ich aber vollkommen eingesiedelt inkl. meines Desktop-PCs.
Bisher läuft auch alles wunderbar, bis auf dass der Sound etwas fehlerhaft wiedergegeben wird. Alle paar Sekunden hört man Verzerrungen im Ton, ungeachtet von wo der Ton kommt (also ob MP3, YouTube ist egal).
An den Boxen selbst sollte es nicht liegen, denn wenn ich die an mein Handy anschließe läuft alles einwandfrei. Am PC selbst habe ich, bis auf den Einbau eines WiFi Adapter, nichts verändert. Die Hardware und Software ist (bis auf eben genannten WLAN Adapter) identisch wie vor zwei Wochen wo noch alles i.O. war.
Treiber habe ich schon mal von Windows neu installieren lassen. Neustart habe ich auch schon hinter mir. Mittlerweile bin ich aber am Ende. Ich habe noch einige Tipps aus dem Netz ausprobiert, die sich mit den Audioeinstellungen befassten (bspw. das Ausschalten der Effekte), aber die führten zu nix - wie gesagt, vorher hat's ja auch wunderbar funktioniert.

Hat jemand Rat?
 

blackbirdone

Lieutenant
Dabei seit
Feb. 2007
Beiträge
664
Störungen durch den wlan Adapter...

Ausbauen nochmal testen
 

Readler

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
358

blackbirdone

Lieutenant
Dabei seit
Feb. 2007
Beiträge
664
Externen wlan adaptet oder accespoint und den mit lan verbinden also quasie wlan Brücke
 

Readler

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
358
Und was ist das für ein WLAN-Adapter und wo ist der positioniert?
https://www.asus.com/de/Networking/PCEN15/
Im PCIe Slot unter der GPU.

Externen wlan adaptet oder accespoint und den mit lan verbinden also quasie wlan Brücke
Wäre eine Lösung, ja.

Frag mich nur - interne WLAN Adapter sind doch nun durchaus nicht das Allerseltenste auf der Welt, kann doch nicht sein, dass die zu solchen Fehlern führen.
 

blackbirdone

Lieutenant
Dabei seit
Feb. 2007
Beiträge
664
Doch führt es so gut wie immer. Was meinst du warum es die erste Idee ist die ich hatte :D

Sie stören halt die Soundkarten. War schon immer so. Früher wars sogar öfter auch mal die Grafikkarte.

Völlig normales verhalten.
Elektronik ist halt empfindlich. Kann man auch nicht beheben außer mehr Abschirmung oder weit weg von störquellen
 

Readler

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
358
Och nö wie ätzend. Aber danke.

Hab aber gerade mal die Antennen nach unten (sprich weg von der Buchse) gedreht. Scheint das Problem zumindest etwas vermindert zu haben. Die Störgeräusche sind zwar nicht ganz verschwunden, aber immerhin deutlich seltener. Meinst etwas Alufolie um die Buchse macht noch was aus? :D
 

ChotHoclate

Commander
Dabei seit
Dez. 2014
Beiträge
2.821
Kannst auch einfach ne WLAN Karte mit antennen Verlängerung helfen, kann auch schon helfen.

Oder einfach ne USB Lösung.
 

Vindoriel

Commodore
Dabei seit
Sep. 2014
Beiträge
4.596
Bei der Karte kann man die Antennen abschrauben, also könntest Du externe Antennen anschließen und diese weiter weg stellen. Zumal man hinter dem PC ohnehin schlechteren Empfang hat...
 
Top