Soundprobleme nach Monitorwechsel

Dabei seit
Dez. 2011
Beiträge
203
#1
Hallo,

Seit dem Wechsel auf einen Dell U2415 Monitor & Logitech Z130-Lautsprecherset (beides wurde gleichzeitig gewechselt) fehlt unter ziemlich selektiven Umstaenden der Sound. Bsp:
-) Thunderbird gibt keinen Tonbenachrichtigung mehr aus wenn emails erstmalig abgerufen werden und dabei neue mails vorhanden sind (manchmal Knarren die Lautsprecher aber), sehr wohl aber wenn dann neue emails eintreffen.
-) Bei C&C 2 fehlt der Sound nachdem der Monitor in den Energiesparmodus-sleep gegangen ist und dann wieder aufgeweckt wurde.
-) Die Windows-sounds beim Starten/Runterfahren von Win7 haben urspruenglich auch gefehlt, kamen aber mit der Installation der neuen Treiber (siehe unten) wieder zurueck

Grundsaetzlich ist der Sound aber da (z.b. Videos, Browser etc.).

MB: AsRock H67M
CPU: i5-2500, Nutzung der iGPU
Win 7 64-bit
Dell U2415 Monitor, per DVI-HDMI Kabel angeschlossen (nur das Kabel, also keinerlei USB)
Logitech Z130, per "stinknormaler" Klinke angeschlossen

Nach Anschluss des Monitors gab es anfangs gar keinen Sound auf den Lautsprechern, weil als output-device in Windows automatisch der Monitor festgelegt worden ist; habe das dann wieder auf den Realtek vom MB rueckgesetzt.
Neueste Treiber von Monitor und Realtek wurden installiert.

Wo liegt hier das Problem? Und die Klinkenstecker von den Lautsprechern sind doch rein analog und somit wird die crux wohl durch den neuen Monitor verursacht sein, oder?

Danke!
 
Zuletzt bearbeitet: (ergaenzt dass Monitor ausschliesslich per DVI-HDMI Kabel angeschlossen ist)

Gikon

Lt. Commander
Dabei seit
Juli 2010
Beiträge
1.957
#2
Lautsprecher unter Windows unten rechts rechtsklicken, Wiedergabegeräte. Ist dort der Haken drin bei "Anwendungen haben alleinige Kontrolle,oder so ähnlich drin? Wenn ja, raus machen. Problem wird die iGPU sein.

Selbes Problem gehabt mit meinem Mikro (Samson go mic). Bin derzeit Unterwegs, deswegen etwas schwammig 😉
 
Zuletzt bearbeitet:

firespot

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
203
#3
Habe die Option gefunden und das Haeckchen dort weggenommen, aber mein Problem besteht leider weiterhin (auch nach Neustart).
 
Top