Speedfan automatisch regeln lassen

Nico2504

Ensign
Dabei seit
Juli 2011
Beiträge
187
Hallo,

habe meinen PC halbwegs leise bekommen indem ich die Gehäuselüfter mit 7V steckern versehen habe, nur noch der CPU Lüfter ist viel zu laut unter last und läuft leider auch im Desktop Modus auf fast vollen Touren.

Wenn ich dann auf Speedfan Software controlled einstelle kann ich den Lüfter manuell regeln und im Idle sind 50% sehr angenehm. Aber wenn ich dann ein spiel öffne brauche ich ja mehr als 50% und da ist das manuell regeln ja nicht mehr so einfach.

Deshalb möchte ich, dass Speedfan alles automatisch regelt und den Lüfter runter dreht wenn die Temperatur niedrig ist und automatisch hochdreht wenn ich spiele und die Temperatur hochgeht.

Aber genau da liegt das Problem, ich stelle alles ein und sage automatisch regeln und habe 40-80% angegeben für entsprechende Temperaturen ( 40-55 Grad ) und 100% wenn Temp>55 Grad, aber er regelt es nicht wie ich es eingestellt habe.
Ich kann trotzdem noch manuell die % verstellen und wenn die Temperatur hochgeht oder runter geht passiert mit der Lüftergeschwindigkeit gar nichts, sondern er ist so schnell wie ich manuell einstellen muss

wo liegt da das Problem ?
 

Waelder

Commander
Dabei seit
Juli 2012
Beiträge
2.289
was ist im Bios eingestellt?
 

Darkscream

Fleet Admiral
Dabei seit
Feb. 2010
Beiträge
15.831
Für was für eine CPU stellen denn 55°C bitte ein Problem da? Meine regelt erst bei 65°C hoch.
Die Einstellung was du brauchst kann auch jedes Mainboard, wenn es nur halbwegs aktuell ist.
 
K

Kausalat

Gast
Da eine manuelle Regelung möglicht ist, schließe ich schon einmal aus, dass Speedfan dein Mainboard nicht unterstützt.

Der Fehler wird irgendwo in einer Konfiguration zu finden sein. Hast du im Reiter "Temperaturen" die CPU-Temperatur deinem CPU-Lüfter zugeordnet?
 

Nico2504

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2011
Beiträge
187
im Bios steht :

CPU smart fan control: enabled
CPU smart fan mode: auto --> das andere wäre voltage oder pwm
System smart fan control: enabled

Beim Hochfahren zeigte das Bios 50Grad Cpu Temperature und 2500RPM an was quasi schon vollast ist.


Also Manuell kann ich bei Speedfan nur den Fan1 ( PWM1 ) einstellen und dadurch ändert sich der CPU Lüfter und die Core Temperatur

Sonst habe ich eingestellt:

Geschwindigkeiten: PWM1 min temp30 max temp 80
Benutzerdefiniert: PWM1 Mode Software controlled
Temperaturen: Wünschenswert 40, warnung 60
 
Zuletzt bearbeitet:

speedy55

Lieutenant
Dabei seit
Mai 2013
Beiträge
559
Hast du auch eine Lüfterkurve mit SpeedFan erstellt^^?
Sonst regelt sich da nichts automatisch...
 
Top