Ständige Abstürtze unter Win7 64-Bit

Letalis

Newbie
Registriert
Sep. 2011
Beiträge
3
Hallo werte Com

Ich brauche eure Hilfe. Und zwar habe ich seit ich meinen neuen PC habe (c.a 3 Wochen) ständige Abstürtze wärend dem Zocken (Darksiders, Deus Ex HR.....) ich bekomme keine Fehlermeldung, auch keinen Bluescreen. Lediglich schaltet der Bildschirm ab (Sleep Mode) nachdem sich das Spiel aufgehängt hat.
Ich bin kurz davor zu verzweifeln. Habe doch c.a 1,300 Euro für die Maschine ausgegeben :(. Hier mal ein paar technische Daten;
  1. Intel Core i7 2600K
  2. Noctua NH-U12P SE2 (CPU Kühler)
  3. 8 GB Ram (2x4 GB) Kingston ValueRAM, DDR3-1333, CL9
  4. P67A-UD5-B3 Mainboard
  5. GeForce GTX 560 TI
  6. Super Flower Golden Green SF-1000P14XE (Netzteil)
  7. WD VelociRaptor WD3000HLHX, 10'000rpm, 32MB, 300GB, SATA-III (HD1) + Kühler
  8. Western Digital Caviar Green 2000GB, 3.5", SATA2 5400-7200rpm, 8.9ms, 64MB (HD2) +Kühler

Ich habe nichts übertaktet, und Treiber sollte auch auf dem neusten Stand sein. CPU wird wärend dem zocken nicht wärmer wie 40 Grad. Grafikkarte wird so zwischen 50-60 Grad warm. Ich weis echt nicht weiter, und langsam habe ich keine Freude mehr an dem PC :( beim "normal" gebrauch funktioniert er einwandfrei. Auch wenn ich ne Runde GuildWars zocke -> ohne Probleme......

Ich danke euch bereits jetzt für die Hilfe

Freundliche Grüsse
Letalis


// Edit : Ich verwende Windows 7 Professional 64-Bit als Betriebssystem
 
Zuletzt bearbeitet:
schonmal die ram riegel einzeln getestet ? oder ganz anderen von nem kumpel oder so ?
 
Da kann man nur raten :(
Wie Vorredner bereits erwähnte als Erstes Memtest.
Graka- und CPU-Temps checken.

Sind alle Komponenten auf neuestem Stand, also auch Firmware etc.?
Ist der Geräte-Manager sauber oder sind da irgendwo "!"
Win7 sauber mit allen Upps installiert?
Was läuft an Software die sich sofort beim Starten ins System klinkt?
Hast du Einstellungen am Bios vorgenommen bzw steht alles auf Standard?
Irgendwas hochgetaktet? GraKa etc. mit Afterburner oder so?
Ist die GTX560Ti eine Amp, OC oder was in der Richtung?
Was für Virensoftware?

Das keine Bluescreens kommen etc. wundert mich allerdings.
Hoffe du hast da kein Progrämmchen ala Antispy etc.

Stürzt er denn wahllos ab oder nach einem bestimmten Zeitlimit?
 
Zuletzt bearbeitet:
Netzteilverkabelung checken. Ggf. Verbraucher mit hoher Belastung an eine eigene Leitung zu legen.

@Unu
Ich wünsch dir einen richtigen PC-Verrecker, damit du kapierst, was es bedeutet. :rolleyes:
 
- edit -
 
Zuletzt bearbeitet:
Das Netzteil ist mir suspekt. Qualität scheint mir zweifelhaft. Ansonsten Grafikkarte.
 
@Letalis Sleep Mode... Was hast du als Energieoption drin? Welche Intel Matrix Storage Manager-Version hast du installiert?

Wie die anderen schon erwähnten, mit Memtest, Prime95 und dem MSI Kombustor mal das ganze System unter Belastung testen.
 
Unu schrieb:
Verdienst du nicht anders, biaaaaaaatch :p

würde so was als kontraproduktiv betrachten...:freak:

@ pyrol Super Flower hat schon von der Quallität her verbessert

hier das 700er
http://www.pcgameshardware.de/aid,7...-Golden-Green-SF-700P14XE-700W/Netzteil/Test/

bloss die hohe Nennleistung mach mir sorgen, da die Abstürze aber nicht im Idle passieren, sondern
unter Last schliesse ich das Netzteil erstmal aus, klar kann auch was defekt sein, aber erstmal würde
ich halt die Anderen Vorschlage durcharbeiten vlt auch ein Bios Update fürs Board in Betracht ziehen.

mfg :)
 
Zuletzt bearbeitet:
pyrol schrieb:
Das Netzteil ist mir suspekt. Qualität scheint mir zweifelhaft.
Das braucht es nicht, Super Flower baut schon seid 20 Jahren hochwertige Netzteile, nur die sind eben nicht sehr bekannt.

Letalis, was sagt denn der BlueScreenViewer?

Außerdem sollte Du mal LPM deaktivieren, das mögen einige Raptors nicht.
 
pyrol schrieb:
Das Netzteil ist mir suspekt. Qualität scheint mir zweifelhaft. Ansonsten Grafikkarte.

Jaein. Super Flower hatte in der Vergangenheit wirklich nicht ein so tolles Image. Es gab zwar auch gute Netzteile, aber irgendwie konnte nicht durchgänging, eine gleichbleibende Qualität gewährleistet werden. Meiner Erfahrung nach musste man Glück haben, was man in die Hände bekam. Aber so vor 2 Jahren haben die anscheinend alle neu umgekrepelt und seit dem liefern die eigentlich durchgängig gute Qualitätsnetzteile.
 
Zuletzt bearbeitet:
Also 1300 für die Kiste? Hm, ich hätte zumindest ne SSD genommen, statt der Raptor, aber ok. Diese Symptome sind nicht eindeutig zuzuordnen. Ich würde auf Grafikkarte und/oder Netzteil tippen. RAM ist sicher nicht auszuschließen, aber bei Kingston eher selten. Hängt sich die Kiste gleich nach dem Start des Spiels auf oder erst nach einigen minuten beim Zocken?
 
Hallo

Als erstes vielen Dank für die vielen Infos uns Tipps. Ich werde heute Abend mal einige Programme über den PC laufen lassen. So nun versuche ich mal einige Fragen sogut es geht zu beantworten.

@ Hellbend :
Sind alle Komponenten auf neuestem Stand, also auch Firmware etc.? -> Denke ja
Ist der Geräte-Manager sauber oder sind da irgendwo "!" -> Ne ist alles sauber
Win7 sauber mit allen Upps installiert? -> Japp ist alles draufWas läuft an Software die sich sofort beim Starten ins System klinkt? -> Phuu mir fallen da gerade spontan Steam,Skype, Deamon Tools, Avast in den Sinn.
Hast du Einstellungen am Bios vorgenommen bzw steht alles auf Standard? -> Ich habe eine kleine Änderung gemacht, und zwar habe ich beim RAM Menu eine Option von High auf Standart zurückggestuft (kA wie das genau hiess) und ich habe die Volt des VCore von 1.250 auf 1.255V gestellt
Irgendwas hochgetaktet? GraKa etc. mit Afterburner oder so? -> Nein gar nix
Ist die GTX560Ti eine Amp, OC oder was in der Richtung? -> Ist eine OC
Was für Virensoftware? -> Jap Avast

@ Eisbrecher99
Ich habe ihn auf Höchstleistung eingestellt. Zustätzlich soll er nach 1 Std. in den Energiesparmodus.
Intel Matrix Storage Manager-Version?? kA ist da was "standartmässig" drauf???


@VenomST
Der PC stürtzt willkürlich ab. Manchmal funzt es tip top ohne Hänger und Abstürtze, manchmal nach 15 Min. manchmal nach 40 Min....
 
Das klingt nicht gut! Meine Vorredner haben schon alles richtig geschildert.

Ich würde so vor gehen:

1.) Alle wichtigen Daten sichern und dann die Hardware per Hand checken (also Kabel, Steckkarten und RAM)
2.) Microsoft Windows 7 Professional x64 SP1 neu installieren
3.) Vor den Treibern das komplette System aktualisieren, inkl. Bios und Firmwares
4.) Alle aktuellen Treiber installieren, ggf. ein Programm dafür verwenden
5.) Benchmark- und Testprogramme installieren und nach und nach durchlaufen lassen

Es hört sich etwas merkwürdig an und auch nicht jedem passt so eine umständliche Vorgehensweise, aber dadurch schließt man alle Fehler vorweg aus, die bei einer Installation oder Sonstigem passieren kann.

Zur Not hat es bei mir auch schon ein paar Mal geholfen, den kompletten Computer auseinander und wieder zusammen zu bauen.

Bei dem letzten Computer, der mir so einen Fehler gebracht hat, war das Netzteil defekt.
 
Habe vorhin noch eine Mail von THQ erhalten wegen Darksiders. In der Mail wird mir gesagt es sei ein Problem weil ich eine OnBoard Soundkarte habe.... Naja lustig ist ich habe ein Razer Megalodon was ja eig eine eigene Soundkarte hat....
Ich werde wenn ich zu Hause bin als erstes zwei andere RAM Riegel einbauen und mal schauen ob es so geht
 
nicht zwei RAM Riegel, das ist der erste Fehler, einzeln und auf jeder Bank testen, sonst bringt das nichts.
 
Hi ,

lass einfach mal dein Headset weg und schließe über den Mainboard - Soundchip Lautsprecher

an !

Gruß
 
Zurück
Oben