Streifen beim Hochfahren

Führerschein

Cadet 1st Year
Dabei seit
Sep. 2009
Beiträge
8
Liebe User,
hier mein System:
****AMD Athlon64 3700+ S.939 Tray 1024Kb,200 MHz 0,09u San Diego
****ASUS A8N-E, Sockel939 NVIDIA Nforce4 Ultra, ATX
****2X 512MB DDR
****ATX-Netzteil Xilence Power 500 Watt / SPS-XP500
****Benq DW1655 bulk schwarz DVD+-RW/+-R-Laufwerk IDE
****MSI NX6800GS-TD256E, 256MB NVIDIA Geforce 6800GS, PCIe
****Samsung SH-D162C Bulk schwarz
****Thermaltake BigTyphoon Sockel 478/775/754/939
****Thermaltake Swing schwarz VB6000BWS
****WD Caviar WD2500JB, 250GB 7200, 8MB
ich habe seit kurzem ein Problem. Beim Hochfahren kriege ich Streifen auf dem Bildschirm so wie im angehängten Screenshot. Die Streifen tauchen von Anfang an auf, also nicht erst dann, wenn er Windows lädt. Während des Ladens von Windows kriege ich dann für einen Sekundenbruchteil den blauen Fehlermeldungsschirm und er fängt an zu rebooten. Dann erst dasselbe Spiel, aber anstatt Windows zu laden kommt das Menu, das mich fragt, ob ich im abgesicherten Modus starten will. Abgesicherter Modus funktioniert, Standard führt zum selben Resultat.
Wenn ich im Abgesicherten Modus die Grafikkarte deaktiviere, kann ich Windows in Standardmodus starten, aber die Streifen bleiben (beim Hochfahren, wenn Windows geladen ist, nicht mehr).
Das Problem wird an anderer Stelle im Netz diskutiert (hier im Forum habe ich nichts gefunden), die vorgeschlagenen Lösungen scheinen aber allesamt nicht zu stimmen.
Ich habe den Verdacht, dass die Grafikkarte hinüber ist.
Als das Problem das erste Mal aufgetreten ist, habe ich ein paar Stunden gewartet, dann war es vorbei. Jetzt allerdings nicht mehr. (Übrigens: Ich habe vor kurzem den Chipsatzventilator auf dem Board gegen einen passiven Kühler getauscht. Der wird durchaus mal warm und ist direkt rechts unter dem PCIe Slot, könnte also die Grafikkarte erhitzt haben.)

1. FRAGE: Kann jemand den Verdacht Grafikkarte bestätigen?

Nun habe ich verschiedene Möglichkeiten. Eine davon ist, einen neuen Rechner zu kaufen, wird sowieso mal Zeit, andererseits habe ich die nächsten paar Monate keine Zeit zum Spielen, also kann das auch noch warten. Aber meine Frage bezieht sich auf die Reparatur
Optionen. Ich kann mir dieselbe Grafikkarte bei Ebay besorgen, um die € 40. Es gibt aber auch die Möglichkeit, eine etwas leistungsstärkere Karte zu kaufen. Also, die

2. FRAGE: Welche Karte ist zu empfehlen?

Sollte ohne weitere Komponenten auswechseln zu müssen in das System integriert werden können, preislich nicht weit über 50€ liegen und natürlich deutlich besser sein als die alte.

Danke im Voraus,
Stephan
 

Anhänge

  • streifen.jpg
    streifen.jpg
    48,6 KB · Aufrufe: 1.684
die streifen hast schon beim anschalten?
ok das wird der speicher sein kapute löstelen das die karte noch mal kurz gegangen ist hate sie warscheilich wieder kontakt
mit dem chipsatz nein hat auch im 2 pc nen nforce 4x4 auch gegen pasif getauscht das hat damit nichtz zu tun
du brauchst nicht die selbe karte du kanst jede einbauen
eine schnele karte wird von deinen cpu gebremst
http://geizhals.at/deutschland/a341343.html
http://geizhals.at/deutschland/a462327.html
http://geizhals.at/deutschland/a460067.html
http://geizhals.at/deutschland/a447275.html
 
Zuletzt bearbeitet:
Zu Frage1: Jah das ist die Grafikkarte, ABER sie muss nicht kaputt sein, bau sie mal aus und wieder ein, kan ein Wackelkontakt sein, oder rüttel mal etwas dran...
Kann aber auch am Mainboard liegen, kann sein der Slot ist kaputt und dadurch bekommen nicht alle Kontakte eine Verbindung...

Zu deiner 2ten Frage, wenn du Gamen willst dann wird bis zu 50 €nicht reichen...

Nimm die Sapphire HD 4650 1GB DDR2 PCI-Express

Link Hardwareversand: http://www2.hardwareversand.de/articledetail.jsp?aid=25953&agid=1004
 
Zuletzt bearbeitet:
Hast du dein Bios upgedated? Hatte das selbe Problem mit meinem Asus A8N-E + 6800GS und habs mit dem Biosupdate 1010 behoben. Date einfach mal dein Bios up und es wird schon laufen. Die neuen Bios versionen verbessern den Support für neuere Grafikkarten. Hier ein Link zu Biosempfehlungen! Falls es wirklich die Karte sein sollte, dann könnte ich dir meine alte Point of View 6800GS 256mb für 15€+Versand anbieten.
 
Zuletzt bearbeitet:
Danke für die Antworten.
@ scauter2008
du brauchst nicht die selbe karte du kanst jede einbauen
Nicht jede, nach meinem Wissen, das allerdings Anfängerwissen ist, stößt man irgendwann an die Grenzen des Netzteils. Außerdem gibts ja vielleicht auch noch ein paar technische Neuerungen, die das vielleicht nicht zulassen. Wie ist das zum Beispiel mit DDR2 Speichern bei Grafikkarten? Bei Mainboards ist ja aus dem Grund auch nicht jede Sorte RAM geeignet
eine schnele karte wird von deinen cpu gebremst
ME ist die Grafikkarte im Moment (siehe Komponenten oben) der schwächste Faktor im System, oder? Also kann da auch noch ne etwas bessere rein, ohne dass gleich die CPU die rote Laterne kriegt.

@Faquarel
wenn du Gamen willst dann wird bis zu 50 €nicht reichen...
Kann mit dem System keine aktuellen Spiele auf höchster Stufe spielen, 'türlich! Aber ein paar ältere, die jetzt nur auf niedrigster laufen, sind dann vielleicht auf höherer spielbar, auch ohne eine neue Grafikkarte für 200€.

@VitaBinG
Danke für den Tip mit dem Bios. Das probier ich mal bevor ich mich in Kosten stürze. Aber warum passiert es so plötzlich, dass das Bios nicht mehr taugt?

Danke noch mal allen!
 
... eine 9800GT/GTS250 oder eine ATI 4850/4770 wären vielleicht ein guter Ersatz.
 
Bei mir war es halt so, dass ich ewig lange einen Röhrenbildschirm hatte und als ich auf einen TFT gewechselt bin, dann kam das Problem plötzlich auf. Der Rechner starttet in 80% der Fälle normal und manchmal immer nur mit diesen behinderten Streifen. Nach dem Biosupdate läuft der Rechner bei mir absolut rund mit genau den selben Komponenten und dem 3700+ @ 2.65Ghz. Daher vermute ich, dass es bei dir das selbe Problem sein könnte. Das Biosupdate verhindert zufällig freezes, die du bestimmt auch schonmal hattest.

mfg Vita
 
Zurück
Top