Symbolleisten in Office 2003

McMick

Cadet 2nd Year
Dabei seit
Mai 2004
Beiträge
21
Hallo!

Ich habe das Problem, dass in Excel 2003 einige Symbolleisten gelöscht wurden (unter anderem die Standard-Symbolleiste) - was sehr ärgerlich ist. Nun versuche ich, die Symbolleiste wieder zu bekommen.

Bisher habe ich folgendes probiert:
- Symbolleisten zurücksetzen: geht nicht, weil gelöschte Symbolleisten nicht mehr existieren und nicht zurückgesetzt werden können.

- Office Tools --> Assistent zum Speichern eigener Einstellungen: ich habe die Benutzereinstellungen von einem anderen Benutzer exportiert und am Problem-Rechner importiert. Die Symbolleisten sind wieder alle da:-) allerdings sind nun natürlich sämtliche anderen Einstellungen nicht mehr vorhanden (Mail-Konto-Einstellungen bei Outlook etc...). Also habe ich das wieder rückgängig gemacht und stehe wieder am Anfang.

Frage: kennt jemand von euch eine Möglichkeit die Einstellungen eines einzelnen Office Programms (evtl. mit den Office Tools) zu exportieren? Oder kann ich die "verlorenen" Symbolleisten irgendwie anderes wieder hinbekommen?


Vielen Dank und viele Grüße,
Mick
 
M

Mr. Snoot

Gast
"weil gelöschte Symbolleisten nicht mehr existieren"

Wer sagt das? Vermutest du das, weil du sie nicht wieder bekommst, oder kommt ne Fehlermeldung?

Werden die Symbolleisten denn im Kontextmenü angezeigt, wenn du rechts neben eine vorhandene Smybolleiste klickst?


Wenn das erst vor kurzem passiert ist, kannste auch mal nen Wiederherstellungspunkt von davor laden.


Oder in den sauren Apfel beißen, und nach dem Importieren des anderen Benutzerprofils die restlichen Einstellungen wieder vornehmen; musst halt mal 10 Minuten investieren :)
 

McMick

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2004
Beiträge
21
Ich vermute mal, dass "gelöschte Symbolleisten" nicht mehr existieren. Die fehlenden Symbolleisten werden nicht mehr im Kontextmenü angezeigt. Habe leider auch schon mehr als 10 Minuten investiert um die Einstellungen des Benutzerprofils zu setzen - allerdings hat sich dabei ein für mich mittelgroßes Problem mit dem Exchange Server herausgestellt - so dass der Rechner so ohne weiteres keine Emails bekommen kann :-( Daher dachte ich, es ist evtl. einfacher erstmal nach einem Weg für das Zurücksetzen / Wiederherstellen der Symbolleisten zu fragen...

Es ist wohl schon länger her, daher kann ich auch keinen Wiederherstellungspunkt benutzen

Danke und Grüße,
Mick
 
Zuletzt bearbeitet:
M

Mr. Snoot

Gast
Hm, dann könntest du noch probieren, über die Systemsteuerung | Software Office zu reparieren. Wobei ich bezweifle, dass das das Problem löst.

In der Registry wird zu den Leisten wohl auch nichts gespeichert, von daher kann man da auch nichts machen.
 

McMick

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2004
Beiträge
21
Hallo,

besten Dank, aber das hat es leider auch nicht gebracht.

Grüße,
Mick
 

UGR

Newbie
Dabei seit
Dez. 2008
Beiträge
6
ich habe das geliche Probleme.

Die Einstellungen der Symbolleisten -habe ich irgenwo mal gelesen- hinterlegt jedes Programm in einer, bzw.mehreren .DLL Dateien.

Ich melde mich, wenn ich was gefunden habe. - Ich werde u.a. auch mal MS schauen / suchen.
 
B

Blattwerk

Gast
die Einstellungen der Symbolleisten werden in der Datei:

OUTCMD.DAT

gespeichert.

Vielleicht wurde die Datei, respektive deren Struktur beschädigt. Nehme die Datei aus dem System indem du sie umbenennst oder verschiebst.

Eine andere Möglichkeit wäre, wenn Du das komplette Office-Paket auf den Installationsurzustand setzt. Dazu gehst Du über "?" und wählst die Funktion "Erkennen und Reparieren ..."

Dabei werden alle Einstellung und z.B. auch die Konten von Outlook gelöscht!

cu

Eine Übersicht der Outlook-Daten und Dateien gibt es hier:

http://www.planet-outlook.de/ol2003sicherung.htm
 
Top