Systemabstürze: Asus P5Q + geil Ram

Cobra_Berzerk

Cadet 3rd Year
Dabei seit
Aug. 2007
Beiträge
41
Hallo Leute,

nachdem ich mein neues System diese Woche zusammengebaut hab, zeigen sich seit heute Probleme bein erstmaligen Spieletest: Freezes, Bluescreens mit ner Fehlermeldung, die auf den Ram verweist.

Zunächst hier mal grob mein System:

Intel E8400
4GB Geil GB24GB6400C4DC Ram PC2 6400 800 Mhz(CL 4-4-4-12) 2 x 2GB
Asus P5Q
GF 9800 GTX+

Ich habe im Forum gelesen, dass die Asus Boards teilweise den Ram falsch erkennen und hab Ihn dann korrekt auf die 4-4-4-12 er Taktung eingestellt und die Spannung leicht auf 2.1 V erhöht.

Im Windowsbetrieb läuft der PC einwandfrei aber im Spielebetrieb schmiert er kontinuierlich in unregelmässigen Abständen ab.

Habe dann folgende Fehlerdiagnose betrieben: Ram Timing auf AUTO gestellt, ebenso die RAM Voltage, BIOS auf die 1601er Version geup't.

Bei beiden Einstellungen des Rams liefert Memtest folgende Fehler:



Ist der Ram dann defekt?

Hab gesehen, dass mein Ram NICHT auf der Vendor-List steht.

Habt Ihr für mich eine konkrete Ram-Empfehlung für mein ASUS P5Q falls mein jetziger Ram defekt sein sollte?

Wäre Euch um schnellstmögliche Hilfe dankbar, so dass ich morgen direkt ggf Austausch-Ram bestellen kann.

Viele Grüße
Fabian aka Berzerk
 
Zuletzt bearbeitet:

.VonYc.

Commander
Dabei seit
Aug. 2007
Beiträge
2.601
Hast du mal 5-5-5-18 Timings ausprobiert?
MfG
 

Cobra_Berzerk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
41
Jap, das sind die Timings, die das Board auf AUTO einstellt, leider die selben Fehler in MemTest
 

Zer0DEV

Cadet 4th Year
Dabei seit
Dez. 2006
Beiträge
117
Hast du die RAM Module schonmal einzeln getestet oder in einen anderen Slot als die jetztige gesteckt?

Außerdem solltest du lieber zu Memtest86+ v2.11 greifen, da die etwas aktueller ist!


Und was den "perfekten" Speicher für das P5Q darstellt, das weiss Asus selbst nicht mal, deren OVL (Kompatibilitätsliste für RAM) ist total veraltet und unnütz. Ich selbst hab RAM von Mushkin mit dem P5Q laufen (normalerweise, mein P5Q ist defekt) und durchs Mushkin Forum hab ich dort auch passende Timings gefunden.
 

.VonYc.

Commander
Dabei seit
Aug. 2007
Beiträge
2.601
Teste die RAM Module mal einzeln. Vllt hat einer einen Defekt, müssen nicht gleich beide sein.
MfG
 

Cobra_Berzerk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
41
Alles klar, zu aller Erst werd ich mir mal schnell den aktuellen Memtest ziehen und mal testen ob der Fehler dann immer noch auftritt

Andere Slots und einzeln hab ich noch net getestet, mach ich nach dem Memtest mit der neuen Version mal noch
 
Zuletzt bearbeitet:

Cobra_Berzerk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
41
So danke schonmal für die Antworten!

Hab dem neuesten Memtest nochmal laufen lassen, wieder Fehler:



Dann hab ich beiden Riegel einzeln getestet:



Nummer 1 liefert Fehler!



Nummer 2 läuft rund!

Kann ich also davon ausgehen, dass dieser eine Riegel defekt ist? Hab auch 4-4-4-12 er Timings und höhere Volt getestet, aber gleicher Fehler.

Bin jetzt echt am Überlegen ob ich nochmal GEIL-Ram holen soll oder ne andere Marke.
 

.VonYc.

Commander
Dabei seit
Aug. 2007
Beiträge
2.601
Ja scheint so, als wäre ein Riegel defekt.
Du hast doch sicherlich Garantie! Brauchst dir nicht gleich neue kaufen.
Schreib dem Händler wo du sie gekauft hast eine eMail. Dann schickst du einfach einen Riegel ein.
Mit 2 GB kommst du ein paar Tage/Wochen problemlos über die Runden.
MfG
 

Cobra_Berzerk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
41
Ok, neuer Ram ist geordert, kommt morgen, mal schauen ob er dann im Memtest problemlos durchläuft.
 

Cobra_Berzerk

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
41
So, Problem behoben, hab heute morgen den neuen Ram bekommen, ist der gleiche Typ nur in der CL5er Taktung. Memtest iO, Primestabil für 7 Std bis grade eben.

Danke für Eure Hilfe!
 
Top