TP-Powerline Lan Internetverbindung plötzlich "Nicht identifiziertes Netzwerk"?

Dabei seit
Dez. 2018
Beiträge
2
Moin moin,
ich habe in den letzten Stunden versucht das Problem mithilfe von Forenbeiträgen und Anleitungen zu lösen, allerdings ohne Erfolg.
Zum Problem: Als ich vorgestern meinen PC hochgefahren habe, stand auf einmal bei der Internetverbindung mit dem Lan Kabel: Nicht identifiziertes Netzwerk - Keine Verbindung. Im Moment bin ich über das Wlan verbunden, da dieses aber um einiges langsamer ist, als mit dem Lan zu arbeiten, würde ich dieses Problem gerne beheben.

Ich habe bereits schon alles mögliche probiert: Im cmd die IP resetten, Treiber aktualisieren, Updates suchen, Router neugestartet, Netzwerkeinstellungen überprüft, Steckdosen der TP-Link Powerline Adapter gewechselt, Lan Kabel ausgetauscht etc.
Nichts hat geholfen, es hat sich ja von dem einen Tag auf den anderen auch nichts großartig verändert. Keine großen Updates o.Ä.. Deshalb bin ich ziemlich verwirrt.

Zu den cmd Einträgen (im Adminmodus):
Windows-IP-Konfiguration
Ethernet-Adapter Ethernet:
Verbindungsspezifisches DNS-Suffix:
Verbindungslokale IPv6-Adresse . : fe80::9984:cf3b:f42a:9891%9
IPv4-Adresse (Auto. Konfiguration): 169.254.152.145
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :
Drahtlos-LAN-Adapter LAN-Verbindung* 2:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Drahtlos-LAN-Adapter LAN-Verbindung* 3:
Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Drahtlos-LAN-Adapter WLAN:
Verbindungsspezifisches DNS-Suffix: fritz.box
IPv6-Adresse. . . . . . . . . . . : 2001:16b8:66d7:2700:f455:f2d3:87ee:cfc8
Temporäre IPv6-Adresse. . . . . . : 2001:16b8:66d7:2700:1957:4f27:e11d:7f20
Verbindungslokale IPv6-Adresse . : fe80::f455:f2d3:87ee:cfc8%18
IPv4-Adresse . . . . . . . . . . : 192.168.178.24
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : fe80::464e:6dff:fe6c:7b73%18
192.168.178.1

Soweit ich mich jetzt auf dem Gebiet auskenne, hat es etwas mit der folgenden Zeile zu tun: "IPv4-Adresse (Auto. Konfiguration): 169.254.152.145"
Da es bereits auf Auto. Konfig. gestellt ist, kann ich hier nicht viel ändern. Falls ich versuche mithilfe von ipconfig/renew die IP zu resetten, kommt eine Fehlermeldung:

C:\WINDOWS\system32>ipconfig/renew
Windows-IP-Konfiguration
Beim Aktualisieren der Schnittstelle "Ethernet" ist folgender Fehler aufgetreten: es kann keinen Verbindung mit dem DHCP-Server hergestellt werden. Anforderung wurde wegen Zeitüberschreitung abgebrochen.

Der direkte Lan Anschluss an die Fritz Box macht keinerlei Probleme, nur steht diese im Flur und das Kabel würde einmal durch meine Tür durch müssen, deshalb ja die TP-Link Adapter.

Hat jemand noch eine andere Idee, ein anderen Vorschlag, was ich ausprobieren oder woran das liegen könnte.

Danke schonmal im Voraus.
Jannis
 

Volvo480

Cadet 4th Year
Dabei seit
Dez. 2004
Beiträge
118
Wenn die IP mit 169... beginnt, hat Dein Rechner nicht rechtzeitig vom DHCP-Server/deinem Router eine IP im passenden Adressbereich bekommen (tritt bei Fritzboxen immer mal wieder sporadisch auf). Am besten mal die Fritzbox ein paar Sekunden vom Stromnetz trennen (wenn bei "Euch"grad kein anderer im Netz ist) . Wieder anschliessen und dann wenn alles online ist den Rechner starten = DHCP vergibt IP Adresse neu. Oder in den Fritzbox Netzwerkeinstellungen die IP-Vergabe für deinen Rechner einmal rauslöschen und dann LAN am PC aktivieren.
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.027
@Volvo480: Das wird eher nicht das Problem sein, da es über das WLAN ja funktioniert.
Hier sollten einfach die PowerLAN-Adapter mal gecheckt werden, ob die überhaupt noch miteinander verbinden.

Was auch nicht vergessen werden darf: Der PowerLAN-Adapter auf seiten der Fritzbox muss natürlich auch korrekt mit der Fritzbox verbunden sein.
 
Top