unbekannte Geräte im Geräte-Manager

  • Ersteller des Themas august_burg
  • Erstellungsdatum
A

august_burg

Gast
Anläßlich "Hausputz" (Format "C") bin ich von Home auf Pro umgestiegen.
Läuft alles einwandfrei.

Allerdings werden im Geräte-Manager unter "Andere Geräte" zwei unbekannte Geräte
angezeigt, u.z. mit dem gelben Fragezeichen. Bei Start/Neustart des pc poppt natürlich
ein Hinweisfenster auf, mit dem der Hardwareerkennungsprozeß eingeleitet wird.

Es werden aber keine passenden Treiber gefunden; stattdessen wird angeboten,
auf einer site von Microsoft zu suchen.

Ich vermisse jedoch keine "Geräte", sodaß ich die beiden Unbekannten deaktiviert habe.
Insoweit poppt auch nichts mehr auf.

Hat jemand eine Idee, was sich dort abspielt bzw. wie man die "unbekannten Geräte" identifizieren könnte
bzw. wie die Einträge gelöscht werden können?

:( :( :(
 

Nightgamer

Cadet 2nd Year
Dabei seit
Jan. 2005
Beiträge
20
Könnte zB. eine Onboard Soundkarte, Netzwerkkarte oder ein Firewire Anschluss sein, oder ein virtuelles Laufwerk.
 

Heavenwalker

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.510
Zitat von runner43:
Ich vermisse jedoch keine "Geräte", sodaß ich die beiden Unbekannten deaktiviert habe.
Insoweit poppt auch nichts mehr auf.

Hat jemand eine Idee, was sich dort abspielt bzw. wie man die "unbekannten Geräte" identifizieren könnte
bzw. wie die Einträge gelöscht werden können?

:( :( :(

Haste alle Chipsatztreiber bzw. alle Treiber von deiner Board CD installiert, das habe ich bei mienem Gigabyte auch sobald ich dann aber alles von der Board CD bzw alle Chipsatztreiber (Intel inf update, Intel Application Accelerator) drauf habe sind die auch wech!

Zitat von Nightgamer:
Könnte zB. eine Onboard Soundkarte, Netzwerkkarte oder ein Firewire Anschluss sein, oder ein virtuelles Laufwerk.

FireWire wird von selbst erkannt

Haste Onboard Geräte abgeschalten im BIOS?
 

Andy4

Vice Admiral
Dabei seit
Juni 2003
Beiträge
6.294
Häng mal bitte eine Screenshot drann. Bist du dir sicher, das du auch alle installiert hast? Hat deine Win XP Pro ein Service Pack?

Gruß Andy
 

.mojo

Fleet Admiral
Dabei seit
Nov. 2004
Beiträge
13.023
Zitat von runner43:
Hat jemand eine Idee, was sich dort abspielt bzw. wie man die "unbekannten Geräte" identifizieren könnte
bzw. wie die Einträge gelöscht werden können?

:( :( :(

HAb da in nem ähnlichem Thread, auch heute, schonmal geschrieben:

Also, du kaqnnst über die Eigenschaften des Gerätes in der Karteikarte Details unter "Gerätzeinstanzkennung" die Nummer auslesen. Diese Nummer verät Hersteller und Gerät. Allerdings in Hexcode. Desweiteren gibts ne Internetseite, in der alle Hersteller und Geräte v erzeichent sind. Leider Gottes fällt mir das jetzt nicht mehr ein. Habe schon ewig überlegt und gesucht, aber finds leider net.
Aber es geht auf jeden Fall das Gerät aus dieser Nummer auszulesen. In irgend einer Zietschrift war mal ein Bericht darüber, und die hatten dann auch diese Webseite genannt. Ich glaub, es war sogar die CT....
Das hilft jetzt zwar nicht viel weiter, aber immerhin...
 
Top