USB 2.0 gedrosselt? 0o

Grovy

Captain
Dabei seit
März 2008
Beiträge
3.242
Hallo leute

ich hab da ein doofes probelm was mir derzeit ziemlich auf die nerven geht.

ich hab vor ca. zwei wochen oder so formatiert und hatte da auch schon dieses problem das meine 2.0 usb ports alle auf 1.1 liefen.

nach der formatierung lief wieder alles normal. jetzt nach zwei wochen ist es wieder aufeinmal so .. ich kann nicht jedes mal 2 stunden warten wegen 7gb die ich auf ne externe hdd schmeißen will weils nur auf 900kb/s übertragungsrate aht ..

und im gerätemanagr sagt mir windows 7 das es keine neuen treiber dafür gibt. auch von der mainboard cd hab ichs schon neuinstalliert .. also den chipsatz treiber und das läuft immernoch so lahmarschig.

ob vorn oder die usb von hinten am pc, alles läuft extrem langsam..
ich bin total ratlos..

win7 64 ultimate
asrock K10N78D
amd athlon II x4 640
4gb ddr 2 800
 
K

Kekschen1991

Gast
Hoi,
geh mal ins BIOS ich glaueb da konnte man etwas einstellen bzgl. USB
 

marcol1979

Banned
Dabei seit
Juni 2004
Beiträge
8.199
Was sagt denn der Gerätemanager wo die USB Geräte hängen ?
Ansicht mal auf "Nach Verbindung" umstellen um Bild posten.

USB2.0 im BIOS deaktiviert ?
 

Uwe F.

Captain
Dabei seit
Feb. 2009
Beiträge
4.048
7GB als eine Datei?

Ist es ein Backup was erstellt wird?

Schon mal mit anderen Dateien die Transferrate gemessen?

Schon mal die USB Platte Defragmentiert?

Mehr Infos bitte.

Gruß Uwe
 
Zuletzt bearbeitet:

Grovy

Captain
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
3.242
die usb platte ist defragmentiert.
andere usb geräte sind genauso lahm, usb sticks etc.

die datei ist ne iso. die externe ist auch eine mit ntfs dateisystem.

auch mp3's oder avi datein haben die gleiche lahme übertragungsrate.

und das mit dem bois muss ich ich noch schauen aber im moment darf ich halt warten -.-

also ehm.

ich hab jetzt im bios unter den usb configurationen geschaut und da gabs drei dinge.

USB Controller
USB 2.0 Support

und so ein legacy support dignsbums.

alles ist auf enabled. ich werd jetzt dieses dings von AMDUser ausprobieren

okai das KB976972 funktioneirt nicht. er sagt mir das es nicht applicable für meinen pc ._.

hab beides ausprobiert.. und es funktioniert immernoch nicht :c



Uploaded with ImageShack.us
 
Zuletzt bearbeitet:

marcol1979

Banned
Dabei seit
Juni 2004
Beiträge
8.199
Wie schon oben gesagt, was sagt denn der Gerätemanager wo die USB Geräte hängen ?
Ansicht mal auf "Nach Verbindung" umstellen und Bild posten.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
64.056
Im Gerätemanager die beiden Geräte mit dem gelben Zeichen deinstallieren, neu starten und Treiber (evtl mal den "Nvidia all in 1" von der BoardCD benutzen) aktualisieren lassen. Evtl auch mal das Bios auf den neusten Stand bringen.
 

Grovy

Captain
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
3.242
okie, also ich weiß nicht ob es jetzt das ist was du meinst aber ja .. err okie bei mir heißt es "devices by connection"



Uploaded with ImageShack.us

windows sagt das die treiber auch aktuell sind.

ich kanns ja mal versuchen es zu deinstallieren und neu zu starten und dann nochmal von der baord cd die treiber drüber zu installieren.

bios ist auch das neuste drauf


wow okai .. das war ja mal komisch .. ich hab beide dinger deinstalleirt, neugestartet und jetzt gehts wieder. es hat sich von alleine installiert 0o
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
64.056
Passiert schon mal, sei froh das es so ohne Neuinstallation geklappt hat. :lol:
 

marcol1979

Banned
Dabei seit
Juni 2004
Beiträge
8.199
Ja, deine beiden USB2.0 Controller spinnen, darum laufen deine Geräte nur über den USB1.1 Modus.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
64.056
Nicht ganz gelesen, es klappt doch nun?
 

Grovy

Captain
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
3.242
ja es funktioniert jetzt wieder.

alles was ich zutun brauchte war die zwei controller ausm gerätemananger zu deinstallieren, den rechner neu zu starten und das wars. das aht sich wieder von allein gerichtet.

ich dankte trotzdem allen die mir geholfen haben.

danke danke danke x3!
 
Top