USB-Slots & Internet funktionieren random nicht

Elessar7

Newbie
Dabei seit
Sep. 2004
Beiträge
2
Hi an die Community,

Also ich bin kein IT-Pro aber hab so ein wenig Ahnung, die sich nach 3 Tagen permanenten Fix-Versuchen aber leider erschöpft.

Ich hab einen Desktop-PC von einem Freund übernommen, der ca 5-6 Jahre alt ist aber noch perfekt gelaufen ist.
Diesen hab ich dann mit Windows 10 neu aufgesetzt und alle Treiber aktualisiert. Schon zu Beginn hatte ich dabei Probleme mit dem externen WIFI-USB-Adapter, den ich dann mit einem Treiber eines Drittanbieters aber zum Laufen brachte.

Seit zwei Wochen allerdings haben meine USB-Slots erst der Reihe nach aufgehört zu funktionieren und als es dann soweit war, dass fast keiner mehr funktioniert hat und ich ständig alles umstecken musste, um zu sehen, ob einer geht, da habe ich bemerkt, dass sie nicht kaputt zu sein scheinen. Sie funktionieren einfach manchmal, öfter aber eben nicht. Das ganze war nach einem Windows-Update.

  • Ich habe inzwischen alle Treiber erneut aktualisiert, habe alle Schrauben angezogen falls es ein Wackelkontakt wäre, habe alle USB-Slots durchprobiert (mehrfach..... also... wirklich sehr viel mehrfach).

  • Ich habe versucht alle Geräte die im Geräte-Manager mit einem gelben Rufzeichen versehen waren, zu fixen. Zum Teil ist mir das gelungen.. allerdings ist es sehr schwierig neue Treiber zu installieren, wenn das Internet maximal 1-2 Minuten zufällig mal funktioniert und dann wieder stundenlang nicht - und man eben auch keine USB-Anschlüsse hat, um die Treiber anders auf den PC zu bekommen.

  • Das selbe Problem habe ich jetzt auch beim Versuch gehabt mein BIOS upzudaten. Es gibt eine neuere Variante für mein Motherboard (ein ASUS Maximus IV Extreme) aus dem Jahr 2014. Allerdings handelt es sich um ein CAP-File, das ich nicht öffnen konnte und passende Software, um das File zu öffnen kann ich erneut nirgendwo herzaubern.

Ich habe nun wirklich alles versucht was mir einfällt und, wie ihr euch denken könnt, ist der Prozess unfassbar zäh, da ich Maus und Tastatur alle 15-20min umstecken und nach einem funktionierenden USB-Slot suchen muss. Und vor allem, weil wie gesagt das Internet nur sehr kurze Intervalle lang funktioniert und dann wieder ewig ausfällt.

Hat irgendjemand irgendeine Idee, wie ich vorgehen könnte bzw. woran das ganze liegen könnte?
Ich habe natürlich daran gedacht, dass das Mainboard evtl. den Geist aufgibt, aber ich klammere mich noch an die Hoffnung, dass es doch ein Software/Firmware Problem ist.

Ich bin für jede Hilfe dankbar!

Liebe Grüße,
Mat
 

Pheodor

Lt. Junior Grade
Dabei seit
Aug. 2019
Beiträge
376
Pack dir ein Live-Linux auf einen USB-Stick und boote davon. Spinnen die Anschlüsse auch dort, ist es ein Hardwareproblem. Funktionieren sie, macht Windows Ärger.

Was meinst du mit:
Diesen hab ich dann mit Windows 10 neu aufgesetzt und alle Treiber aktualisiert
Eine gängige Vorgehensweise wäre, sich das Windowsmediacreation-tool herunterzuladen, damit einen USB-Stick in ein Installationsmedium zu verwandeln, sämtliche Partitionen zu löschen, und bei der Installation von Windows neu anlegen zu lassen.


Treiber von hier genommen?
https://www.asus.com/de/Motherboards/MAXIMUS_IV_EXTREME/HelpDesk_Download/
Windows 8 Treiber sollten mit Glück auch unter Win 10 funktionieren.

Allerdings handelt es sich um ein CAP-File, das ich nicht öffnen konnte
Was willst du da auch öffnen?
Von hier nehmen:
https://www.asus.com/de/Motherboards/MAXIMUS_IV_EXTREME/HelpDesk_BIOS/
Entpacken, ohne Ordner - nur die Datei - auf einen Fat32 USB-Stick schieben. Im Weiteren Punkt 3.10.2 des Handbuchs befolgen. Das gibt es sogar auf deutsch:
https://www.asus.com/de/Motherboards/MAXIMUS_IV_EXTREME/HelpDesk_Manual/
 
Top