USB Stick kein Dateisystem

_Dark_

Lt. Junior Grade
Registriert
Feb. 2012
Beiträge
287
Habe hier einen HAMA USB Stick mit 16 GB. Wenn ich mir die eigenschaften Anzeigen lasse dann steht da das der kein Dateisystem hat und wenn ich den Formatieren will kommt da das kein Datenträger drin ist.


Danke schon mal.
 

Anhänge

  • Unbenannt.bmp
    196,3 KB · Aufrufe: 156
  • Unbenannt3.gif
    Unbenannt3.gif
    16,6 KB · Aufrufe: 275
  • Unbenannt4.gif
    Unbenannt4.gif
    16,3 KB · Aufrufe: 223
Hast Du schon versucht, den Stick in der Datenträgerverwaltung zu partitionieren?
 
Hallo,

versuche mal die Formatierung mit einem Tool, wie z. Bsp. FAT32 Format oder FAT32 Format.

Grüße, CS.
 
Zwei Möglichkeiten:
Entweder der USB-Stick hat nen microsd-Kartenleser mitverbaut, dann kann es sein, dass das was du da siehst dieser Kartenleser ist.
Es kann aber auch sein, das der Speicher des USB-Sticks einfach defekt ist bzw nicht richtig verlötet, und daher keiner angezeigt wird.

Am besten gehst du mal in die WIN+R -> compmgmt.msc /s -> Datenträgerverwaltung und schaust welche neuen Wechseldatenträger erscheinen wenn du den USB-Stick anschließt. Ein Screenshot davon zu posten würden dann helfen.
 
Chromastein schrieb:
Hallo,

versuche mal die Formatierung mit einem Tool, wie z. Bsp. FAT32 Format oder FAT32 Format.

Grüße, CS.


Kann den Stick zwar auswählen aber sonst nichts.
Ergänzung ()

mr.greywater schrieb:
Zwei Möglichkeiten:
Entweder der USB-Stick hat nen microsd-Kartenleser mitverbaut, dann kann es sein, dass das was du da siehst dieser Kartenleser ist.
Es kann aber auch sein, das der Speicher des USB-Sticks einfach defekt ist bzw nicht richtig verlötet, und daher keiner angezeigt wird.

Am besten gehst du mal in die WIN+R -> compmgmt.msc /s -> Datenträgerverwaltung und schaust welche neuen Wechseldatenträger erscheinen wenn du den USB-Stick anschließt. Ein Screenshot davon zu posten würden dann helfen.


Nein ist kein MicroSD Kartenleser verbaut.
 

Anhänge

  • Unbenannt5.gif
    Unbenannt5.gif
    65,2 KB · Aufrufe: 274
  • Unbenannt6.gif
    Unbenannt6.gif
    334,5 KB · Aufrufe: 227
Ich denke mal das er kaputt ist!
Hatte das Problem auch schon gehabt und habe mehrere Lösungen ausprobiert, es hat aber nichts funktioniert! :(
 
Zurück
Oben