USB Stick wird nicht richtig erkannt (Gerät nicht migriert)

SteigerMP

Banned
Dabei seit
Juli 2013
Beiträge
393
Hallo, ich wollte einen seit längerer Zeit nicht mehr benutzten USB 3.0 Stick der Firma Emtec benutzen. Auf meinem PC läuft Windows 10. Der Stick wurde nach dem Einstecken nicht erkannt.

In der Computerverwaltung taucht der Stick auf als Wechseldatenträger D: aber ohne Speicherplatz sondern als "Kein Medium". Mit einem Rechtsklick auf den USB Stick kann ich nur die Eigenschaften eingesehen und die Hilfe.

1.jpg

Unter den Eigenschaften steht dass der Stick einwandfrei funktioniert. Der Stick nennt sich selbst 2307 PRAM USB Device. In den Ereignissen der Eigeschaften stehen 3 Einträge. Darunter befindet sich der Eintrag "Gerät nicht migriert".

2.jpg

In der Ereignisanzeige wird der Eintrag als Warnung angezeigt mit folgendem Inhalt:

Code:
Das Gerät USBSTOR\Disk&Ven_&Prod_2307_PRAM&Rev_1.00\7&4cc5c7d&0 wurde aufgrund einer teilweisen oder mehrdeutigen Übereinstimmung nicht migriert.

ID der letzten Geräteinstanz: USBSTOR\DISK&VEN_HITACHI&PROD_HTS543232A7A384&REV_\000000E20B53&0
Klassen-GUID: {4d36e967-e325-11ce-bfc1-08002be10318}
Speicherortpfad: 
Migrationsrang: 0xF000FC001001F130
Vorhanden: false
Status: 0xC0000719

Ich finde es komisch, dass der Stick 2 mal in der Ereignisanzeige (links) angezeigt wird.

3.jpg


Ich bekomme den Stick nicht zum Laufen. :( Bisher habe ich versucht mit Diskpart den Stick zu "cleanen" was aber nicht funktioniert das der Stick laut Diskpart leer ist. Danach hatte ich den Stick über den Geräte-Manager deaktiviert und wieder aktiviert. Danach hatte ich den Treiber über den Geräte-Manager deinstalliert und den PC neugestartet, auch ohne Erfolg. Zum Schluss hatte ich versucht den Stick in eine Windows 7 VM einzubinden was aber nicht ging. Der Stick wurde zwar von der VM erkannt, konnte aber nicht eingebunden werden.

Ist der Stick noch zu retten oder ist er defekt? Die darauf befindlichen Daten benötige ich nicht mehr falls das eine Rolle spielen sollte.
 

Ost-Ösi

Commodore
Dabei seit
März 2012
Beiträge
4.307
Hast du schon versucht den Stick langsam (nicht quick) zu formatieren?
 

Mojo1987

Admiral
Dabei seit
Feb. 2009
Beiträge
7.228
Der wird einfach defekt sein, soll ja vorkommen vorallem bei so günstigen Lösungen wie Emtec.
 

SteigerMP

Banned
Ersteller dieses Themas
Dabei seit
Juli 2013
Beiträge
393
Bis zur Formatierung komme ich nicht mal. Der Stick taucht lediglich in Diskpart und der Computerverwaltung auf.

Wie kann denn das sein? Der Stick war vielleicht 10 Stunden angeschlossen und lag jetzt 3-5 Monate in einer Schublade.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.991
Flashmedien sterben quasi immer spontan. Monatelanges nicht benutzen bedeutet nicht, dass dieser deshalb überleben muss.
 

reditalian

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.028
Das ist interessant, hab heute fast das Selbe mit anderer Hardware. Ich hab von der Muddi eine uralte Digitalknipse (Olympus C-150) bekommen, auf der noch Bilder sind. Formatieren wäre also blöd. Hänge ich das alte Ding per USB an den Rechner bekomme ich im Gerätemanager ebenfalls das hier:

Das Gerät USB\VID_07B4&PID_0102\6&18e141e4&0&1 wurde aufgrund einer teilweisen oder mehrdeutigen Übereinstimmung nicht migriert.

ID der letzten Geräteinstanz: USB\VID_04E8&PID_6860\6&18e141e4&0&1
Klassen-GUID: {36FC9E60-C465-11CF-8056-444553540000}
Speicherortpfad: PCIROOT(0)#PCI(1400)#USBROOT(0)#USB(8)#USB(1)
Migrationsrang: 0xF000FFFFFFFF0022
Vorhanden: false
Status: 0xC0000719


Nun ja, was will Windows mir sagen? Für diese exotische veraltete xD-Picture Card hab ich natürtlich keinen Leser, obwohl ich für fast alle aktuellen Karten Leser habe. Bleibt nur einen USB Kartenadapter zu kaufen. Wenn nur 5 Bilder auf der Karte sind, wäre das allerdings unnötiger Elektroschrott. Vielleicht ist diese Picture Card tatsächlich auch verstorben. Mal schauen, was dieser Fehlerstatus sagt.
 
Top