Vega 64 taktet nach UV bis auf 2 GHZ

haiopai

Lt. Junior Grade
Dabei seit
Juli 2009
Beiträge
438
#1
Hallo, habe gestern ein wenig mit meiner Vega 64 experimentiert, betreibe sie im alternativ Bios, und habe Per Afterburner lediglich die Spannung um 187mv gesenkt, und das Powertarget auf +50% gesetzt.

dann habe ich 4 Stunden BF1 gespielt, ohne Probleme, und Parallel sowohl den Afterburner als auch GPUZ laufen lassen, und ich hatte teilweise Taktraten, die bis 2 GHZ hochgingen.

der Durchschnittsverbrauch laut GPUZ lag bei 177W also recht sparsam.

jemand ein ähnliches Verhalten Beobachet?
 
Dabei seit
Dez. 2008
Beiträge
1.256
#2
Schnell mal Ranglisten gegoogelt. Da sind Taktraten bis 1,7ghz ganz oben dabei.

Selbst mit ordentlicher Flüssigstickstoffkühlung kann ich mir nicht vorstellen das Vega die 2ghz Grenze knackt.


Tippe auf einen Auslesefehler
 

haiopai

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2009
Beiträge
438
#3
aber komisch, dass das beide Programme haben, und es war ja nicht nur einmal ein Peak, sondern immer mal wieder, oder auchmal länger auf 1800mhz und so
 
Dabei seit
Aug. 2009
Beiträge
636
#5
auf meine bekomme ich bei 1000mV grade so 1700MHz, habe das LC bios drauf, wird einfach ein auslesefehler sein

Afterburner und Wattman scheinen sich eh nicht immer sonderlich zu mögen.

Wie waren denn die fps? Entsprechend deutlich höher?

Und aus eigenem Interesse: wie hoch bekommst deinen HBM?
 

haiopai

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2009
Beiträge
438
#6
bekommen tu ich ihn ohne an der Spannung zu drehen auf 1075mhz allerdings taktet er dann öfter mal zwischendurch auf 500mhz runter. je niedriger ich den hbm takt wähle, dest seltener bricht er auf 500 mhz ein
 
Dabei seit
Aug. 2009
Beiträge
636
#7
ok, thx
ich will ja eigentlich richtung 1100MHz, mal schauen was geht, die 1000MHz laufen seit gestern schon mal

-> das spontane runtertakten hatte ich beim normalen bios auch immer mal, denke mal Leistungslimit erreicht sofern nicht zu warm
 
Top