Verknüpfungen im Spiele Ordner kann ich nicht löschen

Metaxa7

Ensign
Dabei seit
Juli 2008
Beiträge
133
Hallo, habe ein paar Versuche gebraucht um eine Kopie von Black Ops in den Spiele Ordner zu kopieren, jetzt habe ich da Kopien die ich nicht löschen kann, keine Anzeige bei Rechtsklick möglich.
Wie bekomme ich die wieder da raus ?
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    385,2 KB · Aufrufe: 173

Uncle_Sam3107

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
367
Versuch mal mit Regedit die Registry öffnen und folgende Schlüssel suchen

HKEY_Local_Machine\Software\Microsoft\Windows\CurrentVersion\GameUX\Games

Dort findet man mehrere Schlüssel mit kryptischen Zahlen, einfach diese anklicken und spätestens in der vorletzten Zeile "title" steht der Spielname.

Einen überflüssigen "nicht mehr löschbaren" Ordner dort einfach komplett löschen.

LG
 

Metaxa7

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
133
So, nach 2 Stunden habe ich es dann geschafft.
Ist genau so wie du grad beschrieben hast,
in der Registry die Schlüssel löschen.
Was ist das kompliziert.
Vielen dank trotzdem nochmal.
 

Angiesan

Cadet 4th Year
Dabei seit
Mai 2005
Beiträge
110
Auch ein dickes Danke von mir, die verdammten Steam-Games bekommt man einfach nicht mehr aus dem Ding raus, außer eben auf diesem Wege.
 
Top