Vista - befehl

N_O_K_I_A

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.838
Hi

wie kann ich dieses Fenster mit den ganzen lizenzinformationen nochmal aufrufen?

wenn ich das hier in Ausführen eingebe kommt dann öffnet er immer nur folgendes verzeichnis:

Ausführen ---> slmgr -dlv ----> Windows/System32/slmgr


und wenn ich diesen befehl eingebe: slmgr.vbs -dlv

dann kommt folgende fehlermeldung: "Der Zugriff auf Windows Script Host wurde für diesen computer deaktiviert. wenden sie sich an den admin für weitere details."
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
winver ist was anderes .

Hast du Tuningtools angewendet ? hier funktioniert der Befehl slmgr -dlv unter Start -> Ausführen
Dann zeigts nach ein paar Sekunden so ein kleines Fenster mit Infos.
 

N_O_K_I_A

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
1.838
ich hab xp-antispy für vista benutzt
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
Das erklärt einiges , mein Kumpel hatte mich gestern angehauen weil seine Microsoft Managment Console nichtmehr geht und alles was darüber läuft z.b. Computerverwaltung . Auf die Nachfrage hin welche Tuningtools er drauf hat -> antispy für vista.
 

N_O_K_I_A

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
1.838
ok ^^

was mach ich nun?
gibt das vll. irgendein kleines prog was mir diese informationen auch anzeigen kann ?
oder sonst irgendawas?
 

N_O_K_I_A

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
1.838
hi

habs jetzt hinbekommen

trotzdem danke :)
 

jurilein

Commander
Dabei seit
Okt. 2005
Beiträge
2.221
Ich habe das AntiSpyTool selbst nicht... Aber soweit ich weiß, kann man damit auch das Windows Scripting Host aktivieren/deaktivieren... Die Option dazu müsste unter "Diverse Einstellungen" und dann als "Scripting Host" oder so ähnlich zu finden sein. Wenn du es wieder aktivierst, sollte dein Befehl "slmgr.vbs -dlv" wieder funktionieren.

Gruß

Micha
 
Top