Vodafone WLAN Probleme

Sminka

Lt. Junior Grade
Registriert
Nov. 2017
Beiträge
429
Guten Abend,

und zwar habe ich jetzt schon seit ich von der Telekom zu Vodafone gewechselt habe WLAN Probleme. Wir haben eine Fritzbox 6490 Cable und einen 400k Vertrag. Wenn ich etwas herunterlade, schwankt die Geschwindigkeit stark von 0-40Mb/s. Zudem springt sehr oft der Ping von 20 auf 500+ (auch ohne Download). Im 2,4Ghz sowie im 5Ghz Netz ist das gleiche Problem da. Der Router ist ca. 6m entfernt und es ist nur eine Wand dazwischen. Die Kanäle im 5Ghz Netz sind auch quasi unbenutzt (Siehe Anhang).

Als wir von der Telekom zu Vodafone gewechselt sind, hatten wir noch ca. einen Monat den Telekomvertrag sowie den Vodafonevertrag.
Sobald ich das WLAN des Speedport der Telekom genutzt habe, gab es keine Probleme mehr. Also kann es auch nicht wirklich an der Umgebung liegen. Die Fritzbox wurde schon mehrmals ausgetauscht, leider ohne Erfolg und mehrere Techniker konnten da auch nicht helfen.

Habe da auch eine interessante Beobachtung machen können, und zwar lässt sich meine Banking App auf dem Smartphone im WLAN nicht öffnen(Verbindungsfehler) da anscheinend die App empfindlich auf Package Loss reagiert. Sobald ich ins 4G Netz wechsel, lädt die App sofort. Übrigens funktioniert mit einem Lan Kabel alles ohne Probleme.

Liegt das Problem bei Vodafone oder andere Ideen?
 

Anhänge

  • QKmomL8.png
    QKmomL8.png
    30,7 KB · Aufrufe: 290
Naja, wenn per LAN alles tadellos läuft, dann ist das Problem ja wohl nur im WLAN-Bereich der Fritzbox zu suchen. Aber wenn diese sogar schon getauscht wurde, dann habe ich jetzt auch keinen konkreten Tipp, außer sich vielleicht irgendwo einen komplett anderen Kabelrouter auszuleihen und es damit einmal zu versuchen; danach kann man weitersehen.
 
Zuletzt bearbeitet:
Welche Auswahl gibt es noch außer die Kabel Fritzboxen? Ich glaube die Kabel Fritzboxen sind ja auch nicht auf dem freien Markt käuflich.
 
Doch, natürlich sind sie das. Und normalerweise funktioniert das ja auch problemlos, egal mit welchem Anbieter. Da die LAN-Verbindung problemlos läuft, gehe ich nicht davon aus, dass es an Vodafone liegt. Was Kabelrouter angeht, so kenne ich mich da gar nicht aus; es gibt aber wesentlich mehr und auch neuere Modelle als deins von AVM. Vielleicht bei Vodafone nach einem komplett anderen Modell fragen, das 6591? Das 6490 ist ja älter, bist du schon lange bei denen?
 
Zuletzt bearbeitet:
Ich würde mal mit iperf Testen obs wirklich am WLAN liegt oder nicht.
Habe den Selben Router, er steht 2 Räume weiter, und bei mir kommen 680 MBit an
 
iperf sagt nach 60s 15,6Mb/s. Bei Steam habe ich die höchsten Datenraten meist mit 30Mb/s. Die Geschwindigkeit schwankt immer sehr stark.

@hiredbrain Die Frage ist, ob Vodafone nochmal den Router tauscht weil der Vertrag im Oktober ausläuft.
 
Sminka schrieb:
iperf sagt nach 60s 15,6Mb/s. Bei Steam habe ich die höchsten Datenraten meist mit 30Mb/s.

Nureinnickname! schrieb:
bei mir kommen 680 MBit an

Bitte werdet euch einig, was denn nun jeder meint. 15, 6 Mbit/s bzw. 30 Mbit/s sind ja nun nicht so besonders schnell, vor allem bei der Downloadrate; 680 Mbit pro was für eine Zeiteinheit kann ganz schön schnell sein, aber auch arschlangsam.
 
Natürlich meinte ich 680 Mbit pro Sekunde oder auch 85 MegaByte/s , dachte das wäre logisch nachvollziehbar :rolleyes:
 
Ich meine natürlich 15,6 Mb/s oder 156Mbit/s. Das ist zwar schnell, aber mit meinem WLAN geht deutlich mehr.
 
@Sminka

Welche WLAN Karte wird genutzt und wie ist der Treiberstand ?
 
Ein D-Link DWA-192 AC1900. Gibt schon etwas länger mehr keine Updates. Aber ist auch schwierig eine WLAN Karte zu finden, welche Datenraten von bis zu 50Mbit/s überträgt.
 
Optisch schön und welche Treiber Version ist installiert ? Laut Wiki ist es ein Realtek 8814AU und Realtek Chips sind leider nicht die beliebtesten im WLAN Bereich ;)

Hast du es an deinem Desktop PC angeschlossen und am USB 3 Port ?

Hier findest du den Aktuellsten Treiber. Auf Download klicken dann entpacken und über den Gerätemanager Aktualisieren.
 
Zuletzt bearbeitet:
Habe die Kugel an meinem Desktop PC an einem USB 3 Port. Aber die Kugel macht wie bei manch anderen laut Amazon Probleme. Mit Verbindung verlieren und das mehrmals.
 
Sminka schrieb:
laut Amazon Probleme.

Wie zuvor geschrieben Realtek WLAN Chips sind nicht die beliebtesten auf dem Markt.

Falls der Treiber nicht Aktuell ist könntest du den verlinkten Treiber probieren ansonsten müsstest du das Teil leider ersetzen.
 
Ich habe den verlinkten Treiber mal installiert. Werde die Tage mich hier wieder melden. Welche WLAN Sticks/Karten sind für hohe Übertragungswerte im 5Ghz Netz empfehlenswert?
 
Da die 6490 WLAN AC 3x3 beherrscht kann es eine Karte wie diese hier werden und wenn es zukunftssicher werden soll vielleicht so eine. Es geht aber auch etwas günstiger ;) Vorteil bei den AX Karten ist das sie zusätzlich Bluetooth 5.x beherrschen wenn man das beigelegte Kabel an einem freien Internen USB2 Port anschließt.

Aber Egal für welche du dich entscheidest mit allen müsstest du locker die 400 Mbits/s erreichen können.

Bei USB Sticks kann Ich dir leider keine Empfehlung aussprechen da Ich nie welche genutzt hatte.

Vielleicht hat jemand anderer im Forum gute Erfahrungen mit einem bestimmten Stick gehabt und kann sie gerne mit uns Teilen.

Aber warten wir erstmal ab vielleicht hat ja schon dieses Treiber Update geholfen ;)
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Sminka
Danke für die Empfehlungen. Ja, mal schauen :D wie es wird.
 
Zurück
Oben