Volle Auflösung mit HDMI?

anarki99

Ensign
Registriert
Sep. 2010
Beiträge
188
habe seit gestern den iiyma Prolite E2210HDS und über DVI funktioniert alles ohne probleme. bei der anbindung mit hdmi (ton für integrierte boxen) hat das bild einen umlaufend schwarzen rand von ca. 2cm. und das obwohl windows nach wie vor die monitorauflösung von 1920*1080 anzeigt. das bild am monitor scheint aufgrund der verkleinerung nicht mehr 1920*1080 zu haben, da auch der text unscharf ist.

weiß jemand woher bei hdmi dieser rahmen kommen kann, der bei DVI korrekterweise fehlt?
 
Such mal im ATI Treiber nach der Option "Overscan" oder so, das aktivieren.
Total dämlich bei ATI, verstehe den Sinn immer noch nicht und hab mir selbst schon nen Wolf dabi gesucht...
 
mach im CCC von ATI den Under/overscan Schieberegler auf 0 (zu finden unter DTV)
Problem gelößt.


wieso es diese Einstellung gibt, Rätsel ich immer noch, und bisher konnte es mir keiner Beantworten...
 
Also ich hatte bei Windwos 7 und meinem Notebook mal das gleiche Problem.
Er hat das immer dann gemacht, wenn ich das Bild nur auf den zweiten Bilschirm dubliziert habe.
 
1) Schauen, ob du am Monitor verschiedene HDMI-Quellen einstellen kannst. Habe AV und PC. Die beiden werden unterschiedlich groß angezeigt.

Sollte es das nicht geben
2) CCC öffnen - Desktops & Displays - links unten in der Ecke am Display-Icon ist ein kleiner schwarzer Pfeil, der ein Menü öffnet: Configure - Scaling Options - Schieber entsprechend anpassen (bspw auf 0%)
 
danke euch allen
mit Antwort 2 von CPat hat es funktioniert!

alles läuft prima
 
Zurück
Oben