• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

PES VSync Problem mit PES 2012

Status
Für weitere Antworten geschlossen.

Sephirio

Lt. Commander
Registriert
Sep. 2011
Beiträge
1.077
Hallo,

habe folgendes Problem mit PES 2012 (Settings auf Max.):

VSync on: Immer wieder kleine Ruckler.
VSync off: Slowdowns + Tearing aus der Hölle.
D3D Overrider VSync on: Besser als PES Vsync.
D3D Overrider Triple Buffering + VSync: Weitgehend smooth, wenn nicht sogar komplett.

Kann mir bitte jemand erklären woran das liegt? :( Ich will eigntlich kein Tripe Buffering benutzen wegen dem Input lag.
 
Welche Grafikkarte und Treiberversion?
 
Eine ATI 6850, Treiber ist der letzte den es über Steam gab. Keine Ahnung. Das seltsame ist, dass das Spiel auch schon mal smooth lief, bspw. die Demo. Iwann hab ich es dann gestartet und die Probs waren da. Aber es hat definitv iwas mit VSync zu tun.

Habe auch schon mal alles auf niedrig eingestellt, das gleiche. Wenn VSync on ist, dann ruckelt es. Es ist kein Slowdown sondern eher so, als würde das Bild kurz springen. Furchtbar nervig.
 
Hab diese Slowdowns (GTX 570, Win7x64) auch, treten nur während dem Gameplay auf trotz ständiger 60FPS, weder bei den Replays noch beim einlaufen, da ist alles wunderbar flüssig.

Das kuriose: Ich hatte die Slowdowns schon bei 1.0, dann hab ich den neusten NVidia Beta Treiber drauf getan und die Slowdowns waren weg, hatte mich tierisch gefreut... aber seit dem Patch 1.1 von Konami sind die wieder da und ich bekomm die nicht weg, ich dreh noch am Rad! :( Würde ja ohne 1.1 Patch spielen aber das kann man aufgrund der grottigen Torwart A.I ja nicht wirklich :mad:

Bei PES2010 gab es mal einen von Hand angepassten Treiber (das war noch zu den GTX260 zeiten) den man heute natürlich nicht mehr benutzen kann, damit waren damals alle Slowdowns weg... ich hoffe sowas kommt auch wieder für PES2012.

Wieso kann man eigentlich das Vsync Häkchen unter Settings bei PES nicht deaktivieren, dass ist grau unterlegt...

Und ich frag mich auch wieso PES generell auf 60 FPS limitiert trotz eines 120Hz Monitors...
 
Deine Slowdowns liegen besitmmt am VSync. Ich kann es btw. deaktivieren. Hast du mal D3D Overrider probiert?

Übrigens -witzig:

Nachdemi ch jetzt alles mal an und aus hatte und rumprobiert habe, habe ich nochmal die Ausgangssituation getestet. Also D3D Overrider aus, bei PES2012 in den Setting den Haken an. Und was ist? Das Spiel rennt absolut smooth. Es macht einfach keinen Sinn, da steckt keine Logik dahinter. Ich weiß aber, dass es iwann wieder anfängt zu ruckeln. Wahrscheinlich nach einem Neustart oder rso.

Manchmal hasse ich PC-Spiele. Waru muss das alles immer so kompliziert sein?

Hier beschreibt noch jemand das gleiche Problem:

http://www.gamestar.de/community/gspinboard/showpost.php?p=13803801&postcount=693

Könnte brechen!
 
Hab den D3D mal ausprobiert, bringt aber keine Änderung.

Wenn ich Vsync im Treiber ausschalte ist es im Spiel auch aus (obwohl der Haken immer noch bei settings aktiv ist und sich nicht abwählen lässt), dann gibt es zwar keine Slowdowns mehr, aber dafür teart es dann extrem, dass ist dann noch schlimmer als die Slowdowns für mich...

Komisch ist ja das bei 1.0 keine Slows waren (nach Treiberupdate) und jetzt bei 1.1 wieder welche da sind. Treiberupdate geht im Moment nicht da ich mit 285.38 schon den neusten Beta drauf habe...

Hab bei 2011 auch immer Vsync angehabt und das lief wie Butter, auch alle anderen Games, immer Vsync an und keine Probs. Nur 2012 in der Version 1.1 muckt....das nervt :mad:
 
Naja, der bringt bei Dir keine Änderung weil du ja VSync gar nicht erst deaktivieren kannst...das müsste schon sein.
 
ich hatte schon seit pes 2009 ab und zu merkwürdige ruckler. dachte erst es liegt an ATI.
 
Also gestern lief es super smooth mit V-sync an in den PES-Settings. Heute dann wieder geruckel obwohl ich seit gestern NICHTS geändert habe. Mit D3D Overrider ist es wieder smooth, aber mit D3D Overrider gehen auch meine schönen 60FPs in den Zwischensequenz auf 30 runter obwohl ich weiß, dass die gestern in perfektek 60 liefen...das ist einfach ein Joke.
Ergänzung ()

Probiert mal das hier:

http://forums.amd.com/game/messageview.cfm?catid=260&threadid=136280
 
Also wer wie ich einen 120Hz Monitor hat:

Die Slowdowns sind komplett weg wenn man den Monitor unter Windows auf 60Hz setzt.

Kennt einer ein Tool wo man automatisch einstellen kann das der Monitor beim Start einer Anwendung auf 60Hz switcht und nach Beendigung dann auf 120Hz zurückswitcht?

Weil ständig wechseln für ne Rune PES nervt, und wie ich mich kenne werd ich das auch ab und an dann mal vergessen und mich im Spiel dann ärgern...
 
Status
Für weitere Antworten geschlossen.
Zurück
Oben