Wie bekomme ich alle 4 Bänke zum laufen?

Gorby

Vice Admiral
Dabei seit
Juni 2008
Beiträge
7.078
Hallo liebe CB/FB'ler,

hatte bis her nur 2x1GB Kingston HyperX PC2-8500 1066Mhz CL 5-5-5-15 (@ 2,2 Volt),
hab mir jetz noch 2x2GB Geil Black Dragon PC2-8500 1066Mhz CL 5-5-5-15 (@ 2,2 Volt), geholt.

War mit meinen alten eigentlich immer zufrieden, wurden halt nur etwas klein. Die Neuen laufen auch einwandfrei. Jetzt dacht ich mir, die ham ja die gleichen Spezifikationen und müssten doch dann auf allen 4 Bänken laufen. Es lief natürlich nicht, beim 2min Windoof dann Blue Screen. Bin dann runter auf JEDEC-konforme 1,8Volt bei 800Mhz CL5-5-5-15. Lief einwandfrei.

Dachte erst das MB schafft die Spannung nicht, hab dann mal 800Mhz CL5 @ 2,2Volt probiert und siehe da, es läuft. Liegt also am Takt.

BTW: Gelbe Bänke sind Geil, schwarze Bänke sind Kingston. Sollte ich das anders konfigurieren?

Wie kann man sich da helfen die Dinger schneller laufen zu lassen?
 
Gelbe Bänke sind Geil, schwarze Bänke sind Kingston. Sollte ich das anders konfigurieren?

"Sauberen" Dualchannel hast somit schonmal nicht! ;)
Handbuch hilft!^^

Andere Frage mal: Was willsten mit 1,8V, wenn beide RAM's mit 2,2V spezifiziert sind? :rolleyes:#

/edit/

Mehr Saft auf die Northbridge kommt bei Vollbestückung auch immer gut!
 
Zuletzt bearbeitet:
1. Bank GEIL
2. Bank Kingston
3. Bank GEIL
4. Bank Kingston

Damit sollten die Probleme schonmal kleiner werden ;)
 
Ich haette yum Thema Ram eine kleine Frage, naemlich wurde mir bisher immer eingetrichtert, das man moeglichst den gleichen Ram nehmen soll.
Du (der TE) hast ja jetyt unterschiedliche genommen.
Was kann da im Allgemeinen zu gesagt werden?
Kann man das mit den unterschiedlichen wirklich machen? Oder ist es besser, doch die gleichen Ramriegel vom gleichen Hersteller zu nehmen?
 
Das mit den unterschiedlichen RAM-Herstellern kannst du natürlich machen, allerdings sollten die Timings und die MHz-Zahl so gut wie identisch sein, sonst gibts Probleme.

Ansonsten würde ich eher dazu neigen exakt das Gleiche zu nehmen, da gibts auch kein Chaos.
 
Naja...wenn sich die Möglichkeit ergibt RAM's vom gleichen Hersteller zu nehmen, dann ist das wahrscheinlich die beste Lösung...zumindest aber die stressfreiste!

Wenn gemischt , dann würd ich unbedingt den Takt und/oder die Timings manuell festlegen im Bios! Kann nämlich sonst gut sein, dass der gute alte PC ein klein wenig durcheinander kommt, was das JEDEC betrifft! ;)
 
Ich habs doch so wie Apocaliptica geschrieben hat. 1,3 sind gelb und 2,4 sind schwarz.

bzw.
Dimm A1 und B1 (gelb) Geil
Dimm A2 und B2 (schwarz) Kingston

Edit: weis einer wieviel Volt ich auf die N-Bridge hauen muss, bzw. wie viel das normal sind.
 
Okay...dann passt das mit dem Dualchannel! War dann mein Fehler! :)
Farblich ist das aber auch bei jedem Herstller irgendwie anderst, daher leicht verwirrend!

NB-Spannung würd ich mal mit 1,4V starten und ggf. höher gehen!
 
Also hatte die NB auf 1.55Volt und lief trotzdem nicht.
Hab aber getestet, dass bei Standard-NB-Voltage die Dinger immerhin mit 800Mhz und CL4-4-4-12 laufen.
Werd jetzt überlegen, ob ich die mit 800Mhz @ CL4 drin lass, oder wieder nur 4GB mit 1066Mhz CL5.
 
Zurück
Top