Win 7 startet nicht immer

Ceikolon

Cadet 3rd Year
Dabei seit
Sep. 2010
Beiträge
34
Hallo,
ich habe anscheinend ein etwas komplexeres Problem, deshalb fang ich mal ganz am Anfang an. An meinem Arbeits PC sind wichtige Daten und Programmeinstellung, deshalb hab ich im Falle eines Festplattenausfalls ein RAID 1 verbund eingerichtet. In unregelmäßigen Abständen bekam ich während des bootens oder bei normalen Arbeiten am PC whitescreens. Nach einem Reset ging dann alles wieder für ein paar Tage. Hatte damals neuste treiber aufgespielt RAM getauscht usw, Problem bestand weiterhin.
Habe dann letztes Wochenende den RAID verbund aufgelöst und schon hatte ich neue Probleme. Manchmal friert der Bios Bildschirm beim starten ein, dann krieg ich immer die Fehlermeldung (dank LED Anzeige am Mainboard) das ich meine USB Geräte überprüfen solle. Das war vorher nie so. Desweiteren hängt sich der Rechner nun manchmal beim Windows-Start-Logo auf (das mit den 4 Farben). Dabei hört die Festplatte auf zu arbeiten (Festplatten LED aus), das Windows Emblem oszilliert aber weiterhin, also liegt kein freeze vor.
Diese Probleme lagen mit beiden Festplatten vor (also jeweils eine angeschlossen)

Ich hab gelesen das Windows die Funktion Mirroring in der Datenträgerverwaltung hat und dabei muss ich ausversehn mein 2. Festplatte formatiert haben. Anscheinend ist es nicht möglich nach aufgelösten RAID 1 den Verbund wieder einzufädeln--> System neu ausfpielen.
Ein weiteres Problem hab ich auch noch: als dann nach stundenlanger fummelei der Pc net mal mehr runterfahren wollte, habe ich auch reset gedrückt, seitdem will er immer beim booten ein chdsk ausführen kann es aber aus unbekannten Fehler nicht tuen.

Ein Systemabbild besteht von diesem Wochenende mit diesen ganzen Fehlern und ein weiteres von nem halben Jahr mit diesen ganzen Whitescreens.

Mein weiteres Vorgehen wäre : auf der formatierten Festplatte Win 7 aufspielen und dann das Systemabbild drüber zu bügeln und hoffen dass dann der Fehler nicht mehr besteht.
Ich denke allerdings das ich damit nur mäßig erfolg haben werde, da vermutlich die Fehler mit auf der Sicherung sind.
Punkt 2 wäre ein Bios Update, da bin ich mir allerdings nicht sicher in Sachen Garantie falls etwas schief geht...

Habt ihr noch eine Idee oder Hilfe für mich?


Win 7 Ultimate 64 Bit
Asrock 880G
AMD Phenom X2 1090T
4GB Arbeitspeicher Mushkin
2*500gb HDD Caviar Blue WD
Onboard Graka ATI
 
Zuletzt bearbeitet:
C

CPU-Bastler

Gast
BIOS-Updates wirken manchmal Wunder.

Das ganze System mit einer HD sollte komplett neu aufgesetzt werden. Alles andere wird nicht zum Ziel führen oder sehr zeitaufwendig werden.


RAID ist kein Rackup. Deshalb lieber die 2.HD als Backupplatte nutzen, d.h. immer zum Backupzeitpunkt einstöpseln und Backup laufen lassen.
 
Top