Win10 09.Juli.2019 Update ruft Performance Probleme hervor

Dabei seit
Dez. 2016
Beiträge
153
Hallo seit dem Windows 10 Update vorgestern habe ich Performance Probleme, Filme, Streams, Spiele ruckeln unregelmäßig

SFC /scannow zeigt mir folgendes an:

"Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden, die teilweise nicht repariert werden konnten.
Bei Onlinereparaturen finden Sie Details in der CBS-Protokolldatei unter
windir\Logs\CBS\CBS.log. Beispiel C:\Windows\Logs\CBS\CBS.log. Bei Offlinereparaturen
finden Sie Details in der durch das /OFFLOGFILE-Kennzeichen angegebenen Protokolldatei."
Ich kann leider die CBS Datei nicht hochladen
 

updater14

Lt. Commander
Dabei seit
Juni 2014
Beiträge
1.209
Schau mal, bei Deskmodder ist das schon etwas aufgebauscht worden: https://www.deskmodder.de/blog/2019/07/10/windows-10-juli-update-sfc-scannow-beschaedigte-dateien-gefunden-die-nicht-repariert-werden-koennen/
Aber bitte die Kommentare beachten, denn so unüblich ist das mit dem "teilweise" gar nicht, die vorbereitenden Befehle sollten da aber helfen.

P.S.: Bei meinem System kann ich keine Nachteile durch die Juli-Updates feststellen, ist auch sonst wohl nicht die Regel, denn sonst wäre das Netz schon voll davon.
 

Ambisonte Nibor

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2016
Beiträge
153
ok danke für den Tipp =)
Ergänzung ()

hat nicht geholfen =(
 
Zuletzt bearbeitet:

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.483
@TE , kann Ich auch bestätigen, allerdings tauchen die bei Mir sehr unregelmäßig auf. Arbeitsspeicher ist genug frei, aber er reagiert so als gibt's da "Stau" auf dem Weg zum Arbeitsspeicher.

ok, ich hab' den Schutz gegen Spectre wieder AKTIVIERT -> Performanceprobleme weg !?

https://www.computerbase.de/downloads/sicherheit/antimalware/inspectre/
 
Zuletzt bearbeitet:

Ambisonte Nibor

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2016
Beiträge
153
Also ich habe "Auto Update" ausgeschalten und die Updates bis auf das Sicherheitsupdate deinstalliert und die Probleme waren nach Deinstallation weg, nach Neustart werden die Updates wieder installiert obwohl Auto Update deaktiviert wurde, aber das bekomm ich schon hin gibt ja genügend Berichte dazu....

@emeraldmine ja genau so gehts mir auch wie wenn es zu einem Datenstau kommt
und auf einmal kommt alles wie aus einer Ketchup Flasche geschossen das hatte ich früher auch schon mal
auf einem Intel System dort habe ich die Auslagerungsdatei auf einen bestimmten Wert gestellt und dann ging es wieder... hat hier nicht geklappt...
 
Zuletzt bearbeitet:

Discovery_1

Lt. Commander
Dabei seit
März 2018
Beiträge
1.263
Gut, das ich meine Updates bis zum 16.07 erstmal ausgesetzt habe. Danke für den Hinweis hier!
 
Top